<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>The mystery of the Montrose pilot who vanished during the Battle of Britain - Evening Telegraph</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The mystery of the Montrose pilot who vanished during the Battle of Britain - Evening Telegraph" />
<meta property="og:description" content="The story of a Canadian pilot who trained in Angus before going missing during the Battle of Britain has been detailed by a Montrose historian." />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:author" content="www.facebook.com/thecourieruk" />
<meta property="article:tag" content="1940" />
<meta property="article:tag" content="Adolf Hitler" />
<meta property="article:tag" content="battle of britain" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Douglas Bader" />
<meta property="article:tag" content="Dr Dan Paton" />
<meta property="article:tag" content="Dunkirk" />
<meta property="article:tag" content="Essex" />
<meta property="article:tag" content="John Benzie" />
<meta property="article:tag" content="Montrose" />
<meta property="article:tag" content="Nazi Germany" />
<meta property="article:tag" content="RAF Montrose" />
<meta property="article:tag" content="The Few" />
<meta property="article:tag" content="Tom Neil" />
<meta property="article:tag" content="Winnipeg" />
<meta property="article:tag" content="Winston Churchill" />
<meta property="article:section" content="Nostalgia" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-940x552.jpg" />
<meta property="og:image:secure_url" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-940x552.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="552" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The story of a Canadian pilot who trained in Angus before going missing during the Battle of Britain has been detailed by a Montrose historian." />
<meta name="twitter:title" content="The mystery of the Montrose pilot who vanished during the Battle of Britain - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-940x552.jpg" />
<meta name="twitter:creator" content="@C_GStrachan" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","inLanguage":"en-GB","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/#primaryimage","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-scaled.jpg","width":2560,"height":1503},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/","name":"The mystery of the Montrose pilot who vanished during the Battle of Britain - Evening Telegraph","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/#primaryimage"},"datePublished":"2020-09-08T08:00:09+00:00","dateModified":"2020-09-07T13:15:44+00:00","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/"]}]},{"@type":["Person"],"@id":"https://www.eveningtelegraph.co.uk/#/schema/person/44483d7cdb200a50b09137e90f166a27","name":"Graeme Strachan","image":{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fa58e14a232494eae1f694b11e920305?s=96&d=mm&r=g","caption":"Graeme Strachan"},"description":"Angus reporter","sameAs":["www.facebook.com/thecourieruk","https://twitter.com/C_GStrachan"]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; The mystery of the Montrose pilot who vanished during the Battle of Britain Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.9.6' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.9.6' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningtelegraph.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ad-chunks-script-js-extra'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":["300x250"],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"0","classes":[".entry--premium"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.7' id='ad-chunks-script-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.16.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5' id='wpc-dfp-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningtelegraph.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningtelegraph.co.uk/wp-json/wp/v2/fp/905605" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=905605' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fthe-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fthe-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}

	</script>
<!-- Stream WordPress user activity plugin v3.5.1 -->
<meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["angus","nostalgia"],"pageAttributes":["1940","adolf-hitler","battle-of-britain","canada","douglas-bader","dr-dan-paton","dunkirk","essex","john-benzie","montrose","nazi-germany","raf-montrose","the-few","tom-neil","winnipeg","winston-churchill"],"pagePostAuthor":"Graeme Strachan","pagePostDate":"September 8, 2020","pagePostDateYear":"2020","pagePostDateMonth":"09","pagePostDateDay":"08","postID":905605};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-09-08 09:00:09" />
<meta name="sailthru.title" content="The mystery of the Montrose pilot who vanished during the Battle of Britain" />
<meta name="sailthru.tags" content="evening-telegraph, 1940, Adolf Hitler, battle of britain, Canada, Douglas Bader, Dr Dan Paton, Dunkirk, Essex, John Benzie, Montrose, Nazi Germany, RAF Montrose, The Few, Tom Neil, Winnipeg, Winston Churchill, News, Angus, Nostalgia" />
<meta name="sailthru.author" content="Graeme Strachan" />
<meta name="sailthru.description" content="The story of a Canadian pilot who trained in Angus before going missing during the Battle of Britain has been detailed by a Montrose historian." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-300x176.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-940x552.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-scaled.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-905605",
								            title:       "The mystery of the Montrose pilot who vanished during the Battle of Britain",
								            url:         "https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/",
								            section:     "Angus",
								            categories:  ["angus", "nostalgia"],
								            tags:        ["1940", "adolf-hitler", "battle-of-britain", "canada", "douglas-bader", "dr-dan-paton", "dunkirk", "essex", "john-benzie", "montrose", "nazi-germany", "raf-montrose", "the-few", "tom-neil", "winnipeg", "winston-churchill"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news/regions/angus';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "905605" );dfp.targeting( "post_slug", "the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['1940','adolf-hitler','battle-of-britain','canada','douglas-bader','dr-dan-paton','dunkirk','essex','john-benzie','montrose','nazi-germany','raf-montrose','the-few','tom-neil','winnipeg','winston-churchill']" );dfp.targeting( "post_categories" , "['angus','nostalgia']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-905605 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Tuesday</strong>, September 8th 2020</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">PageSuite</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">eEditions</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2018/11/logo_evening-telegraph_bk.png" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-692884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/epaper-how/">How to access your ePaper</a></li>
</ul>
</li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-905605">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/nostalgia/" >Nostalgia</a></span></div>				<h1 class="title entry-title">The mystery of the Montrose pilot who vanished during the Battle of Britain</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Graeme Strachan" href="https://www.eveningtelegraph.co.uk/author/graemestrachan/">
				
				<span>by</span> <span class="byline__name">Graeme Strachan</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">September 8, 2020, 9:00 am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/?share=facebook" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/?share=twitter" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/?share=linkedin" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/?share=whatsapp" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20The%20mystery%20of%20the%20Montrose%20pilot%20who%20vanished%20during%20the%20Battle%20of%20Britain&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20The%20mystery%20of%20the%20Montrose%20pilot%20who%20vanished%20during%20the%20Battle%20of%20Britain%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; Supplied</small><img width="620" height="364" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-620x364.jpg" class="attachment-standard size-standard wp-post-image" alt="Canadian pilot John Benzie (left) and RAF pilots running into the action during the Battle of Britain." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-620x364.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-300x176.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-940x552.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-768x451.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-1536x902.jpg 1536w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-2048x1202.jpg 2048w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-140x82.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/BeFunky-collage-55-1920x1127.jpg 1920w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Canadian pilot John Benzie (left) and RAF pilots running into the action during the Battle of Britain.</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>The story of a Canadian pilot who trained in Angus before going missing during the Battle of Britain has been detailed by a Montrose historian.</p>
<p>Pilot Officer John ‘Jack’ Benzie disappeared during heavy fighting over the east of London 80 years ago on September 7.</p>
<p>The 25-year-old was a Hurricane pilot with <a href="https://www.rafmuseum.org.uk/research/online-exhibitions/douglas-bader-fighter-pilot.aspx" target="_blank" rel="noopener noreferrer">legless RAF ace Douglas Bader</a>’s 242 Squadron when it set off on a mission with other units in a Big Wing formation that Saturday afternoon.</p>
<p>His remains went missing for decades &#8211; until two metal detectorists stumbled across parts of the aircraft wreckage at Blackacre in Theydon Bois, Essex, while looking for Roman coins.</p>
<p>Even when the wreckage was discovered, the tragedy was no less perplexing.</p>
<h3>John Benzie</h3>
<p>Benzie, from Winnipeg, was born on March 14 1915 and educated at St John’s Technical School.</p>
<p>He served in Princess Patricia’s Canadian Light Infantry for three years prior to joining the RAF on a short service commission and came to England on March 16 1939 on the RMS Aurania.</p>
<figure class="embed embed--image alignnone" style="max-width: 310px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="wp-image-1557682 size-large" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/09/20200904MontrosePR5__36240041-310x564.jpg" alt="Battle of Britain" /> 
			</div>
			<figcaption class="wp-caption-text caption">Canadian pilot John Benzie who got his wings at Montrose.</figcaption>
		</figure>
<p>Dr Dan Paton, the curator of <a href="https://rafmontrose.org.uk/">Montrose Air Station Heritage Centre</a>, said Benzie arrived at RAF Montrose in July 1939 to train as a pilot at No.8 Flying Training School along with about 40 other young men who made up No.12 course.</p>
<p>He said: “He would already have learned the rudiments of flying in an aircraft such as a Tiger Moth, now he was to gain experience on military aircraft.</p>
<p>“Benzie must have felt at home in Montrose, which was the only RAF station to have a pipe band.</p>
<p>“Before joining the RAF, Benzie had served in a Canadian Scottish regiment and played the pipes.</p>
<p>“Montrose had a long record of training pilots, having been an important training centre in the First World War.</p>
<p>“When war threatened again, RAF Montrose was re-opened as No.8 Flying Training School on January 1 1936.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1557679" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/09/20200904MontrosePR2__36240045-847x564.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">Dr Dan Paton at the museum with a board with information about John Benzie.</figcaption>
		</figure>
<p>“By the time Benzie arrived, approximately 500 pilots had got their wings at Montrose.</p>
<p>“He was trained by experienced instructors, men like John Betty, who had hundreds of hours in their logbook.</p>
<p>“The training was thorough but, in the words of Tom Neil, his near contemporary at Montrose, still harked back to the last war.</p>
<p>“He got his wings at Montrose in December 1939 and was commissioned as Pilot Officer.</p>
<p>“After further training on Hurricanes he was posted to 242 Squadron at Church Fenton.”</p>
<h3>Mystery disappearance</h3>
<p>The squadron moved to France after the German invasion and he was shot down and baled out near Dunkirk on May 23.</p>
<p>After recovering from his wounds, he re-joined the squadron on July 11, right at the start of the Battle of Britain, already a battle-scarred veteran.</p>
<p>Benzie took off in Hurricane P2962 on September 7 and never returned from a combat over the Thames Estuary.</p>
<p>He was reported missing “but believed to have lost his life”.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="wp-image-1416194 size-large" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/07/BBc-scaled-e1593683595250-940x564.jpg" alt="Battle of Britain" /> 
			</div>
			<figcaption class="wp-caption-text caption">RAF Spitfire fighter pilots scramble to get airborne during the Battle of Britain.</figcaption>
		</figure>
<p>A cable to his parents John and Agnes Benzie from Winnipeg on September 9 was confirmed by a letter written two days later.</p>
<p>Dr Paton said: “He was posted missing, the fate of many aircrew.</p>
<p>“17,000 Canadians flew with the RAF and approximately one third of them have no known graves.</p>
<p>“Many would have been bombers crews lost over Germany but Benzie crashed in Britain.</p>
<p>“An uncontrolled Hurricane which crashes into the ground from a great height makes a deep crater and at the time, investigating such crashes was not a high priority so Benzie was commemorated on the Runnymede Memorial.</p>
<p>“It was not until 1976 that an aircraft archaeology group found the wreck of a Hurricane and the remains of the pilot at a depth of 18 feet underground.</p>
<p>“The location, Theydon Bois, Essex, fitted Benzie’s last know position.”</p>
<h3>The discovery</h3>
<p>Tony Graves and John Tickner from the London Air Museum pinpointed the crash in the sloping field which runs just alongside the London Underground Railway Line at Blackacre.</p>
<p>The pair secured permission to dig there and carried out an excavation in 1976.</p>
<p>They discovered a number of items which proved to come from a Hawker Hurricane.</p>
<p>The Rolls-Royce Merlin engine, cockpit wreckage and skeletal remains of the pilot emerged from a depth of 18 feet.</p>
<p>The aircraft had been very badly burned and all trace of identification had been lost in the inferno despite an extensive search.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1416203" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/07/BBf-736x564.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">A British fighter pilot running toward his plane during the Battle of Britain.</figcaption>
		</figure>
<p>A Coroner’s inquest was held in Epping, but this proved inconclusive, as it was not possible to identify either the pilot or the plane.</p>
<p>There was insufficient evidence to meet the strict criteria of the Commonwealth War Graves Commission and the remains were interred at Brookwood Military Cemetery in July 1977 in a grave which was marked “Unknown RAF Pilot”.</p>
<p>In 1981 the site was re-excavated in an effort to find some evidence as to the identity of the pilot but nothing more conclusive came to light.</p>
<p>Altogether the RAF lost 17 aircraft on September 7, of which five were unaccounted for and listed as ‘missing in action’.</p>
<p>By process of elimination, it is believed by a number of aviation historians that the aircraft concerned was Hurricane P2962 of 242 Squadron which was piloted by Benzie, although this has never been confirmed.</p>
<p>The Rolls-Royce Merlin engine data plate bearing the number 174050 did not match the records for Hurricane P2962 although these aircraft were often subject to engine changes during their service life which were not always recorded.</p>
<p>Hawker Hurricane 1, P2962, was built by Gloster Ltd, as one of 500 built in that company’s first batch started in 1939 and completed in 1940. Delivered to the RAF in late May 1940 it had only been given to 242 Squadron four days earlier.</p>
<h3>Remembering John Benzie</h3>
<p>Dr Paton said the Commonwealth War Graves Commission have strict rules governing bodies which are discovered, something which happens not infrequently.</p>
<p>“No conclusive evidence to identify the aircraft or the pilot could be found to meet their criteria,” said Dr Paton.</p>
<p>“Almost certainly, they are the remains of Pilot Officer John Benzie.</p>
<p>“During the war many aircraft crashed in Angus and RAF Montrose was a pioneer of mountain rescue and had air-sea rescue launches in readiness at the port.</p>
<p>“Finding aircraft in the mountains was not easy and sometimes it took months to find the missing but at least they were rarely buried.</p>
<p>“Exceptions were the two Hurricanes from RAF Tealing which crashed into Montrose Basin.</p>
<p>“One of them went into the mud off Old Montrose and it is not clear whether the body of the pilot was ever extricated.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-214287" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2016/06/57711e428622c-1024x706.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">Montrose Air Station while it was operational.</figcaption>
		</figure>
<p>“John Benzie is remembered at Montrose Air Station Heritage Centre in our exhibition, ‘Montrose in the Battle of Britain’.</p>
<p>“A new building, to house a new, much larger exhibition on the Battle of Britain was planned for this year but like so much, has had to be deferred.</p>
<p>“When it eventually opens, John Benzie and all the other men who trained at Montrose and died in the Battle of Britain will the fittingly commemorated.”</p>
<p>Benzie is also remembered in Canada where the huge Lake Benzie has been named after him.</p>
<p>Parts of what may have been the young officer’s Hurricane were placed in the centre of Lake Benzie by the Royal Canadian Air Force to mark the 50th anniversary of his death.</p>
<hr />
<h2>The Battle of Britain was a key turn of events</h2>
<p>Eighty years ago between July 10 and October 31 1940, was the first battle in history waged almost exclusively in the air, as Luftwaffe aircraft streamed over Britain with the intent of gaining air superiority and bombing the nation into quick submission.</p>
<p>But the vastly outnumbered pilots of the RAF, who Churchill famously called “The Few”, had other ideas as they stood up to wave after wave of German fighters and bombers, sending a clear message to Hitler that Britain would never surrender.</p>
<figure class="embed embed--image alignnone" style="max-width: 511px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1316037" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2020/05/Churchill-3PA-1215261-511x564.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">Churchill gives a &#8216;victory&#8217; sign.</figcaption>
		</figure>
<p>It was a key turn of events that eventually led to the unconditional surrender of Nazi Germany nearly five years later.</p>
<p>The Luftwaffe initially targeted industrial areas and naval targets in the south and south east of England.</p>
<p>The focus then turned to the RAF and the idea of neutralising Fighter Command.</p>
<p>By the end of October 1940, the Allies had lost 1,547 aircraft and suffered 966 casualties, including 522 deaths.</p>
<p>Sadly, all but one of Britain’s once 3,000-strong The Few have now gone.</p>
<p>Former Hurricane pilot, Wing Commander Paul Farnes, died peacefully at his home in Hampshire in January aged 101. The death of radar operator Terry Clark, also aged 101, on the eve of VE Day in May, left John “Paddy” Hemingway as the last surviving Battle of Britain veteran.</p>
</div></div>					</div>

					<div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/1940/">1940</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/adolf-hitler/">Adolf Hitler</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/battle-of-britain/">battle of britain</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/canada/">Canada</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/douglas-bader/">Douglas Bader</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dr-dan-paton/">Dr Dan Paton</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dunkirk/">Dunkirk</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/essex/">Essex</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/john-benzie/">John Benzie</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/montrose/">Montrose</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/nazi-germany/">Nazi Germany</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/raf-montrose/">RAF Montrose</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/the-few/">The Few</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/tom-neil/">Tom Neil</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/winnipeg/">Winnipeg</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/winston-churchill/">Winston Churchill</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-907552">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Liam Palmer urges Scotland to maintain momentum gearing up to Euro 2020 play-off" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/liam-palmer-urges-scotland-to-maintain-momentum-gearing-up-to-euro-2020-play-off/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/liam-palmer-urges-scotland-to-maintain-momentum-gearing-up-to-euro-2020-play-off/">Liam Palmer urges Scotland to maintain momentum gearing up to Euro 2020 play-off</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907549">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="NI must be a full participant in future UK trade deals – Dodds" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/ni-must-be-a-full-participant-in-future-uk-trade-deals-dodds/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/ni-must-be-a-full-participant-in-future-uk-trade-deals-dodds/">NI must be a full participant in future UK trade deals – Dodds</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907543">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Tour de France director Christian Prudhomme tests positive for coronavirus" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/tour-de-france-director-christian-prudhomme-tests-positive-for-coronavirus-2/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/tour-de-france-director-christian-prudhomme-tests-positive-for-coronavirus-2/">Tour de France director Christian Prudhomme tests positive for coronavirus</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907534">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Exposure to air pollution ‘may have increased’ during lockdown" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/exposure-to-air-pollution-may-have-increased-during-lockdown/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/exposure-to-air-pollution-may-have-increased-during-lockdown/">Exposure to air pollution ‘may have increased’ during lockdown</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907384">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;We cannot survive these restrictions and guidelines&#8217; &#8211; Popular Dundee tea room permanently closes" href="https://wpcluster.dctdigital.com/eveningtelegraph/fp/we-cannot-survive-these-restrictions-and-guidelines-popular-dundee-tea-room-permanently-closes/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The Palais Tea Room (stock image)" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/fp/we-cannot-survive-these-restrictions-and-guidelines-popular-dundee-tea-room-permanently-closes/">&#8216;We cannot survive these restrictions and guidelines&#8217; &#8211; Popular Dundee tea room permanently closes</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907504">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pound hit as no-deal Brexit fears ramp up" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/pound-hit-as-no-deal-brexit-fears-ramp-up/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/pound-hit-as-no-deal-brexit-fears-ramp-up/">Pound hit as no-deal Brexit fears ramp up</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907501">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Anthony Joshua says Tyson Fury ‘should be looking to retire soon’" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/anthony-joshua-says-tyson-fury-should-be-looking-to-retire-soon/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/anthony-joshua-says-tyson-fury-should-be-looking-to-retire-soon/">Anthony Joshua says Tyson Fury ‘should be looking to retire soon’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907486">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lucy Bronze rejoins Manchester City on a two-year deal" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/lucy-bronze-rejoins-manchester-city-on-a-two-year-deal/">
				<img width="255" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-255x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-526x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-798x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-255x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/lucy-bronze-rejoins-manchester-city-on-a-two-year-deal/">Lucy Bronze rejoins Manchester City on a two-year deal</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907468">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cleveland’s police and crime commissioner resigns amid WhatsApp inquiry" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/clevelands-police-and-crime-commissioner-resigns-amid-whatsapp-inquiry/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/51eb1355-c7ef-4c65-873a-60c7768616fc-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/51eb1355-c7ef-4c65-873a-60c7768616fc-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/51eb1355-c7ef-4c65-873a-60c7768616fc-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/51eb1355-c7ef-4c65-873a-60c7768616fc-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/clevelands-police-and-crime-commissioner-resigns-amid-whatsapp-inquiry/">Cleveland’s police and crime commissioner resigns amid WhatsApp inquiry</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907465">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="British-Iranian dual national Nazanin Zaghari-Ratcliffe ‘faces new charge’" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/british-iranian-dual-national-nazanin-zaghari-ratcliffe-faces-new-charge/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55138659-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55138659-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55138659-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55138659-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/british-iranian-dual-national-nazanin-zaghari-ratcliffe-faces-new-charge/">British-Iranian dual national Nazanin Zaghari-Ratcliffe ‘faces new charge’</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-907552">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Liam Palmer urges Scotland to maintain momentum gearing up to Euro 2020 play-off" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/liam-palmer-urges-scotland-to-maintain-momentum-gearing-up-to-euro-2020-play-off/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55379793-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/liam-palmer-urges-scotland-to-maintain-momentum-gearing-up-to-euro-2020-play-off/">Liam Palmer urges Scotland to maintain momentum gearing up to Euro 2020 play-off</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907549">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="NI must be a full participant in future UK trade deals – Dodds" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/ni-must-be-a-full-participant-in-future-uk-trade-deals-dodds/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.54157349-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/ni-must-be-a-full-participant-in-future-uk-trade-deals-dodds/">NI must be a full participant in future UK trade deals – Dodds</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907543">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Tour de France director Christian Prudhomme tests positive for coronavirus" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/tour-de-france-director-christian-prudhomme-tests-positive-for-coronavirus-2/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55223128-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/tour-de-france-director-christian-prudhomme-tests-positive-for-coronavirus-2/">Tour de France director Christian Prudhomme tests positive for coronavirus</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907534">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Exposure to air pollution ‘may have increased’ during lockdown" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/exposure-to-air-pollution-may-have-increased-during-lockdown/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53370791-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/exposure-to-air-pollution-may-have-increased-during-lockdown/">Exposure to air pollution ‘may have increased’ during lockdown</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907384">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;We cannot survive these restrictions and guidelines&#8217; &#8211; Popular Dundee tea room permanently closes" href="https://wpcluster.dctdigital.com/eveningtelegraph/fp/we-cannot-survive-these-restrictions-and-guidelines-popular-dundee-tea-room-permanently-closes/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The Palais Tea Room (stock image)" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/09/27macsp_PalaisCafe_11262976-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/fp/we-cannot-survive-these-restrictions-and-guidelines-popular-dundee-tea-room-permanently-closes/">&#8216;We cannot survive these restrictions and guidelines&#8217; &#8211; Popular Dundee tea room permanently closes</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-907504">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pound hit as no-deal Brexit fears ramp up" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/pound-hit-as-no-deal-brexit-fears-ramp-up/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.55382743-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/pound-hit-as-no-deal-brexit-fears-ramp-up/">Pound hit as no-deal Brexit fears ramp up</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907501">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Anthony Joshua says Tyson Fury ‘should be looking to retire soon’" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/anthony-joshua-says-tyson-fury-should-be-looking-to-retire-soon/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.53736376-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/anthony-joshua-says-tyson-fury-should-be-looking-to-retire-soon/">Anthony Joshua says Tyson Fury ‘should be looking to retire soon’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-907486">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lucy Bronze rejoins Manchester City on a two-year deal" href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/lucy-bronze-rejoins-manchester-city-on-a-two-year-deal/">
				<img width="255" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-255x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-526x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-798x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/09/2.43884272-255x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://wpcluster.dctdigital.com/eveningtelegraph/2020/09/08/lucy-bronze-rejoins-manchester-city-on-a-two-year-deal/">Lucy Bronze rejoins Manchester City on a two-year deal</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/renfrew-gran-shaves-her-head-in-aid-of-cancer-charity/" target="_blank" rel="noopener noreferrer">Renfrew gran shaves her head in aid of cancer charity</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/renfrew-gran-shaves-her-head-in-aid-of-cancer-charity/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/09/wilma-4-scaled-e1599561409730-248x180.jpg" alt="Renfrew gran shaves her head in aid of cancer charity" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A brave Scots gran celebrated her 56th birthday by having her head shaved for a cancer charity.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/second-family-to-sue-scottish-ministers-following-death-of-mum-from-covid-19/" target="_blank" rel="noopener noreferrer">Second family to sue Scottish ministers over care home policies following death of mum from Covid-19</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/second-family-to-sue-scottish-ministers-following-death-of-mum-from-covid-19/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/09/Larry_Cullen_AR_36238513-270x180.jpg" alt="Second family to sue Scottish ministers over care home policies following death of mum from Covid-19" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A second family are prepared to take legal action against ministers over Scottish Government care home policies after the death of their elderly mother from Covid-19.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/parents-pack-a-suitcase-full-of-hope-for-bravest-little-buccaneer-waiting-for-a-new-heartwe-wanted-our-baby-to-survive-i-told-doctors-to-do-everything-to-save-him/" target="_blank" rel="noopener noreferrer">Parents pack a suitcase full of hope for bravest little buccaneer waiting for a new heart</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/parents-pack-a-suitcase-full-of-hope-for-bravest-little-buccaneer-waiting-for-a-new-heartwe-wanted-our-baby-to-survive-i-told-doctors-to-do-everything-to-save-him/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/09/5f53a8ca810e83.18828715-268x180.jpg" alt="Parents pack a suitcase full of hope for bravest little buccaneer waiting for a new heart" />
					</a><p class="wpc-shortcode-json-feed__excerpt">There is a cupboard in Jack Sneddon’s home and inside is a packed suitcase that his parents hope to use soon.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/alarm-raised-over-lack-of-university-testing-centres-as-students-return/" target="_blank" rel="noopener noreferrer">Alarm raised over lack of university testing centres as students return</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/alarm-raised-over-lack-of-university-testing-centres-as-students-return/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/09/20qacsp_CaledonianUni_32098023-270x180.jpg" alt="Alarm raised over lack of university testing centres as students return" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Planned walk-through coronavirus testing centres near universities have yet to open despite thousands of students and staff returning to campuses in the coming days.</p></div></div></p>
<p><a href="https://www.inspiralist.com"><img loading="lazy" class="alignnone size-full wp-image-985839" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/inspiralist_300.png" alt="" width="300" height="81" /></a><br />
</p>
<p><a href="https://www.theginkin.com/"><img loading="lazy" class="alignnone size-full wp-image-557357" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2019/12/new-gk-logo.png" alt="" width="300" height="84" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2019/12/new-gk-logo.png 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2019/12/new-gk-logo-140x39.png 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2019/12/new-gk-logo-80x22.png 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/09/08/sky-wave-liberation-gin/" target="_blank" rel="noopener noreferrer">A New Gin Inspired by the Lessons Learned from Lockdown Has Been Released</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/09/08/sky-wave-liberation-gin/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/07/sky-wave-liberation-gin-612x360.jpg" alt="A New Gin Inspired by the Lessons Learned from Lockdown Has Been Released" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Lockdown has produced a great new gin.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/09/08/review-rock-rose-autumn-edition/" target="_blank" rel="noopener noreferrer">Review: Rock Rose Autumn Edition</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/09/08/review-rock-rose-autumn-edition/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2019/11/rock-rose-autumn-edition-612x360.jpg" alt="Review: Rock Rose Autumn Edition" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A perfect blend of spice and berries make this the taste of Autumn in a bottle.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/09/07/sky-wave-spiced-apple-gin-liqueur/" target="_blank" rel="noopener noreferrer">Spiced Apple Gin Liqueur Harnesses the Awesome Sweetness of British Apples</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/09/07/sky-wave-spiced-apple-gin-liqueur/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/06/sky-wave-spiced-apple-gin-liqueur-612x360.jpg" alt="Spiced Apple Gin Liqueur Harnesses the Awesome Sweetness of British Apples" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The humble apple can hold its own in the flavour department.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/09/07/orange-hot-chocolate-gin-recipe/" target="_blank" rel="noopener noreferrer">This Boozy Gin-Infused Orange Hot Chocolate Recipe Is Both Sweet and Warming</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/09/07/orange-hot-chocolate-gin-recipe/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/09/hot-chocolate-gin-2-612x360.jpg" alt="This Boozy Gin-Infused Orange Hot Chocolate Recipe Is Both Sweet and Warming" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Need something warming, sweet and a bit boozy? Hot gin cocktails are a great way to embrace a chilly new season and there&#8217;s no better way to get cosy and&hellip;
</p></div></div>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script>		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10' id='wpc_consent_script-js'></script>
<script type='text/javascript' id='wpc_consent_script-js-after'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10' id='wpc_consent_script_extra-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7' id='openweather-js'></script>
<script type='text/javascript' id='blocks-script-js-extra'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2020-09-08T13:18:53"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.9.6' id='blocks-script-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.9.6' id='blocks-cycle2-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.9.6' id='blocks-carousel-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.9.6' id='blocks-cookie-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.9.6' id='blocks-html5-shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7' id='wpc_lightbox_scripts-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7' id='wpc_lightbox_swipebox_init-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1' id='socialize-js-js'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.16.1' id='blaize-braintree-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.16.1' id='blaize-loading-overlay-js'></script>
<script type='text/javascript' id='blaize-frontend-js-extra'>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</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.16.1' id='blaize-frontend-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.min.js?ver=1.16.1' id='blaize-accordion-js'></script>
<script type='text/javascript' id='blaize-login-js-extra'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningtelegraph-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.16.1' id='blaize-login-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.min.js?ver=1.16.1' id='blaize-reset-password-js'></script>
<script type='text/javascript' id='blaize-subscriptions-script-js-extra'>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</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.16.1' id='blaize-subscriptions-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5' id='wpc-dfp-debug-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.8' id='hijobs-widget-js'></script>
<script type='text/javascript' id='dct-cta-script-js-extra'>
/* <![CDATA[ */
var dct_cta_config = {"ajax-security-nonce":"8120b4be42","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/the-mystery-of-the-montrose-pilot-who-vanished-during-the-battle-of-britain\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.1.2' id='dct-cta-script-js'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script type='text/javascript' id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script type='text/javascript' src='https://connect.facebook.net/en_GB/sdk.js?ver=5.5.1#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        response[dataLayerFieldName].zephrOutcomes = window.Zephr.outcomes;
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
<!--
	generated in 0.999 seconds
	150119 bytes batcached for 300 seconds
-->
