<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<title>Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay - Evening Telegraph</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="breaking, bridge of earn, dunning street" />
<meta name="original-source" content="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/" />
<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay - Evening Telegraph" />
<meta property="og:description" content="Police in Tayside are hunting for a teen who jumped on cars on Hogmanay." />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="breaking" />
<meta property="article:tag" content="Bridge of Earn" />
<meta property="article:tag" content="Dunning Street" />
<meta property="article:section" content="Perthshire" />
<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta property="og:image:width" content="1092" />
<meta property="og:image:height" content="655" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Police in Tayside are hunting for a teen who jumped on cars on Hogmanay." />
<meta name="twitter:title" content="Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Feed" href="https://www.eveningtelegraph.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.3.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.3.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.3.7' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Post Consent Page":"https://www.dctmedia.co.uk/cookie-policy/","Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningtelegraph.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningtelegraph.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningtelegraph.co.uk","breaking_tag":"520","show_nav_bar":"hide","server_time":"2019-01-02T10:12:57","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.3.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.3.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_fE4BfRWXbYfQpj0vUvEn3xaZCxK8X1VuOm-rWIJSDdTK8Jw0jJDwO-YLOYhh6L-j&#038;ver=1.1.22'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"bceefc848d","current-url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay\/?sso-c=MC43NDIxOTYwMCAxNTQ2NDI0ODc3","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay\/","default-brand":"Evening Telegraph","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.22'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.1.22'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningtelegraph.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=389674' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Ftayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Ftayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': '7771765699'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["news","perthshire"],"pageAttributes":["breaking","bridge-of-earn","dunning-street"],"pagePostAuthor":"Stephen Eighteen","pagePostDate":"January 2, 2019","pagePostDateYear":"2019","pagePostDateMonth":"01","pagePostDateDay":"02"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-01-02 10:13:07" />
<meta name="sailthru.title" content="Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay" />
<meta name="sailthru.tags" content="evening-telegraph, breaking, Bridge of Earn, Dunning Street, News, Perthshire" />
<meta name="sailthru.author" content="Stephen Eighteen" />
<meta name="sailthru.description" content="Police in Tayside are hunting for a teen who jumped on cars on Hogmanay." />
<meta name="sailthru.image.full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602", "f1f16738-d488-4c7f-a161-631ed7016662"); permutive.addon("publishers", { article: {
                        id:          "11-389674",
                        title:       "Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay",                   
                        url:         "https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/",
                        section:     "News",                      
                        categories:  ["news", "perthshire"],
                        tags:        ["breaking", "bridge-of-earn", "dunning-street"]
                    }});	</script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/amp/"><link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "389674" );dfp.targeting( "post_slug", "tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['breaking','bridge-of-earn','dunning-street']" );dfp.targeting( "post_categories" , "['news','perthshire']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-389674 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	
		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, January 2nd 2019</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Announcements</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img class="logo__media" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/logo_evening-telegraph_bk.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-37"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
</ul>
</li>
<li id="menu-item-171042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-171042"><a href="https://www.eveningtelegraph.co.uk/category/news/">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171046"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-172943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172943"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-253938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253938"><a href="https://www.eveningtelegraph.co.uk/category/dundee-people/">Dundee People</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-216247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216247"><a href="https://www.eveningtelegraph.co.uk/category/life/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-171045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171045"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-170884"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-171077"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-253936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253936"><a href="https://www.eveningtelegraph.co.uk/category/dundee-people/">Dundee People</a>
<ul class="sub-menu">
	<li id="menu-item-170892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170892"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a></li>
	<li id="menu-item-170893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170893"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-170894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170894"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-170896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170896"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-170897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170897"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-170898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170898"><a href="https://www.eveningtelegraph.co.uk/category/life/on-this-day/">On this day</a></li>
	<li id="menu-item-170899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170899"><a href="https://www.eveningtelegraph.co.uk/category/life/in-pictures/">Picture galleries</a></li>
	<li id="menu-item-170900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170900"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-172502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172502"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091"><a href="https://www.eveningtelegraph.co.uk/digital/">Digital Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Telegraph</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-389674" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/" >Local</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/" >Perthshire</a></span></div>				<h1 class="title entry-title">Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Stephen Eighteen" href="https://www.eveningtelegraph.co.uk/author/stepheneighteen/"> by <span class="byline__name">Stephen Eighteen</span></a>


<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">January 2, 2019, 10:13 am</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> January 2, 2019, 10:17 am</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	<div id='jwplayer_GftTidVf_QuBaiMvi_div'></div></figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening%20Telegraph&#038;auto-subscribe=ET+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>Police in Tayside are hunting for a teen who jumped on cars on Hogmanay.</p>
<p>The incident took place at around 9.30pm in Dunning Street, Bridge Of Earn.</p>
<p>A male youth was seen to run over and jump on top of a number of cars in the street. At least two cars, a BMW and a Nissan X-Trail, were damaged with dents to the roofs and bonnets and a cracked windscreen.</p>
<p>Other cars may have also been damaged as others were seen to have been run over as well. The total cost of damage caused is so far estimated at around £2,000.</p>
<p>A police statement said: &#8220;Officers would like to trace a white male aged 15-17 years old, slim build with short brown hair, who was wearing a white t-shirt with a large black logo on the front and bright blue trainers.</p>
<p>&#8220;There were other youths in the area at the time, but only one was seen to run on the cars and cause damage.</p>
<p>&#8220;If you have any information that could assist our enquiries, please call 101 or speak with any police officer.</p>
<p>&#8220;Information can also be passed anonymously through Crime Stoppers on 0800 555 111. Our reference is CR/55/19.&#8221;</p>
</div></div></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening%20Telegraph&#038;auto-subscribe=ET+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
            <div class="related-posts -hide-print -border-box">
			    <h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Evening Telegraph</strong></h3>                <ul class="icon-list">
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2018/11/28/youths-throw-traffic-cone-from-multi-storey-car-park-and-shatter-bus-windscreen/"
                               title="Youths throw traffic cone from multi-storey car park and shatter bus windscreen">Youths throw traffic cone from multi-storey car park and shatter bus windscreen</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2014/06/25/probe-follows-car-fire-at-home-of-dundee-police-officer/"
                               title="Probe follows car fire at home of Dundee police officer">Probe follows car fire at home of Dundee police officer</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2014/06/25/probe-follows-car-fire-at-home-of-dundee-police-officer-2/"
                               title="Probe follows car fire at home of Dundee police officer">Probe follows car fire at home of Dundee police officer</a>
                        </li>
				                    </ul>
            </div>
		    				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/breaking/">breaking</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/bridge-of-earn/">Bridge of Earn</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dunning-street/">Dunning Street</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script><div class="comments__wrap">
	<h4 class="title--icon"><span class="genericon genericon-comment -border-radius-50pct"></span> Comments</h4>
	<div id="comments" class="comments-area">
		<div id="commentsDiv"></div>
	</div>
</div>
				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=article" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_crowdynews_widget"><div data-crowdynews-widget="DCThomson_dundee-news"><script src="//widget.crowdynews.com/DCThomson_dundee-news.js" async="true"></script></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li id="post-389674" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg 1092w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/">Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay</a>
	</h3>
</li>

<li id="post-389581" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/police-issue-description-of-man-found-after-disturbance-in-dundee-city-centre/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news.jpg 400w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/police-issue-description-of-man-found-after-disturbance-in-dundee-city-centre/">Police issue description of man who died after disturbance in Dundee city centre</a>
	</h3>
</li>

<li id="post-389140" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jims-on-message-for-90th-birthday/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-271x180.jpg 271w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jims-on-message-for-90th-birthday/">Local office message boy to continue working as he approaches 90th birthday</a>
	</h3>
</li>

<li id="post-389154" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jennifer-puts-foot-in-it-for-homeless/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jennifer-puts-foot-in-it-for-homeless/">Dundee podiatrist calls for folk to donate unused socks to help homeless</a>
	</h3>
</li>

<li id="post-389164" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/were-not-good-enough-is-robbie-neilsons-stark-assessment-on-his-dundee-united-players/">
				<img width="128" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-128x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-128x84.jpg 128w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-275x180.jpg 275w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-768x503.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-861x564.jpg 861w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-568x372.jpg 568w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-73x48.jpg 73w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157.jpg 1534w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/were-not-good-enough-is-robbie-neilsons-stark-assessment-on-his-dundee-united-players/">&#8216;We&#8217;re not good enough&#8217; &#8211; Robbie Neilson&#8217;s stark assessment on his Dundee United players</a>
	</h3>
</li>

<li id="post-389166" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/three-out-as-dundee-boss-jim-mcintyre-vows-to-make-things-better/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-937x564.jpg 937w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-618x372.jpg 618w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/three-out-as-dundee-boss-jim-mcintyre-vows-to-make-things-better/">Three out as Dundee boss Jim McIntyre vows to make things better</a>
	</h3>
</li>

<li id="post-389162" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/jim-mcintyre-the-best-man-for-dundee-says-tommy-wright/">
				<img width="94" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-94x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-94x60.jpg 94w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-624x400.jpg 624w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-768x493.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-897x575.jpg 897w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-281x180.jpg 281w" sizes="(max-width: 94px) 100vw, 94px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/jim-mcintyre-the-best-man-for-dundee-says-tommy-wright/">&#8216;Jim McIntyre the best man for Dundee’ says Tommy Wright</a>
	</h3>
</li>

<li id="post-389120" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/jilted-man-made-coffin-threat-to-dundee-ex-and-climbed-ladder-to-reach-her/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/jilted-man-made-coffin-threat-to-dundee-ex-and-climbed-ladder-to-reach-her/">Jilted man made &#8216;coffin&#8217; threat to Dundee ex and climbed ladder to reach her</a>
	</h3>
</li>

<li id="post-389125" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/warning-over-hi-tech-fraudsters/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/warning-over-hi-tech-fraudsters/">VIDEO: CCTV footage of three men who attempted credit card fraud in Dundee store</a>
	</h3>
</li>

<li id="post-389127" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/maybe-more-people-in-the-city-are-finding-new-ways-to-tackle-their-drug-addictions/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-600x400.jpg 600w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-863x575.jpg 863w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-270x180.jpg 270w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/maybe-more-people-in-the-city-are-finding-new-ways-to-tackle-their-drug-addictions/">REVEALED: Dundee postcode with highest number of drug deaths</a>
	</h3>
</li>

<li id="post-389152" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/major-international-investor-in-talks-to-build-39-storey-dundee-skyscraper/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/major-international-investor-in-talks-to-build-39-storey-dundee-skyscraper/">&#8216;Major international investor&#8217; in talks to build 39-storey Dundee skyscraper</a>
	</h3>
</li>

<li id="post-389144" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/home-improvements/">
				<img width="140" height="74" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-140x74.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-140x74.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-300x159.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-768x408.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-940x500.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-620x330.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-80x43.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image.jpg 1138w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/home-improvements/">Dundee council to splash £767k on heating and parking upgrades</a>
	</h3>
</li>

<li id="post-389133" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-doctor-cleared-after-being-accused-of-touching-a-woman-three-times/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182.jpg 667w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-doctor-cleared-after-being-accused-of-touching-a-woman-three-times/">Dundee doctor CLEARED after being accused of &#8216;touching&#8217; a woman three times</a>
	</h3>
</li>

<li id="post-389137" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/brexit-dundee-council-prepares-for-fuel-shortages-in-the-event-of-no-deal/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/brexit-dundee-council-prepares-for-fuel-shortages-in-the-event-of-no-deal/">Brexit: Dundee council prepares for fuel shortages in the event of no deal</a>
	</h3>
</li>

<li id="post-389135" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/for-free-dundonians-invited-to-experience-the-thrill-of-driving-electric-vehicle/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-768x463.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-935x564.jpg 935w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-617x372.jpg 617w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/for-free-dundonians-invited-to-experience-the-thrill-of-driving-electric-vehicle/">FOR FREE: Dundonians invited to &#8216;experience the thrill&#8217; of driving electric vehicle</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="article-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">Listen to Wave FM LIVE</span></h2><a href="https://www.wavefmradio.co.uk/stations/wave-fm/" target="_self" class="widget_sp_image-image-link" title="Listen to Wave FM LIVE"><img width="300" height="99" alt="Listen to Wave FM LIVE" class="attachment-medium" style="max-width: 100%;" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-140x46.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-80x26.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg" /></a></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts has-thumbs">
<li id="post-389674" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg 1092w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/">Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay</a>
	</h3>
</li>

<li id="post-389581" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/police-issue-description-of-man-found-after-disturbance-in-dundee-city-centre/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news.jpg 400w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/police-issue-description-of-man-found-after-disturbance-in-dundee-city-centre/">Police issue description of man who died after disturbance in Dundee city centre</a>
	</h3>
</li>

<li id="post-389140" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jims-on-message-for-90th-birthday/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-271x180.jpg 271w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Jim_Smith_Working_at_90_Carnoustie_291218-14-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jims-on-message-for-90th-birthday/">Local office message boy to continue working as he approaches 90th birthday</a>
	</h3>
</li>

<li id="post-389154" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jennifer-puts-foot-in-it-for-homeless/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Sbro_Street_Feet-St-Monans-6-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-jennifer-puts-foot-in-it-for-homeless/">Dundee podiatrist calls for folk to donate unused socks to help homeless</a>
	</h3>
</li>

<li id="post-389164" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/were-not-good-enough-is-robbie-neilsons-stark-assessment-on-his-dundee-united-players/">
				<img width="128" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-128x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-128x84.jpg 128w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-275x180.jpg 275w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-768x503.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-861x564.jpg 861w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-568x372.jpg 568w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157-73x48.jpg 73w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c10d7eb8069a-e1544627982157.jpg 1534w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/were-not-good-enough-is-robbie-neilsons-stark-assessment-on-his-dundee-united-players/">&#8216;We&#8217;re not good enough&#8217; &#8211; Robbie Neilson&#8217;s stark assessment on his Dundee United players</a>
	</h3>
</li>

<li id="post-389166" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/three-out-as-dundee-boss-jim-mcintyre-vows-to-make-things-better/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-937x564.jpg 937w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-618x372.jpg 618w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/18273242-e1546258126982-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/three-out-as-dundee-boss-jim-mcintyre-vows-to-make-things-better/">Three out as Dundee boss Jim McIntyre vows to make things better</a>
	</h3>
</li>

<li id="post-389162" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/jim-mcintyre-the-best-man-for-dundee-says-tommy-wright/">
				<img width="94" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-94x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-94x60.jpg 94w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-624x400.jpg 624w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-768x493.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-897x575.jpg 897w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/584a91b3b4d03-281x180.jpg 281w" sizes="(max-width: 94px) 100vw, 94px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/jim-mcintyre-the-best-man-for-dundee-says-tommy-wright/">&#8216;Jim McIntyre the best man for Dundee’ says Tommy Wright</a>
	</h3>
</li>

<li id="post-389120" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/jilted-man-made-coffin-threat-to-dundee-ex-and-climbed-ladder-to-reach-her/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Josh-McPhee-ladder-collage.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/jilted-man-made-coffin-threat-to-dundee-ex-and-climbed-ladder-to-reach-her/">Jilted man made &#8216;coffin&#8217; threat to Dundee ex and climbed ladder to reach her</a>
	</h3>
</li>

<li id="post-389125" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/warning-over-hi-tech-fraudsters/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/RPM-3000-collage.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/warning-over-hi-tech-fraudsters/">VIDEO: CCTV footage of three men who attempted credit card fraud in Dundee store</a>
	</h3>
</li>

<li id="post-389127" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/maybe-more-people-in-the-city-are-finding-new-ways-to-tackle-their-drug-addictions/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-600x400.jpg 600w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-863x575.jpg 863w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/10/581313451a721-270x180.jpg 270w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/maybe-more-people-in-the-city-are-finding-new-ways-to-tackle-their-drug-addictions/">REVEALED: Dundee postcode with highest number of drug deaths</a>
	</h3>
</li>

<li id="post-389152" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/major-international-investor-in-talks-to-build-39-storey-dundee-skyscraper/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KCes_Skyscraper_Plans_for_Dundee_281218-34-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/major-international-investor-in-talks-to-build-39-storey-dundee-skyscraper/">&#8216;Major international investor&#8217; in talks to build 39-storey Dundee skyscraper</a>
	</h3>
</li>

<li id="post-389144" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/home-improvements/">
				<img width="140" height="74" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-140x74.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-140x74.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-300x159.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-768x408.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-940x500.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-620x330.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image-80x43.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/Kemnay-Gardens-stock-image.jpg 1138w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/home-improvements/">Dundee council to splash £767k on heating and parking upgrades</a>
	</h3>
</li>

<li id="post-389133" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-doctor-cleared-after-being-accused-of-touching-a-woman-three-times/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182.jpg 667w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.847182-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-doctor-cleared-after-being-accused-of-touching-a-woman-three-times/">Dundee doctor CLEARED after being accused of &#8216;touching&#8217; a woman three times</a>
	</h3>
</li>

<li id="post-389137" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/brexit-dundee-council-prepares-for-fuel-shortages-in-the-event-of-no-deal/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_dundee_council_hq-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/brexit-dundee-council-prepares-for-fuel-shortages-in-the-event-of-no-deal/">Brexit: Dundee council prepares for fuel shortages in the event of no deal</a>
	</h3>
</li>

<li id="post-389135" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/for-free-dundonians-invited-to-experience-the-thrill-of-driving-electric-vehicle/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-768x463.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-935x564.jpg 935w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-617x372.jpg 617w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59a53021be5c0-e1504003153862-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/for-free-dundonians-invited-to-experience-the-thrill-of-driving-electric-vehicle/">FOR FREE: Dundonians invited to &#8216;experience the thrill&#8217; of driving electric vehicle</a>
	</h3>
</li>

<li id="post-389142" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/social-media-link-to-rise-in-bullying/">
				<img width="140" height="80" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-140x80.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-140x80.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-300x172.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-768x442.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-940x540.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-620x356.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0675768de98-e1543938191255-80x46.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/social-media-link-to-rise-in-bullying/">Council blames social media for rise in bullying at Dundee schools</a>
	</h3>
</li>

<li id="post-389131" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/just-two-of-17-thefts-from-dundee-graves-solved/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/09/5ba21eae1f400-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/just-two-of-17-thefts-from-dundee-graves-solved/">Just two of 17 thefts from Dundee graves solved</a>
	</h3>
</li>

<li id="post-389156" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/new-rules-blamed-as-more-cars-in-dundee-fail-mot-tests/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/MOT-car-repairs-stock-image-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/new-rules-blamed-as-more-cars-in-dundee-fail-mot-tests/">New rules blamed as more cars in Dundee fail MOT tests</a>
	</h3>
</li>

<li id="post-389148" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-man-drove-while-almost-three-times-alcohol-limit/">
				<img width="135" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-135x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-135x84.jpg 135w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-289x180.jpg 289w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-768x478.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-907x564.jpg 907w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-598x372.jpg 598w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/04/5ae048e6a099f-e1524661088430-77x48.jpg 77w" sizes="(max-width: 135px) 100vw, 135px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-man-drove-while-almost-three-times-alcohol-limit/">Dundee man drove while almost three times alcohol limit</a>
	</h3>
</li>

<li id="post-389146" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-stalker-sent-his-ex-unwanted-emails-and-attended-her-home-uninvited/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a24400af97-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-stalker-sent-his-ex-unwanted-emails-and-attended-her-home-uninvited/">Dundee stalker sent his ex unwanted emails and attended her home uninvited</a>
	</h3>
</li>

<li id="post-389318" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/man-in-court-charged-with-attempted-murder-after-teen-hospitalised-following-dundee-street-attack/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/man-in-court-charged-with-attempted-murder-after-teen-hospitalised-following-dundee-street-attack/">Man in court charged with attempted murder after teen hospitalised following Dundee incident</a>
	</h3>
</li>

<li id="post-389313" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-man-in-court-after-five-hour-standoff-with-armed-police-at-city-flats/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_ArmedPolice_Charleston-21_28512702-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-man-in-court-after-five-hour-standoff-with-armed-police-at-city-flats/">Dundee man in court after &#8216;five-hour standoff with armed police&#8217; at city flats</a>
	</h3>
</li>

<li id="post-389150" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/teen-rushed-to-hospital-after-stabbing-on-dundee-street/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/KMil_Dundonald_Stabbing-3-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/teen-rushed-to-hospital-after-stabbing-on-dundee-street/">Teen rushed to hospital after ‘stabbing’ on Dundee street</a>
	</h3>
</li>

<li id="post-389204" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-man-accused-of-possessing-machete-after-armed-police-called-to-city-flats/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Breaking-news.jpg 400w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-man-accused-of-possessing-machete-after-armed-police-called-to-city-flats/">Dundee man accused of possessing machete after armed police called to city flats</a>
	</h3>
</li>

<li id="post-389181" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/cardiff-join-swansea-rangers-celtic-hearts-and-hibs-in-chase-for-dundees-glen-kamara/">
				<img width="132" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-132x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-132x84.jpg 132w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-282x180.jpg 282w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-768x490.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-885x564.jpg 885w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-583x372.jpg 583w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a4d413bba4-e1544180798765-75x48.jpg 75w" sizes="(max-width: 132px) 100vw, 132px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/cardiff-join-swansea-rangers-celtic-hearts-and-hibs-in-chase-for-dundees-glen-kamara/">Cardiff join Swansea, Rangers, Celtic, Hearts and Hibs in chase for Dundee&#8217;s Glen Kamara</a>
	</h3>
</li>

<li id="post-389115" class="post--list category-color--uncategorized">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-bin-collections-all-you-need-to-know-about-this-weeks-arrangements/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c20bdd241fd0-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-bin-collections-all-you-need-to-know-about-this-weeks-arrangements/">DUNDEE BIN COLLECTIONS: All you need to know about this week&#8217;s arrangements</a>
	</h3>
</li>

<li id="post-388578" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dens-men-got-less-for-fraser-on-appeal/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/How-my-dream-of-League-Cup-glory-turned-to-a-nightmare-e1546255249911.jpg 1231w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dens-men-got-less-for-fraser-on-appeal/">Blether: Dundee paid the price for rejecting Rangers&#8217; £400k Cammy offer</a>
	</h3>
</li>

<li id="post-389069" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-ex-dundee-full-back-gerry-follon-played-for-scottish-league-against-the-irish/">
				<img width="106" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-106x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-106x84.jpg 106w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-226x180.jpg 226w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-768x611.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-709x564.jpg 709w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-467x372.jpg 467w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Dundee-FC-1951-10-27-C-DCT-60x48.jpg 60w" sizes="(max-width: 106px) 100vw, 106px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-ex-dundee-full-back-gerry-follon-played-for-scottish-league-against-the-irish/">Blether: Ex Dundee full-back Gerry Follon played for Scottish League against the Irish</a>
	</h3>
</li>

<li id="post-389072" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-primary-select-lost-out-in-scottish-final/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-269x180.jpg 269w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-768x514.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-843x564.jpg 843w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-556x372.jpg 556w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472-72x48.jpg 72w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/schoolboys-2-e1546254612472.jpg 952w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-primary-select-lost-out-in-scottish-final/">Blether: Dundee primary select lost out in Scottish final</a>
	</h3>
</li>

<li id="post-388580" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/did-spurs-sign-gilzean-after-he-impressed-in-testimonial-game/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c0a8f3f48277-e1544198954361-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/did-spurs-sign-gilzean-after-he-impressed-in-testimonial-game/">Blether: Is this why Spurs signed Alan Gilzean?</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951532441/energy-analyst-energy-portfolio-management/?TrackID=78997"><span class="job__title title--caps">Energy Analyst - Energy Portfolio Management</span><span class="job__location">Scotland, Perth & Kinross</span><span class="job__salary">£31500 - £47900 per annum + Beneifts + Annual Bonus</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951532440/onshore-wind-turbine-service-technician/?TrackID=78997"><span class="job__title title--caps">Onshore Wind Turbine Service Technician</span><span class="job__location">Scotland, Perth & Kinross, Dunkeld</span><span class="job__salary">£24923 - £32919 per annum + Benefits + Annual Bonus </span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951532439/shift-energy-trader/?TrackID=78997"><span class="job__title title--caps">Shift Energy Trader</span><span class="job__location">Scotland, Perth & Kinross, Perth</span><span class="job__salary">£31500 - £47900 per annum + Benefits + Annual Bonus </span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951532438/health-and-safety-cdm-practitioner/?TrackID=78997"><span class="job__title title--caps">Health and Safety CDM Practitioner</span><span class="job__location">Scotland, Perth & Kinross, Perth</span><span class="job__salary">£42000 - £45000 per annum + car/cah allowance & annual bonus</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951532413/risk-and-strategy-specialist/?TrackID=78997"><span class="job__title title--caps">Risk & Strategy Specialist</span><span class="job__location">Scotland, Perth & Kinross</span><span class="job__salary">£35000 - £46000 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Tayside officers hunting for teen who jumped on BMW, Nissan and other cars on Hogmanay</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>									</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.eveningtelegraph.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=57206">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; DC Thomson Co Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningtelegraph.co.uk/fp/tayside-officers-hunting-for-teen-who-jumped-on-bmw-nissan-and-other-cars-on-hogmanay/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningtelegraph.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Stephen Eighteen";
			_sf_async_config.sections = "News, Perthshire";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/QuBaiMvi.js'></script><script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_GftTidVf_QuBaiMvi_div').setup({"playlist":"https:\/\/content.jwplatform.com\/feeds\/GftTidVf.json","ph":2}).on('viewable',function(t){
													if (t.viewable == 0) {
														this.pause(true);
													} else if (t.viewable == 1) {
														this.play(true);
													}
												});
		</script><!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	</body>
</html>
<!--
	generated 82 seconds ago
	generated in 0.379 seconds
	served from batcache in 0.011 seconds
	expires in 218 seconds
-->
