<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e={...window.blaize_datalayer,event:"zephr-pageview"};(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":1320,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_jwplayer":"yes","post_internal_links":"no"});dataLayer.push({"postID":1340422,"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["angus","food-and-drink"],"pageAttributes":["brechin","david-ferguson","elizabeth-crossley-davies","jm-barrie","kirriemuir","peter-pan","sweet-rock-shop","the-roods","video"],"pageMptName":"new-content","pageMptLocation":"dundee","pagePostAuthor":"Stephen Eighteen","pagePostDate":"May 18, 2021","pagePostDateYear":"2021","pagePostDateMonth":"05","pagePostDateDay":"18"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KZZ8TD');</script>
		<!-- End Google Tag Manager -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/cf65ebd0-a9c8-47af-9fbc-2932a8a943ae/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cf65ebd0-a9c8-47af-9fbc-2932a8a943ae"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='noindex, follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/telegraph';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '1340422' ); 
dfp.targeting( 'post_slug', 'star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution' ); 
dfp.targeting( 'post_type', 'fp' ); 
dfp.targeting( 'post_tags' , ['brechin','david-ferguson','elizabeth-crossley-davies','jm-barrie','kirriemuir','peter-pan','sweet-rock-shop','the-roods','video'] ); 
dfp.targeting( 'post_categories' , ['angus','food-and-drink'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Star Rock Shop: Scotland&#039;s oldest sweet shop is a Kirriemuir institution</title>
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Star Rock Shop: Here&#039;s why Scotland&#039;s oldest sweet shop is a Kirriemuir institution" />
	<meta property="og:description" content="Star Rock Shop is a Kirriemuir institution that shows no signs of fizzling out after a mere 188 years." />
	<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/" />
	<meta property="og:site_name" content="Evening Telegraph" />
	<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
	<meta property="article:modified_time" content="2021-05-18T09:57:33+00:00" />
	<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="864" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@evening_tele" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/#primaryimage","inLanguage":"en-GB","url":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg","contentUrl":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg","width":1440,"height":864},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/","name":"Star Rock Shop: Scotland's oldest sweet shop is a Kirriemuir institution","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/#primaryimage"},"datePublished":"2021-05-18T09:54:57+00:00","dateModified":"2021-05-18T09:57:33+00:00","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/"]}]},{"@type":"Person","@id":"https://www.eveningtelegraph.co.uk/#/schema/person/d362c2ff94aa567e1f4ade8eed0d696d","name":"Stephen Eighteen","image":{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b7136f9dd973ad82f1f26fe577e6cbfc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b7136f9dd973ad82f1f26fe577e6cbfc?s=96&d=mm&r=g","caption":"Stephen Eighteen"},"description":"Online editor"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.18.12' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.18.12' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.18.12' media='all' />
<![endif]-->
<link rel='stylesheet' id='blocks-widgets-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_widgets.min.css?ver=2.18.12' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-print-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_print.min.css?ver=2.18.12' media='print' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.4' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.18' media='all' />
<script data-ot-ignore src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2021-05-18T11:38:53"};
</script>
<script defer src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.18.12' id='blocks-script-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.6' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.9' id='wpc-dfp-slots-config-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.9' id='wpc-dfp-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.9' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningtelegraph.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningtelegraph.co.uk/wp-json/wp/v2/fp/1340422" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=1340422' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fstar-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fstar-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.6.2 -->
<meta name="verification" content="4814618c359006f0ca9b1211d827510a" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="city:dundee,angus"/><style type="text/css">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</style>
<style type="text/css">.wpc-dfp-twobytwo{display:none}.wpc-dfp-twobyone{display:block}.wpc-dfp-onebyone{display:block}@media (max-width:1280px){.archive .wpc-dfp-onebyone{display:none}.home .wpc-dfp-onebyone{display:none}}@media (max-width:1024px){.wpc-dfp-twobytwo{display:block}}</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-18 10:54:57" />
<meta name="sailthru.title" content="Star Rock Shop: Here&#8217;s why Scotland&#8217;s oldest sweet shop is a Kirriemuir institution" />
<meta name="sailthru.tags" content="evening-telegraph, brechin, David Ferguson, Elizabeth Crossley-Davies, JM Barrie, Kirriemuir, Peter Pan, Sweet Rock Shop, The Roods, video, News, Angus, Food and drink" />
<meta name="sailthru.author" content="Stephen Eighteen" />
<meta name="sailthru.description" content="Star Rock Shop is a Kirriemuir institution that shows no signs of fizzling out after a mere 188 years." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-940x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-1340422",
								            title:       "Star Rock Shop: Here&#8217;s why Scotland&#8217;s oldest sweet shop is a Kirriemuir institution",
								            url:         "https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/",
								            section:     "Angus",
								            categories:  ["angus", "food-and-drink"],
								            tags:        ["brechin", "david-ferguson", "elizabeth-crossley-davies", "jm-barrie", "kirriemuir", "peter-pan", "sweet-rock-shop", "the-roods", "video"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/amp/"><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-364446211" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1340422 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Tuesday</strong>, May 18th 2021</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://epaper.eveningtelegraph.co.uk/">ePaper</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1087021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087021"><a href="https://www.eveningtelegraph.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/">
				<img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/logo_evening-telegraph_bk.png" width="400" height="50" loading="lazy" />
			</a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-908182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908182 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-908191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908191 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-1340422">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a></span> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/">Local</a></span> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></span></span></div>				<h1 class="title entry-title">Star Rock Shop: Here&#8217;s why Scotland&#8217;s oldest sweet shop is a Kirriemuir institution</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Stephen Eighteen" href="https://www.eveningtelegraph.co.uk/author/stepheneighteen/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Stephen Eighteen</span>
			</a>
<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">May 18, 2021, 10:54 am</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> May 18, 2021, 10:57 am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Star%20Rock%20Shop%3A%20Here%E2%80%99s%20why%20Scotland%E2%80%99s%20oldest%20sweet%20shop%20is%20a%20Kirriemuir%20institution&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Star%20Rock%20Shop%3A%20Here%E2%80%99s%20why%20Scotland%E2%80%99s%20oldest%20sweet%20shop%20is%20a%20Kirriemuir%20institution%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; Supplied</small><img width="620" height="372" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-620x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Star-Rock-Shop_39009693.jpg 1440w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

	
</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>Star Rock Shop is a Kirriemuir institution that shows no signs of fizzling out after a mere 188 years.</p>
<p>Established on The Roods in 1833 by David Ferguson, it is the oldest producing and continuously trading sweet shop in Scotland.</p>
<p>For the past three years it has been in the hands of Elizabeth Crossley-Davies, who is continuing the special town tradition.</p>
<p>&#8220;I am a custodian of the shop,&#8221; she says. &#8220;It&#8217;s been around a long time and it&#8217;s my job to look after it for the community so it continues.&#8221;</p>
<p><a href="https://starrockshop.com/" target="_blank" rel="noopener">Star Rock Shop</a> remains a regular staple for locals while continuing to attract tourists from far and wide.</p>
<p>Here we discover why it has such incredible staying power.</p>
<div id='jwplayer_l14MyMQ2_QuBaiMvi_div'></div>
<h4>Recipe taught to each shop owner</h4>
<p>Originally a mason from Brechin, David Ferguson created the sweet &#8216;Star Rock&#8217; after an accident that left him near blinded.</p>
<p>This unchanged recipe was then handed down the generations and is taught to each new owner of the shop. It is still being made in the same small kitchen at the back of the shop as it was originally.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2484193" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/DH4981-1965-12-14-Star-Rock-Shop-Making-Sweets-CDCT-e1621265899770.jpg" alt="" height="1047"/> 
			</div>
			<figcaption class="wp-caption-text caption">Manager M Shaw at Star Rock Shop, Kirriemuir in December 1965.</figcaption>
		</figure>
<p><a href="https://en.wikipedia.org/wiki/J._M._Barrie" target="_blank" rel="noopener">JM Barrie</a>, best remembered as the creator of <a href="https://www.thecourier.co.uk/tag/peter-pan/" target="_blank" rel="noopener">Peter Pan</a>, was born in 1860 and would have called into the shop on the way home from school for a sweet treat. Kirrie youngsters continue to do the same to this present day.</p>
<p>During both World Wars men received boxes of Star Rock as a reminder of home. In 1919 Queen Mary and her daughter were presented with a gift of Star Rock while staying at Airlie Castle with the Dowager Countess.</p>
<h4>&#8216;Part of their history and their memories&#8217;</h4>
<p>Elizabeth Crossley-Davies has lived in the Kirriemuir area since 2002 so knew the importance of Star Rock Shop when she took it over 16 years later.</p>
<p>Elizabeth, 49, was brought up in Warrington and is a trained chef and has a business degree.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-2457988" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Elizabeth-Crossley-Davies-1.jpg" alt="" width="1440" height="1080"/></p>
<p><img loading="lazy" class="alignnone size-full wp-image-2457982" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Elizabeth-Crossley-Davies-4.jpg" alt="" width="1440" height="1080"/></p>
<p>&#8220;The longevity and growth of the shop is my main priority,&#8221; she says.</p>
<p>&#8220;All Star rock recipes are passed on with each new owner, I make them today in the kitchen at the back of the shop as they have always been done.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&#8220;The large gas rings are put to use every few days as fresh 4.3kg batches are made and pulled by hand then rolled and shaped.</p>
<p>&#8220;The traditional flavours are original lemon, butterscotch, cinnamon, clove, ginger, mint and horehound &#8211; our &#8216;medicinal&#8217; wonder humbug.</p>
<p>&#8220;We also make tablet, treacle toffee and fudge &#8211; with a few more new additions on the way in time.</p>
<p>&#8220;We welcome everyone through our door, and love meeting new faces along with the regulars who have grown up with the shop.</p>
<p>&#8220;Many contact us who have known the Star Rock Shop of old, heard about it or visited on holiday.&#8221;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-2458009" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Elizabeth-Crossley-Davies-7.jpg" alt="" width="1440" height="1080"/></p>
<p>One of Elizabeth&#8217;s popular new additions has been ice cream from Stanley-based <a href="http://www.stewart-tower.co.uk/" target="_blank" rel="noopener">Stewart Tower Dairy</a>.</p>
<p>During lockdown her team also delivered boxes of sweets through local letterboxes.</p>
<p>&#8220;I really enjoyed doing those deliveries,&#8221; she says. &#8220;It was lovely to see people at that time.</p>
<p>&#8220;After the most recent lockdown ended on April 26 people came in that week and said they were so pleased that we were open again.</p>
<p>&#8220;People are so supportive. This shop is a part of their history and their memories.&#8221;</p>
<h4>Trip back in time</h4>
<p>One of the reasons for Star Rock Shop&#8217;s enduring popularity is that it sells old-fashioned sweets that few of its rivals stock anymore.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-2458012" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Elizabeth-Crossley-Davies-6.jpg" alt="" width="1440" height="1080"/></p>
<p>Those wanting a trip down memory lane can purchase:</p>
<ul>
<li>Granny sookers (peppermint drops)</li>
<li>Acid drops</li>
<li>Toffee doodles (hard boiled sweets)</li>
<li>Malaco watermelon slices (these are no longer made in the UK so have to be imported)</li>
<li>Gobstoppers</li>
<li>Salted liquorice (imported from Europe)</li>
<li>Pontefract cakes (type of liquorice sweets made in the UK)</li>
<li>Iron Brew sweets (Star Rock has 14 different types including straws, humbugs, fizz, pastilles, lollipops, cubes, bonbons and chews. The name is spelt different to the AG Barr version due to copyright)</li>
<li>Lucky tatties (cinnamon flavour fondant that used to occasionally contain small charms or toys)</li>
</ul>
<h4>The best sellers</h4>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475223" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-4.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Haribo&#8217;s rhubarb and custard chews are the most popular sweets at Star Rock.</figcaption>
		</figure>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475241" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-6.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Chewing nuts are a big hit with female consumers, says Elizabeth.</figcaption>
		</figure>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475211" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-3.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Lion Football Gums are the most popular sweets for males.</figcaption>
		</figure>
<h4>&#8216;Cornerstone of Kirriemuir&#8217;</h4>
<p>Jonathan Smith, 45, has lived in Kirriemuir all of his life and works for local electrical retailer Colin M Smith.</p>
<p>Apple bonbons are his Star Rock favourite.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475274" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Jonathan-Smith-1.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Jonathan Smith.</figcaption>
		</figure>
<p>&#8220;I have known this shop all my life,&#8221; he says. &#8220;It&#8217;s magnificent and Liz is doing a great job.</p>
<p>&#8220;The range of different sweets you get is amazing and is one of those places you remember as a kid and also go in as an adult.</p>
<p>&#8220;This is a cornerstone of Kirriemuir and part of its heritage.&#8221;</p>
<h4>Vegans welcome</h4>
<p>The youngest member of the Jackson family can enjoy a weekly sweetie treat <a href="https://starrockshop.com/collections/dairy-free" target="_blank" rel="noopener">despite not eating dairy products</a>.</p>
<p>Star Rock Shop has plenty of options for vegans and caters for those who desire or need a diet free of sugar or dairy.</p>
<p>It means that a trip to the shop is a real family occasion for Danny Jackson, 3, and his parents Alex, 33, and Penny, 38.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475127" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Penny-Danny-and-Alex-Jackson-3.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Penny, Danny and Alex Jackson.</figcaption>
		</figure>
<p>&#8220;It&#8217;s nicer to go into a sweetie shop than just a Co-op,&#8221; says Alex, who has been a Kirriemuir resident for the past four years.</p>
<p>&#8220;There is a great selection of sweets and ice cream, including dairy-free for our son.</p>
<p>&#8220;I grew up in Plymouth and lived in London and can&#8217;t remember anywhere that sells sweets like here. We come here once a week.</p>
<p>&#8220;When we got married in Piperdam in 2019 the shop did a couple of favours for us and they do sweetie boxes at Christmas that I send down to my family.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&#8220;A shop like this is almost unique to Kirriemuir and you couldn&#8217;t imagine it in bigger places.&#8221;</p>
<h4>Learning as well as eating</h4>
<p>Star Rock Shop is an educational resource as well as a gorging destination.</p>
<p>Pupils from Northmuir Primary School have enjoyed trips to the shop to see how rock and fudge are produced.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475139" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Rebecca-Findlay-and-Quinn-Phillips-1.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Rebecca Findlay and Quinn Phillips.</figcaption>
		</figure>
<p>&#8220;It&#8217;s brilliant that they are so good with the kids,&#8221; says school teacher and Kirriemuir resident Rebecca Findlay, 28, who regularly takes her friend&#8217;s child Quinn Phillips, 4, to the shop.</p>
<p>&#8220;It reminds me of when I was a little girl when there were individual sweet shops where I grew up in Forfar.</p>
<p>&#8220;We get lollipops for Quinn as well as fizzy cola bottles. My favourite are the Iron Brew bottles.&#8221;</p>
<h4>Sugar-free treats for diabetic George</h4>
<p>Diabetes doesn&#8217;t stop George Mann from enjoying the sweet delights of the Star Rock Shop.</p>
<p>The Glenrothes man, 67, and his wife Annette are regular visitors to the Drumshademuir Caravan Park, on the A928 between Kirriemuir and Glamis.</p>
<p>Sugar-free options mean that trips to the caravan are intertwined with journeys to the sweet shop.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475097" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-George-and-Annette-Mann-1.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">George and Annette Mann.</figcaption>
		</figure>
<p>&#8220;The quality of the sweets is absolutely brilliant and you get so much variety,&#8221; says George, who is originally from Rutherglen, Glasgow. &#8220;I am diabetic but can get sugar-free aniseed and fruit salad.</p>
<p>&#8220;This traditional sweet shop reminds me of being a young lad, though what we used to get for threepence is more than we can get now!&#8221;</p>
<p>&#8220;Every time we come up to the caravan we go here,&#8221; says Annette, 65, who grew up in Inverness. &#8220;We also take sweets home for George&#8217;s friends.</p>
<p>&#8220;It takes me ages to pick something but I do like the chocolate crispies. I also like Oddfellows, which is a hard aromatic sweetie.</p>
<p>&#8220;I could be here all day spending a fortune!&#8221;</p>
<h4>&#8216;We go here for the experience&#8217;</h4>
<p>Dionne Cruickshank ensures that Friday is treat day for her children &#8211; which means a trip to Star Rock Shop.</p>
<p>This is the day her daughter Lily, 3, laps up some sugar mice and her son Leo, 5, tucks into gummy pizza.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-2475088" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/05/Kirriemuir-Star-Rock-Shop-Dionne-Cruickshank-with-1.jpg" alt="" height="1080"/> 
			</div>
			<figcaption class="wp-caption-text caption">Dionne Cruickshank with children Leo and Lily.</figcaption>
		</figure>
<p>&#8220;We don&#8217;t have many sweetie shops like this left that you can get pick and mix,&#8221; says Dionne, 32, who lives near Forfar.</p>
<p>&#8220;It&#8217;s nice to support it. If not, you will lose it.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&#8220;They also have ice cream, which the children love, and I quite like the tablet.</p>
<p>&#8220;We go here for the experience and to give the children a memory they will always remember.&#8221;</p>
</div></div>					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" width="400" height="193" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						
						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/brechin/">brechin</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/david-ferguson/">David Ferguson</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/elizabeth-crossley-davies/">Elizabeth Crossley-Davies</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/jm-barrie/">JM Barrie</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/kirriemuir/">Kirriemuir</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/peter-pan/">Peter Pan</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/sweet-rock-shop/">Sweet Rock Shop</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/the-roods/">The Roods</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/video/">video</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1340635">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Police officer under investigation for chanting ‘Free Palestine’ at protest" href="https://www.eveningtelegraph.co.uk/2021/05/18/police-officer-under-investigation-for-chanting-free-palestine-at-protest/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="General view of a Metropolitan Police sign (Andrew Matthews/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/police-officer-under-investigation-for-chanting-free-palestine-at-protest/">Police officer under investigation for chanting ‘Free Palestine’ at protest</a>
	</h3>
	</li>

<li class="post--list category-color--food-and-drink" data-id="post-1340584">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Popular Highland bakery to expand into Dundee due to &#8216;overwhelming&#8217; delivery service success" href="https://www.eveningtelegraph.co.uk/fp/popular-highland-bakery-to-expand-into-dundee-due-to-overwhelming-delivery-service-success/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/popular-highland-bakery-to-expand-into-dundee-due-to-overwhelming-delivery-service-success/">Popular Highland bakery to expand into Dundee due to &#8216;overwhelming&#8217; delivery service success</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340629">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Five contenders to replace Roy Hodgson as Crystal Palace boss" href="https://www.eveningtelegraph.co.uk/2021/05/18/five-contenders-to-replace-roy-hodgson-as-crystal-palace-boss/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Eddie Howe, Frank Lampard and Sean Dyche have all been linked with the job at Crystal Palace (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/five-contenders-to-replace-roy-hodgson-as-crystal-palace-boss/">Five contenders to replace Roy Hodgson as Crystal Palace boss</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340626">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Paul Stewart reflects on ‘heavy price’ he paid to win FA Cup with Tottenham" href="https://www.eveningtelegraph.co.uk/2021/05/18/paul-stewart-reflects-on-heavy-price-he-paid-to-win-fa-cup-with-tottenham/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Former Tottenham Hotspur player Paul Stewart on the pitch after final game at White Hart Lane" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/paul-stewart-reflects-on-heavy-price-he-paid-to-win-fa-cup-with-tottenham/">Paul Stewart reflects on ‘heavy price’ he paid to win FA Cup with Tottenham</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1340428">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Farmer David Robertson, who has died aged 80, was a familiar sight in his 1930 Rolls-Royce" href="https://www.eveningtelegraph.co.uk/fp/farmer-david-robertson-who-has-died-aged-80-was-a-familiar-sight-in-his-1930-rolls-royce/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586.jpg 1331w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/farmer-david-robertson-who-has-died-aged-80-was-a-familiar-sight-in-his-1930-rolls-royce/">Farmer David Robertson, who has died aged 80, was a familiar sight in his 1930 Rolls-Royce</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340605">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Roy Hodgson to step down as Crystal Palace boss at end of Premier League season" href="https://www.eveningtelegraph.co.uk/2021/05/18/roy-hodgson-to-step-down-as-crystal-palace-boss-at-end-of-premier-league-season/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Roy Hodgson will leave Crystal Palace at the end of the season (Steven Paston/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/roy-hodgson-to-step-down-as-crystal-palace-boss-at-end-of-premier-league-season/">Roy Hodgson to step down as Crystal Palace boss at end of Premier League season</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1340593">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Dundee care worker snared by DNA evidence after having sex with child in home" href="https://www.eveningtelegraph.co.uk/fp/dundee-care-worker-snared-by-dna-evidence-after-having-sex-with-child-in-home/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Dundee care worker sex" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Wilkinson-e1621334489459.jpg 715w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-care-worker-snared-by-dna-evidence-after-having-sex-with-child-in-home/">Dundee care worker snared by DNA evidence after having sex with child in home</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1340578">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Woman aged 18 charged after train station assault" href="https://www.eveningtelegraph.co.uk/2021/05/18/woman-aged-18-charged-after-train-station-assault/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.26524187-3-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.26524187-3-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.26524187-3-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.26524187-3-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="An 18-year-old woman has been arrested and charged in connection with the incident (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/woman-aged-18-charged-after-train-station-assault/">Woman aged 18 charged after train station assault</a>
	</h3>
	</li>

<li class="post--list category-color--life" data-id="post-1340575">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Arnold Schwarzenegger says Boris Johnson is the ‘real deal’" href="https://www.eveningtelegraph.co.uk/2021/05/18/arnold-schwarzenegger-says-boris-johnson-is-the-real-deal/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.14295454-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.14295454-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.14295454-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.14295454-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Boris Johnson with Arnold Schwarzenegger (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/arnold-schwarzenegger-says-boris-johnson-is-the-real-deal/">Arnold Schwarzenegger says Boris Johnson is the ‘real deal’</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1340569">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Families pay tribute to victims of Croydon tram crash ahead of inquest" href="https://www.eveningtelegraph.co.uk/2021/05/18/families-pay-tribute-to-victims-of-croydon-tram-crash-ahead-of-inquest/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.29142413-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.29142413-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.29142413-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.29142413-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Flowers are left at the scene near the tram crash in Croydon, in November 2016 (Steve Parsons/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/families-pay-tribute-to-victims-of-croydon-tram-crash-ahead-of-inquest/">Families pay tribute to victims of Croydon tram crash ahead of inquest</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with<img alt="HiJobs Logo" class="dct-hijobs__logo" width="70" height="14" loading="lazy" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-hijobs/assets/images/logo_hijobs.png" /></span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1340635">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Police officer under investigation for chanting ‘Free Palestine’ at protest" href="https://www.eveningtelegraph.co.uk/2021/05/18/police-officer-under-investigation-for-chanting-free-palestine-at-protest/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.17903776-2-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="General view of a Metropolitan Police sign (Andrew Matthews/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/police-officer-under-investigation-for-chanting-free-palestine-at-protest/">Police officer under investigation for chanting ‘Free Palestine’ at protest</a>
	</h3>
	</li>

<li class="post--list category-color--food-and-drink" data-id="post-1340584">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Popular Highland bakery to expand into Dundee due to &#8216;overwhelming&#8217; delivery service success" href="https://www.eveningtelegraph.co.uk/fp/popular-highland-bakery-to-expand-into-dundee-due-to-overwhelming-delivery-service-success/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/DSC_5676-medium-e1621332614904.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/popular-highland-bakery-to-expand-into-dundee-due-to-overwhelming-delivery-service-success/">Popular Highland bakery to expand into Dundee due to &#8216;overwhelming&#8217; delivery service success</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340629">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Five contenders to replace Roy Hodgson as Crystal Palace boss" href="https://www.eveningtelegraph.co.uk/2021/05/18/five-contenders-to-replace-roy-hodgson-as-crystal-palace-boss/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/db603891-3baa-40d1-987e-98bfe5490fff-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Eddie Howe, Frank Lampard and Sean Dyche have all been linked with the job at Crystal Palace (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/five-contenders-to-replace-roy-hodgson-as-crystal-palace-boss/">Five contenders to replace Roy Hodgson as Crystal Palace boss</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340626">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Paul Stewart reflects on ‘heavy price’ he paid to win FA Cup with Tottenham" href="https://www.eveningtelegraph.co.uk/2021/05/18/paul-stewart-reflects-on-heavy-price-he-paid-to-win-fa-cup-with-tottenham/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.32213968-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Former Tottenham Hotspur player Paul Stewart on the pitch after final game at White Hart Lane" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/paul-stewart-reflects-on-heavy-price-he-paid-to-win-fa-cup-with-tottenham/">Paul Stewart reflects on ‘heavy price’ he paid to win FA Cup with Tottenham</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1340428">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Farmer David Robertson, who has died aged 80, was a familiar sight in his 1930 Rolls-Royce" href="https://www.eveningtelegraph.co.uk/fp/farmer-david-robertson-who-has-died-aged-80-was-a-familiar-sight-in-his-1930-rolls-royce/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/05/Angus-lead-Forfar-owned-Rolls-Royce-completes-Tour-of-Britain_Rolls-4_22693995-e1621329516586.jpg 1331w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/farmer-david-robertson-who-has-died-aged-80-was-a-familiar-sight-in-his-1930-rolls-royce/">Farmer David Robertson, who has died aged 80, was a familiar sight in his 1930 Rolls-Royce</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1340605">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Roy Hodgson to step down as Crystal Palace boss at end of Premier League season" href="https://www.eveningtelegraph.co.uk/2021/05/18/roy-hodgson-to-step-down-as-crystal-palace-boss-at-end-of-premier-league-season/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/05/2.59770321-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Roy Hodgson will leave Crystal Palace at the end of the season (Steven Paston/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/05/18/roy-hodgson-to-step-down-as-crystal-palace-boss-at-end-of-premier-league-season/">Roy Hodgson to step down as Crystal Palace boss at end of Premier League season</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with<img alt="HiJobs Logo" class="dct-hijobs__logo" width="70" height="14" loading="lazy" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-hijobs/assets/images/logo_hijobs.png" /></span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/judy-murray-opinion/" target="_blank" rel="noopener">Judy Murray: New skills pay the bills in today’s world so my advice is find a job you love, not a job for life</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/judy-murray-opinion/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/05/609fce3b0d7480.22257101-270x180.jpg" alt="Judy Murray: New skills pay the bills in today’s world so my advice is find a job you love, not a job for life" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">When I was leaving school the advice from teachers and career counsellors alike was simple – get a safe, secure job to pay the bills, invest in your pension and look forward to retirement.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/female-acts-finally-in-the-mix-at-brits/" target="_blank" rel="noopener">Judy Murray: Female acts finally recognised at The Brits as Little Mix win top accolade</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/female-acts-finally-in-the-mix-at-brits/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/05/609fce3d96df66.17346344-scaled-e1621086216210-288x180.jpg" alt="Judy Murray: Female acts finally recognised at The Brits as Little Mix win top accolade" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Little Mix made history at the Brit Awards last week as the first female band to be named best British group, which is truly astonishing.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/sfa-sexual-abuse/" target="_blank" rel="noopener">&#8220;I was sexually abused by an SFA referee on the way home from a match. I was just 17 but they are denying me compensation&#8221;</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/sfa-sexual-abuse/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/05/StuartMcMillan027_38937836-270x180.jpg" alt="&#8220;I was sexually abused by an SFA referee on the way home from a match. I was just 17 but they are denying me compensation&#8221;" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Football bosses have been accused of leaving a sexual abuse victim feeling “worthless and abused all over again” after denying him compensation.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/keir-starmer-on-life-love-and-labour/" target="_blank" rel="noopener">Keir Starmer to be interviewed by Piers Morgan on life, love and Labour</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/keir-starmer-on-life-love-and-labour/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/05/60a00259a800d3.39259470-scaled-e1621169509693-273x180.jpg" alt="Keir Starmer to be interviewed by Piers Morgan on life, love and Labour" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Sir Keir Starmer is set to discuss his childhood, career in law and leading the Labour Party from his spare room in lockdown during an interview with Piers Morgan.</p></div></div></p>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-932980" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-932980"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script><script type='text/javascript' src='https://content.jwplatform.com/libraries/QuBaiMvi.js'></script><script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_l14MyMQ2_QuBaiMvi_div').setup({"playlist":"https:\/\/content.jwplatform.com\/feeds\/l14MyMQ2.json","ph":2});
		</script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='dct-hijobs-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.min.css?ver=1.1.2' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sailthru-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.9' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.9' media='' />
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.4' id='blaize-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"24f691d97e","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/star-rock-shop-heres-why-scotlands-oldest-sweet-shop-is-a-kirriemuir-institution\/"};
</script>
<script defer src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.12' id='dct-cta-js'></script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.7.1#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<script defer src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.min.js?ver=1.1.2' id='dct-hijobs-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
	generated 182 seconds ago
	generated in 0.810 seconds
	served from batcache in 0.010 seconds
	expires in 118 seconds
-->
