<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park - Evening Telegraph</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park - Evening Telegraph" />
<meta property="og:description" content="A bird was saved from an abandoned kite line in Camperdown Park thanks to the quick thinking of walkers and a council worker." />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="Bird" />
<meta property="article:tag" content="Camperdown Park" />
<meta property="article:tag" content="rescue" />
<meta property="article:tag" content="Trapped" />
<meta property="article:section" content="Dundee" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-848x564.jpg" />
<meta property="og:image:secure_url" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-848x564.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="564" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A bird was saved from an abandoned kite line in Camperdown Park thanks to the quick thinking of walkers and a council worker." />
<meta name="twitter:title" content="Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-848x564.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","inLanguage":"en-GB","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/#primaryimage","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-scaled.jpg","width":2560,"height":1703},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/","name":"Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park - Evening Telegraph","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/#primaryimage"},"datePublished":"2020-07-10T06:31:45+00:00","dateModified":"2020-07-09T16:01:14+00:00","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/"]}]},{"@type":["Person"],"@id":"https://www.eveningtelegraph.co.uk/#/schema/person/5603f8d007bcdd1c3aff8b2b928b9c5b","name":"Amy Hall","image":{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/34488b2f3e919b8a8775731743053cff?s=96&d=mm&r=g","caption":"Amy Hall"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.8.16' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.8.16' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.8.16' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.8.16' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.8.16' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.8.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningtelegraph.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":["300x250"],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=822563' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fquick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fquick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}
		
	</script>
<!-- Stream WordPress user activity plugin v3.4.3 -->
<meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["dundee"],"pageAttributes":["bird","camperdown-park","rescue","trapped"],"pagePostAuthor":"Amy Hall","pagePostDate":"July 10, 2020","pagePostDateYear":"2020","pagePostDateMonth":"07","pagePostDateDay":"10"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-07-10 07:31:45" />
<meta name="sailthru.title" content="Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park" />
<meta name="sailthru.tags" content="evening-telegraph, Bird, Camperdown Park, rescue, Trapped, News, Dundee" />
<meta name="sailthru.author" content="Amy Hall" />
<meta name="sailthru.description" content="A bird was saved from an abandoned kite line in Camperdown Park thanks to the quick thinking of walkers and a council worker." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-271x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-848x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-scaled.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-822563",
								            title:       "Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park",
								            url:         "https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/",
								            section:     "Dundee",
								            categories:  ["dundee"],
								            tags:        ["bird", "camperdown-park", "rescue", "trapped"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news/dundee';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "822563" );dfp.targeting( "post_slug", "quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['bird','camperdown-park','rescue','trapped']" );dfp.targeting( "post_categories" , "['dundee']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-822563 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Friday</strong>, July 10th 2020</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">PageSuite</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">eEditions</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2018/11/logo_evening-telegraph_bk.png" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-692884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/epaper-how/">How to access your ePaper</a></li>
</ul>
</li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard-no-mobile"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-822563">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/" >Dundee</a></span></div>				<h1 class="title entry-title">Quick-thinking walkers and council worker rescue bird tangled in kite line in Dundee park</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Amy Hall" href="https://www.eveningtelegraph.co.uk/author/amyhall/">
				
				<span>by</span> <span class="byline__name">Amy Hall</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">July 10, 2020, 7:31 am</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Quick-thinking%20walkers%20and%20council%20worker%20rescue%20bird%20tangled%20in%20kite%20line%20in%20Dundee%20park&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Quick-thinking%20walkers%20and%20council%20worker%20rescue%20bird%20tangled%20in%20kite%20line%20in%20Dundee%20park%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small><img width="559" height="372" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-559x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Camperdown Park" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-559x372.jpg 559w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-271x180.jpg 271w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-848x564.jpg 848w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-768x511.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-1536x1022.jpg 1536w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-2048x1363.jpg 2048w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/03/KCes_Trials_Motorbikes_Camperdown_Park_Dundee_231018-1-1731x1152.jpg 1731w" sizes="(max-width: 559px) 100vw, 559px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Camperdown Park</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>A bird was saved from an abandoned kite line in Camperdown Park thanks to the quick thinking of walkers and a council worker.</p>
<p>The walkers, who did not want to be named, were about to start a daily walk around the park when they noticed the blackbird caught up in the line on a treetop.</p>
<p>With no way of reaching the animal themselves the women called on a local council worker who was in the area, and they managed to bring it down and untangle it.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="size-full wp-image-822644" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-scaled.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-scaled.jpg 2560w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-768x432.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-1536x864.jpg 1536w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-2048x1152.jpg 2048w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-1-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /> <small class="thumbnail__copyright copyright-holder">&copy; Supplied</small>
			</div>
			<figcaption class="wp-caption-text caption">The bird trapped in the tree tops at Camperdown Park</figcaption>
		</figure>
<p>One of the walkers said the bird was in too much distress to ignore.</p>
<p>&#8220;When we spotted the bird we knew we had to do something and there was no way we could just walk away from it,&#8221; she said.</p>
<p>&#8220;I knew there was a council van parked close by and the worker, Steve, was absolutely amazing and came down to the tree to help.</p>
<p>&#8220;He didn&#8217;t have any ladders and even if he did he wouldn&#8217;t have been able to use them so we even considered climbing on top of one of our cars to get the bird down.</p>
<p>&#8220;Luckily Steve had a long rake which he was able to use to bring it down and we then had to detach the string from around the poor thing&#8217;s leg, which was like untangling a necklace.</p>
<p>In all it probably took around 10 minutes, however, if we had just left it there it would have been there for hours.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="size-full wp-image-822626" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-101x180.jpg 101w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-317x564.jpg 317w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-768x1365.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-864x1536.jpg 864w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-1152x2048.jpg 1152w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-209x372.jpg 209w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-47x84.jpg 47w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-27x48.jpg 27w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-3-scaled-e1594303215459-648x1152.jpg 648w" sizes="(max-width: 1440px) 100vw, 1440px" /> <small class="thumbnail__copyright copyright-holder">&copy; Supplied</small>
			</div>
			<figcaption class="wp-caption-text caption">Council worker Steve manages to rescue the bird using a large rake.</figcaption>
		</figure>
<p>&#8220;Steve was just fantastic, the bird was flapping, I was flapping, my friend was getting ready to climb up on her car, but he was able to stay so calm.&#8221;</p>
<p>Meanwhile, the group has also raised concerns about the amount of litter that has been left in the park during lockdown, and they even discovered a double mattress which had been ditched.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="size-full wp-image-822632" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-scaled.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-scaled.jpg 2560w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-768x432.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-1536x864.jpg 1536w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-2048x1152.jpg 2048w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/07/Kit-Gallagher-Bird-being-saved-at-Camperdown-Park-2-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /> <small class="thumbnail__copyright copyright-holder">&copy; Supplied</small>
			</div>
			<figcaption class="wp-caption-text caption">The string was tight around the bird&#8217;s leg which needed to be untangled.</figcaption>
		</figure>
<p>She added: &#8220;Although nobody wanted to lose that kite and it was no one&#8217;s fault I have seen a lot more littering in the park recently which is a shame as it really does affect the wildlife.</p>
<p>&#8220;Camperdown Park is a beautiful resource and it belongs to everyone so it is all of our jobs to keep it tidy and safe for the wildlife who live there.&#8221;</p>
</div></div>					</div>

					<div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/bird/">Bird</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/camperdown-park/">Camperdown Park</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/rescue/">rescue</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/trapped/">Trapped</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-824024">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Christopher Long delighted to sign new deal at Motherwell" href="https://www.eveningtelegraph.co.uk/2020/07/10/christopher-long-delighted-to-sign-new-deal-at-motherwell/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/christopher-long-delighted-to-sign-new-deal-at-motherwell/">Christopher Long delighted to sign new deal at Motherwell</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824021">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Andre Green a doubt for Charlton’s clash with Reading" href="https://www.eveningtelegraph.co.uk/2020/07/10/andre-green-a-doubt-for-charltons-clash-with-reading/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/andre-green-a-doubt-for-charltons-clash-with-reading/">Andre Green a doubt for Charlton’s clash with Reading</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824018">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Hibernian boost attacking firepower by signing Drey Wright and Kevin Nisbet" href="https://www.eveningtelegraph.co.uk/2020/07/10/hibernian-boost-attacking-firepower-by-signing-drey-wright-and-kevin-nisbet/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/hibernian-boost-attacking-firepower-by-signing-drey-wright-and-kevin-nisbet/">Hibernian boost attacking firepower by signing Drey Wright and Kevin Nisbet</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824015">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="We haven’t done anything yet – Manchester United goalkeeper David De Gea" href="https://www.eveningtelegraph.co.uk/2020/07/10/we-havent-done-anything-yet-manchester-united-goalkeeper-david-de-gea/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/we-havent-done-anything-yet-manchester-united-goalkeeper-david-de-gea/">We haven’t done anything yet – Manchester United goalkeeper David De Gea</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824012">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Mikel Arteta talks up Jose Mourinho ahead of north London derby" href="https://www.eveningtelegraph.co.uk/2020/07/10/mikel-arteta-talks-up-jose-mourinho-ahead-of-north-london-derby/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/mikel-arteta-talks-up-jose-mourinho-ahead-of-north-london-derby/">Mikel Arteta talks up Jose Mourinho ahead of north London derby</a>
	</h3>
	</li>

<li class="post--list category-color--life" data-id="post-824006">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Katy Perry reveals Tiger King’s Carole Baskin ‘is a big fan of her song Roar’" href="https://www.eveningtelegraph.co.uk/2020/07/10/katy-perry-reveals-tiger-kings-carole-baskin-is-a-big-fan-of-her-song-roar/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/katy-perry-reveals-tiger-kings-carole-baskin-is-a-big-fan-of-her-song-roar/">Katy Perry reveals Tiger King’s Carole Baskin ‘is a big fan of her song Roar’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824003">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Eddie Howe taking positives from Bournemouth’s draw with Tottenham" href="https://www.eveningtelegraph.co.uk/2020/07/10/eddie-howe-taking-positives-from-bournemouths-draw-with-tottenham/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/eddie-howe-taking-positives-from-bournemouths-draw-with-tottenham/">Eddie Howe taking positives from Bournemouth’s draw with Tottenham</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-823997">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Royal Mail fined £1.5m over failure to deliver first-class post on time" href="https://www.eveningtelegraph.co.uk/2020/07/10/royal-mail-fined-1-5m-over-failure-to-deliver-first-class-post-on-time/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/royal-mail-fined-1-5m-over-failure-to-deliver-first-class-post-on-time/">Royal Mail fined £1.5m over failure to deliver first-class post on time</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-823994">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Police issue no fines for quarantine travel breaches" href="https://www.eveningtelegraph.co.uk/2020/07/10/police-issue-no-fines-for-quarantine-travel-breaches/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54418385-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54418385-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54418385-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54418385-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/police-issue-no-fines-for-quarantine-travel-breaches/">Police issue no fines for quarantine travel breaches</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-823988">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="VAR controversies in the Premier League this season" href="https://www.eveningtelegraph.co.uk/2020/07/10/var-controversies-in-the-premier-league-this-season-2/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393643-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393643-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393643-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393643-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/var-controversies-in-the-premier-league-this-season-2/">VAR controversies in the Premier League this season</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-824024">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Christopher Long delighted to sign new deal at Motherwell" href="https://www.eveningtelegraph.co.uk/2020/07/10/christopher-long-delighted-to-sign-new-deal-at-motherwell/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.45326803-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/christopher-long-delighted-to-sign-new-deal-at-motherwell/">Christopher Long delighted to sign new deal at Motherwell</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824021">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Andre Green a doubt for Charlton’s clash with Reading" href="https://www.eveningtelegraph.co.uk/2020/07/10/andre-green-a-doubt-for-charltons-clash-with-reading/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54393838-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/andre-green-a-doubt-for-charltons-clash-with-reading/">Andre Green a doubt for Charlton’s clash with Reading</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824018">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Hibernian boost attacking firepower by signing Drey Wright and Kevin Nisbet" href="https://www.eveningtelegraph.co.uk/2020/07/10/hibernian-boost-attacking-firepower-by-signing-drey-wright-and-kevin-nisbet/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.38795329-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/hibernian-boost-attacking-firepower-by-signing-drey-wright-and-kevin-nisbet/">Hibernian boost attacking firepower by signing Drey Wright and Kevin Nisbet</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824015">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="We haven’t done anything yet – Manchester United goalkeeper David De Gea" href="https://www.eveningtelegraph.co.uk/2020/07/10/we-havent-done-anything-yet-manchester-united-goalkeeper-david-de-gea/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54517785-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/we-havent-done-anything-yet-manchester-united-goalkeeper-david-de-gea/">We haven’t done anything yet – Manchester United goalkeeper David De Gea</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824012">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Mikel Arteta talks up Jose Mourinho ahead of north London derby" href="https://www.eveningtelegraph.co.uk/2020/07/10/mikel-arteta-talks-up-jose-mourinho-ahead-of-north-london-derby/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/915e6bf3-d125-4ba3-be65-a71fe93eb422-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/mikel-arteta-talks-up-jose-mourinho-ahead-of-north-london-derby/">Mikel Arteta talks up Jose Mourinho ahead of north London derby</a>
	</h3>
	</li>

<li class="post--list category-color--life" data-id="post-824006">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Katy Perry reveals Tiger King’s Carole Baskin ‘is a big fan of her song Roar’" href="https://www.eveningtelegraph.co.uk/2020/07/10/katy-perry-reveals-tiger-kings-carole-baskin-is-a-big-fan-of-her-song-roar/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.32548401-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/katy-perry-reveals-tiger-kings-carole-baskin-is-a-big-fan-of-her-song-roar/">Katy Perry reveals Tiger King’s Carole Baskin ‘is a big fan of her song Roar’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-824003">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Eddie Howe taking positives from Bournemouth’s draw with Tottenham" href="https://www.eveningtelegraph.co.uk/2020/07/10/eddie-howe-taking-positives-from-bournemouths-draw-with-tottenham/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54490516-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/eddie-howe-taking-positives-from-bournemouths-draw-with-tottenham/">Eddie Howe taking positives from Bournemouth’s draw with Tottenham</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-823997">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Royal Mail fined £1.5m over failure to deliver first-class post on time" href="https://www.eveningtelegraph.co.uk/2020/07/10/royal-mail-fined-1-5m-over-failure-to-deliver-first-class-post-on-time/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/07/2.54465538-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/07/10/royal-mail-fined-1-5m-over-failure-to-deliver-first-class-post-on-time/">Royal Mail fined £1.5m over failure to deliver first-class post on time</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/1-environment-amazon_2124/" target="_blank" rel="noopener noreferrer">UK demand for beef and soy fuelling Amazon fires, wildlife groups warn</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/1-environment-amazon_2124/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2019/09/Brazil-Amazon-052361-270x180.jpg" alt="UK demand for beef and soy fuelling Amazon fires, wildlife groups warn" />
					</a><p class="wpc-shortcode-json-feed__excerpt">UK consumption of key products such as beef and soy are helping fuel fires in the Amazon and putting nature at risk, conservationists warn.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/1-politics-water_2210/" target="_blank" rel="noopener noreferrer">Water supply could run out within 20 years, MPs warn</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/1-politics-water_2210/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/07/2.54514242-265x180.jpg" alt="Water supply could run out within 20 years, MPs warn" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Parts of England risk running out of water within the next 20 years because the Government and regulators have &#8220;taken their eye of the ball&#8221;, MPs have warned.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/when-pollution-comes-knocking-at-your-front-door/" target="_blank" rel="noopener noreferrer">Why everyday items such as cleaners and carpets pose health hazards&#8230; and how to reduce the risks</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/when-pollution-comes-knocking-at-your-front-door/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/07/shutterstock_1302689788-270x180.jpg" alt="Why everyday items such as cleaners and carpets pose health hazards&#8230; and how to reduce the risks" />
					</a><p class="wpc-shortcode-json-feed__excerpt">When we talk about air pollution, the first things that spring to mind are fumes billowing from car exhausts, or toxic gases escaping into the skies from sprawling factories.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/phase-three/" target="_blank" rel="noopener noreferrer">Phase three: All the lockdown changes announced by Nicola Sturgeon</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/phase-three/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/07/2.54472310-274x180.jpg" alt="Phase three: All the lockdown changes announced by Nicola Sturgeon" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Nicola Sturgeon has confirmed that Scotland will move to phase three of the easing of lockdown from Friday.</p></div></div></p>
<p><a href="https://www.inspiralist.com"><img class="alignnone size-full wp-image-985839" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/inspiralist_300.png" alt="" width="300" height="81" /></a><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.inspiralist.com/lifestyle/earthborn-environmentally-friendly-paint/" target="_blank" rel="noopener noreferrer">Earthborn Paint are Transforming Homes Into Eco-Friendly and Sustainable Havens</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.inspiralist.com/lifestyle/earthborn-environmentally-friendly-paint/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/inspiralist/wp-content/uploads/sites/106/2020/06/earthborn-paint-5-300x225.jpg" alt="Earthborn Paint are Transforming Homes Into Eco-Friendly and Sustainable Havens" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Earthborn environmentally friendly paint range offers sustainable paints which are suitable for every space in the home.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.inspiralist.com/home-garden/diy-plant-shelves-free/" target="_blank" rel="noopener noreferrer">Here&#8217;s How You Can Upcycle and Create Stylish Plant Shelves for Free</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.inspiralist.com/home-garden/diy-plant-shelves-free/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/inspiralist/wp-content/uploads/sites/106/2020/06/plant-shelves-2-300x225.jpg" alt="Here&#8217;s How You Can Upcycle and Create Stylish Plant Shelves for Free" />
					</a><p class="wpc-shortcode-json-feed__excerpt">If you&#8217;re feeling inspired to take up a spot of home improvement, then why not take a leaf out of this savvy plant-inspired project?
A post on a Fa&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.inspiralist.com/news/puma-biodegradable-range/" target="_blank" rel="noopener noreferrer">PUMA Launch a Completely Biodegradable Fitness Collection for Greater Sustainability</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.inspiralist.com/news/puma-biodegradable-range/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/inspiralist/wp-content/uploads/sites/106/2020/07/Puma-biodegradable-feature-300x225.jpg" alt="PUMA Launch a Completely Biodegradable Fitness Collection for Greater Sustainability" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The PUMA biodegradable range is a collection of fitness and athleisure wear that utilises innovative biodegradable, sustainable and eco-friendly pract&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.inspiralist.com/news/hello-wood-workstation-cabin/" target="_blank" rel="noopener noreferrer">The Workstation Cabin Could Be a Home Office Saviour</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.inspiralist.com/news/hello-wood-workstation-cabin/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/inspiralist/wp-content/uploads/sites/106/2020/07/workstation-cabin-1-300x225.jpg" alt="The Workstation Cabin Could Be a Home Office Saviour" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Hello Wood Workstation Cabin provides those working from home with their own private retreat in the comfort of their garden.
</p></div></div></p>
<p><a href="https://www.theginkin.com/"><img class="alignnone size-full wp-image-557357" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2019/12/new-gk-logo.png" alt="" width="300" height="84" /></a></p>
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/07/08/best-summer-gin/" target="_blank" rel="noopener noreferrer">15 Best Summer Gins to Sip into the Long Hot Evenings</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/07/08/best-summer-gin/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/07/best-summer-gin-612x360.jpg" alt="15 Best Summer Gins to Sip into the Long Hot Evenings" />
					</a><p class="wpc-shortcode-json-feed__excerpt">15 of the very best summer gins perfect for sipping on long, hot days.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/07/08/cucumber-gin-fizz-recipe/" target="_blank" rel="noopener noreferrer">A Sparkling Cucumber and Elderflower Fizz Looks Simply Sophisticated in a Glass</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/07/08/cucumber-gin-fizz-recipe/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/07/cucumber-gin-fizz-612x360.jpg" alt="A Sparkling Cucumber and Elderflower Fizz Looks Simply Sophisticated in a Glass" />
					</a><p class="wpc-shortcode-json-feed__excerpt">For the freshest upgrade on a gin and Prosecco cocktail, just add cucumber&#8230; gin! This gorgeous sparkler pairs The English Drinks Company Cucumber Gin with the real thing straight out&hellip;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/07/07/pink-gin-panna-cotta-recipe/" target="_blank" rel="noopener noreferrer">Here’s How to Make a Creamy Pink Gin &amp; Blackcurrant Panna Cotta</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/07/07/pink-gin-panna-cotta-recipe/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2019/12/pink-gin-panna-cotta-612x360.jpg" alt="Here’s How to Make a Creamy Pink Gin &amp; Blackcurrant Panna Cotta" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Booze and dessert is a winning combination.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.theginkin.com/2020/07/06/best-gin-and-juice-cocktails/" target="_blank" rel="noopener noreferrer">7 Easy Gin and Juice Cocktails to Whip Up in a Flash</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.theginkin.com/2020/07/06/best-gin-and-juice-cocktails/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/ginkin/wp-content/uploads/sites/80/2020/07/gin-and-juice-cocktails-612x360.jpg" alt="7 Easy Gin and Juice Cocktails to Whip Up in a Flash" />
					</a><p class="wpc-shortcode-json-feed__excerpt">There&#8217;s always a cheeky cocktail to be whipped up with what you have in the fridge.
</p></div></div>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script>		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2020-07-10T11:06:19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.8.16'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.8.16'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.8.16'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.8.16'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.8.16'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.15.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.min.js?ver=1.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningtelegraph-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.min.js?ver=1.15.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.15.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.15.2'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dct_cta_config = {"ajax-security-nonce":"eb45b65931","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/quick-thinking-walkers-and-council-worker-rescue-bird-after-it-became-tangled-in-abandoned-kite-line-in-dundee-park\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<script type='text/javascript' src='https://connect.facebook.net/en_GB/sdk.js?ver=5.4.2#xfbml=1&#038;version=v3.3'></script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        response[dataLayerFieldName].zephrOutcomes = window.Zephr.outcomes;
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
<!--
	generated in 3.371 seconds
	140919 bytes batcached for 300 seconds
-->
