<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<title>Minister hears about £10m investment in Dundee Port - Evening Telegraph</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>
<script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="decommissioning, dundee, dundee port, jobs, oil and gas" />
<link rel="original-source" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/" />
<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minister hears about £10m investment in Dundee Port - Evening Telegraph" />
<meta property="og:description" content="The Port of Dundee welcomed the Scottish Minister for Business, Innovation and Energy, Paul Wheelhouse MSP, to hear about the £10 million investment programme to create a hub for future North Sea oil and gas operations and offshore wind projects. The minister was briefed on the £10m quay extension, which will feature the UK’s strongest &hellip;" />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="decommissioning" />
<meta property="article:tag" content="dundee" />
<meta property="article:tag" content="Dundee Port" />
<meta property="article:tag" content="jobs" />
<meta property="article:tag" content="Oil and gas" />
<meta property="article:section" content="Dundee" />
<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="372" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Port of Dundee welcomed the Scottish Minister for Business, Innovation and Energy, Paul Wheelhouse MSP, to hear about the £10 million investment programme to create a hub for future North Sea oil and gas operations and offshore wind projects. The minister was briefed on the £10m quay extension, which will feature the UK’s strongest [&hellip;]" />
<meta name="twitter:title" content="Minister hears about £10m investment in Dundee Port - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//js.spotx.tv' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Minister hears about £10m investment in Dundee Port Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.0.6' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.0.6' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.0.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elas-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/wayin/assets/css/wayin.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.0.3'></script>
<script type='text/javascript' src='//js.spotx.tv/directsdk/v1/200900.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningtelegraph.co.uk","breaking_tag":"520","server_time":"2017-08-25T14:05:53","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/minister-hears-10m-investment-dundee-port\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.0.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.0.6'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_fE4BfRWXbYfQpj0vUvEn3xaZCxK8X1VuOm-rWIJSDdTK8Jw0jJDwO-YLOYhh6L-j&#038;ver=1.1.17'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"f13adc4b22","current-url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/minister-hears-10m-investment-dundee-port\/?sso-c=MC41NTk0NTYwMCAxNTAzNjY3MjUz","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/minister-hears-10m-investment-dundee-port\/","default-brand":"Evening Telegraph","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.17'></script>
<link rel='https://api.w.org/' href='https://www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningtelegraph.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=172289' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fminister-hears-10m-investment-dundee-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fminister-hears-10m-investment-dundee-port%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '427ecfe53b'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["dundee"],"pageAttributes":["decommissioning","dundee","dundee-port","jobs","oil-and-gas"],"pagePostAuthor":"Reporter"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="async" src="//adyoulike.api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>	
<script type="text/javascript">
	addLoadEvent = function(func){if(typeof jQuery!="undefined")jQuery(document).ready(func);else if(typeof wpOnload!='function'){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}};
</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-08-25 06:00:56" />
<meta name="sailthru.title" content="Minister hears about £10m investment in Dundee Port" />
<meta name="sailthru.tags" content="evening-telegraph, decommissioning, dundee, Dundee Port, jobs, Oil and gas, News, Dundee" />
<meta name="sailthru.author" content="Reporter" />
<meta name="sailthru.description" content="The Port of Dundee welcomed the Scottish Minister for Business, Innovation and Energy, Paul Wheelhouse MSP, to hear about the £10 million investment programme to create a hub for future North Sea oil and gas operations and offshore wind projects. The minister was briefed on the £10m quay extension, which will feature the UK’s strongest [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
                    (function() {
                        function loadHorizon() {
                            var s = document.createElement("script");
                            s.type = "text/javascript";
                            s.async = true;
                            s.src = location.protocol + "//ak.sail-horizon.com/onsite/personalize.v0.0.2.min.js";
                            var x = document.getElementsByTagName("script")[0];
                            x.parentNode.insertBefore(s, x);
                        }
                        loadHorizon();
                        var oldOnLoad = window.onload;
                        window.onload = function() {
                            if (typeof oldOnLoad === "function") {
                                oldOnLoad();
                            }
                            SailthruPE.personalize.setup({
                                customer_id : "c40447f07e200f183cb4a1699efa05d7"
                            });
                        };
                    })();
                </script><script type="text/javascript">
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc");permutive.addon("publishers", { article: {
                        id:          "11-172289",
                        title:       "Minister hears about £10m investment in Dundee Port",                   
                        url:         "https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/",
                        section:     "Dundee",                      
                        categories:  ["dundee"],
                        tags:        ["decommissioning", "dundee", "dundee-port", "jobs", "oil-and-gas"]
                    }});</script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/amp/" /><link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	if ( window.dfp && window.dfp.prebid ) {
		window.dfp.prebid.bids = {"2nd-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"2nd-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445452"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591200"}}],"2nd-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"667848"}}],"top-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445448"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591196"}}],"top-leaderboard-mobile":[{"bidder":"appnexus","params":{"placementId":"11550474"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"top-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"top-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"article-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445467"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"591242"}}]};
	}
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news/dundee';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

					dfp.targeting( 'pses_yes', ( Math.min( screen.width, screen.height ) >= 375 ? 'true' : 'false' ) );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "172289" );dfp.targeting( "post_slug", "minister-hears-10m-investment-dundee-port" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['decommissioning','dundee','dundee-port','jobs','oil-and-gas']" );dfp.targeting( "post_categories" , "['dundee']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-172289 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>
					<a href="https://passport.dctdigital.com"><img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/images/logo.png" /></a>
				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>

		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Friday</strong>, August 25th 2017</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Announcements</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img class="logo__media" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/logo_evening-telegraph_bk.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/">Local</a>
<ul  class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
</ul>
</li>
<li id="menu-item-171042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-171042"><a href="https://www.eveningtelegraph.co.uk/category/news/">Other News</a>
<ul  class="sub-menu">
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171046"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-171045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171045"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-172415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172415"><a href="http://directory.thetele.co.uk/">DIRECTORY</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170883"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-170892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170892"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-170893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170893"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-170894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170894"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-170896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170896"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-170897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170897"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-170898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170898"><a href="https://www.eveningtelegraph.co.uk/category/life/on-this-day/">On this day</a></li>
	<li id="menu-item-170899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170899"><a href="https://www.eveningtelegraph.co.uk/category/life/in-pictures/">Picture galleries</a></li>
	<li id="menu-item-170900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170900"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul  class="sub-menu">
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul  class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul  class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091"><a href="https://www.eveningtelegraph.co.uk/digital/">Digital Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul><p class="copyright -hide-nojs">&copy;2017 Evening Telegraph</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-172289" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/category/news/" rel="v:url" property="v:title">News</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/" rel="v:url" property="v:title">Dundee</a></span></div>				<h1 class="title entry-title">Minister hears about £10m investment in Dundee Port</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Reporter" href="https://www.eveningtelegraph.co.uk/author/reporter/"> by <span class="byline__name">Reporter</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">August 25, 2017, 6:00 am</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="620" height="372" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-80x48.jpg 80w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Joe FitzPatrick MSP, Shona Robison MSP, Port of Dundee manager David Webster, Paul Wheelhouse and Stuart Wallace during the visit.</figcaption>
	
	</figure>


<div class="intro cta--bg --hide-print">
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening%20Telegraph&#038;auto-subscribe=ET+-+newsletter+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><p>The Port of Dundee welcomed the Scottish Minister for Business, Innovation and Energy, Paul Wheelhouse MSP, to hear about the £10 million investment programme to create a hub for future North Sea oil and gas operations and offshore wind projects.</p>
<p>The minister was briefed on the £10m quay extension, which will feature the UK’s strongest quayside specifically designed to equip the port to handle the large-scale loads demanded during both decommissioning and renewables projects.</p>
<p>Commenting on the visit, Stuart Wallace, chief operating officer at Forth Ports (owners of the Port of Dundee), said: “We were pleased to welcome the minister to Dundee.</p>
<p>“It was a pleasure to brief him on the substantial private investment we are making at the port.</p>
<p>“Dundee is optimally placed to accommodate a significant share of North Sea decommissioning work and offshore wind projects due to its proximity to the North Sea, rail and road links, port facilities, its on-site supply chain and the city’s skilled workforce.”</p>
<p>Mr Wheelhouse said: “The decision by Forth Ports to invest £10m in Dundee’s quayside was a vote of confidence in the city and the wider area.</p>
<p>“The investment will deliver important infrastructure improvements, allowing Dundee to seize its share of the major economic opportunities that both decommissioning and offshore wind projects represent for Scotland.”</p>
</div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="#"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/decommissioning/">decommissioning</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee/">dundee</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee-port/">Dundee Port</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/jobs/">jobs</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/oil-and-gas/">Oil and gas</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script><div class="comments__wrap">
	<h4 class="title--icon"><span class="genericon genericon-comment -border-radius-50pct"></span> Comments</h4>
	<div id="comments" class="comments-area">
		<div id="commentsDiv"></div>
	</div>
</div>
				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li id="post-172409" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/video-footage-motorcyclist-killed-wheelie-accident-released-family/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs format-video">
		<a href="https://www.eveningtelegraph.co.uk/fp/video-footage-motorcyclist-killed-wheelie-accident-released-family/">VIDEO: Footage of motorcyclist killed in wheelie accident released by family</a>
	</h3>
</li>

<li id="post-172251" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-united-midfielder-jordi-briels-returns-st-mirren-trip/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-united-midfielder-jordi-briels-returns-st-mirren-trip/">Dundee United midfielder Jordi Briels returns for St Mirren trip</a>
	</h3>
</li>

<li id="post-172249" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/aussie-jesse-curran-waiting-chance-dundee-team/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/aussie-jesse-curran-waiting-chance-dundee-team/">Aussie Jesse Curran waiting for his chance in Dundee team</a>
	</h3>
</li>

<li id="post-172312" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/police-probe-altercation-dundee-car-crash/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-665x400.jpg 665w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-956x575.jpg 956w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/police-probe-altercation-dundee-car-crash/">Police probe &#8216;altercation&#8217; after Dundee car crash</a>
	</h3>
</li>

<li id="post-172289" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg 620w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/">Minister hears about £10m investment in Dundee Port</a>
	</h3>
</li>

<li id="post-172203" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundees-voice-speaking-clock-turns-back-time/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-667x400.jpg 667w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-958x575.jpg 958w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundees-voice-speaking-clock-turns-back-time/">Dundee&#8217;s voice of the speaking clock turns back time</a>
	</h3>
</li>

<li id="post-172217" class="post--list category-color--life">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/seeking-forever-home-ella-found-dumped-supermarket-car-park/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/seeking-forever-home-ella-found-dumped-supermarket-car-park/">Seeking forever home for Ella found dumped in supermarket car park</a>
	</h3>
</li>

<li id="post-172258" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-council-worker-behind-1m-fraud-jailed/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-council-worker-behind-1m-fraud-jailed/">Dundee council IT worker behind £1m fraud jailed</a>
	</h3>
</li>

<li id="post-172223" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/locals-place-bins-dundee-road-bid-stop-shortcut-amid-roadworks/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-271x180.jpg 271w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/locals-place-bins-dundee-road-bid-stop-shortcut-amid-roadworks/">Locals place bins over Dundee road in bid to stop shortcut amid roadworks</a>
	</h3>
</li>

<li id="post-172211" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/taysides-illegal-dog-trade-undercover-animal-officers-says-farming-widespread/">
				<img width="123" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-123x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-123x84.jpg 123w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-264x180.jpg 264w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-768x523.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-828x564.jpg 828w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-546x372.jpg 546w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-70x48.jpg 70w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/taysides-illegal-dog-trade-undercover-animal-officers-says-farming-widespread/">Tayside’s illegal dog trade: Undercover animal officer says farming is widespread</a>
	</h3>
</li>

<li id="post-172228" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/consultation-privatisation-dundee-post-office-branded-sham/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/consultation-privatisation-dundee-post-office-branded-sham/">Consultation over privatisation of Dundee Post Office branded a ‘sham’</a>
	</h3>
</li>

<li id="post-172236" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dying-mum-28-grateful-people-dundee-4k-raised-final-holiday/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dying-mum-28-grateful-people-dundee-4k-raised-final-holiday/">Dying mum, 28, &#8216;so grateful&#8217; to people of Dundee as more than £5k raised for final holiday</a>
	</h3>
</li>

<li id="post-172205" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/video-four-quizzed-several-police-officers-swarm-busy-dundee-road/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs format-video">
		<a href="https://www.eveningtelegraph.co.uk/fp/video-four-quizzed-several-police-officers-swarm-busy-dundee-road/">VIDEO: Four quizzed after several police officers swarm busy Dundee road</a>
	</h3>
</li>

<li id="post-172243" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/need-give-ball-roarie-deacon-says-dundee-boss/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/need-give-ball-roarie-deacon-says-dundee-boss/">We need to give more of the ball to Roarie Deacon, says Dundee boss</a>
	</h3>
</li>

<li id="post-172220" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/spending-increases-supply-teachers-dundee-schools/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/spending-increases-supply-teachers-dundee-schools/">Spending increases for supply teachers at Dundee schools</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top" data-ad-desktop-bidders="article-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts ">
<li id="post-172409" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/video-footage-motorcyclist-killed-wheelie-accident-released-family/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/crash.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs format-video">
		<a href="https://www.eveningtelegraph.co.uk/fp/video-footage-motorcyclist-killed-wheelie-accident-released-family/">VIDEO: Footage of motorcyclist killed in wheelie accident released by family</a>
	</h3>
</li>

<li id="post-172251" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-united-midfielder-jordi-briels-returns-st-mirren-trip/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5e9a4d7c-e1503578649363-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-united-midfielder-jordi-briels-returns-st-mirren-trip/">Dundee United midfielder Jordi Briels returns for St Mirren trip</a>
	</h3>
</li>

<li id="post-172249" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/aussie-jesse-curran-waiting-chance-dundee-team/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5eb302f8-e1503579083478-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/aussie-jesse-curran-waiting-chance-dundee-team/">Aussie Jesse Curran waiting for his chance in Dundee team</a>
	</h3>
</li>

<li id="post-172312" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/police-probe-altercation-dundee-car-crash/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-665x400.jpg 665w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-956x575.jpg 956w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/04/Dens-Road-three-car-crash-5-e1499755313763-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/police-probe-altercation-dundee-car-crash/">Police probe &#8216;altercation&#8217; after Dundee car crash</a>
	</h3>
</li>

<li id="post-172289" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599dae9fc6efc-620x372.jpg 620w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/">Minister hears about £10m investment in Dundee Port</a>
	</h3>
</li>

<li id="post-172203" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundees-voice-speaking-clock-turns-back-time/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-667x400.jpg 667w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-958x575.jpg 958w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/11/CONSUMER-SpeakingClock-150281.jpg-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundees-voice-speaking-clock-turns-back-time/">Dundee&#8217;s voice of the speaking clock turns back time</a>
	</h3>
</li>

<li id="post-172217" class="post--list category-color--life">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/seeking-forever-home-ella-found-dumped-supermarket-car-park/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec54934f26-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/seeking-forever-home-ella-found-dumped-supermarket-car-park/">Seeking forever home for Ella found dumped in supermarket car park</a>
	</h3>
</li>

<li id="post-172258" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-council-worker-behind-1m-fraud-jailed/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/council-fraudster.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-council-worker-behind-1m-fraud-jailed/">Dundee council IT worker behind £1m fraud jailed</a>
	</h3>
</li>

<li id="post-172223" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/locals-place-bins-dundee-road-bid-stop-shortcut-amid-roadworks/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-271x180.jpg 271w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-768x511.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-848x564.jpg 848w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-559x372.jpg 559w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec57f30f61-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/locals-place-bins-dundee-road-bid-stop-shortcut-amid-roadworks/">Locals place bins over Dundee road in bid to stop shortcut amid roadworks</a>
	</h3>
</li>

<li id="post-172211" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/taysides-illegal-dog-trade-undercover-animal-officers-says-farming-widespread/">
				<img width="123" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-123x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-123x84.jpg 123w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-264x180.jpg 264w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-768x523.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-828x564.jpg 828w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-546x372.jpg 546w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec51a6a59a-70x48.jpg 70w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/taysides-illegal-dog-trade-undercover-animal-officers-says-farming-widespread/">Tayside’s illegal dog trade: Undercover animal officer says farming is widespread</a>
	</h3>
</li>

<li id="post-172228" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/consultation-privatisation-dundee-post-office-branded-sham/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/post-office-sham.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/consultation-privatisation-dundee-post-office-branded-sham/">Consultation over privatisation of Dundee Post Office branded a ‘sham’</a>
	</h3>
</li>

<li id="post-172236" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dying-mum-28-grateful-people-dundee-4k-raised-final-holiday/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c244c50-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dying-mum-28-grateful-people-dundee-4k-raised-final-holiday/">Dying mum, 28, &#8216;so grateful&#8217; to people of Dundee as more than £5k raised for final holiday</a>
	</h3>
</li>

<li id="post-172205" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/video-four-quizzed-several-police-officers-swarm-busy-dundee-road/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/lochee-rd-incident.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs format-video">
		<a href="https://www.eveningtelegraph.co.uk/fp/video-four-quizzed-several-police-officers-swarm-busy-dundee-road/">VIDEO: Four quizzed after several police officers swarm busy Dundee road</a>
	</h3>
</li>

<li id="post-172243" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/need-give-ball-roarie-deacon-says-dundee-boss/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5cbedc93-e1503580055174-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/need-give-ball-roarie-deacon-says-dundee-boss/">We need to give more of the ball to Roarie Deacon, says Dundee boss</a>
	</h3>
</li>

<li id="post-172220" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/spending-increases-supply-teachers-dundee-schools/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec56551bda-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/spending-increases-supply-teachers-dundee-schools/">Spending increases for supply teachers at Dundee schools</a>
	</h3>
</li>

<li id="post-172237" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/team-behind-new-dundee-music-studio-says-city-needs-bands-thrive/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-618x372.jpg 618w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5c2f2dee-e1503580492741-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/team-behind-new-dundee-music-studio-says-city-needs-bands-thrive/">Team behind new Dundee music studio says city needs bands to thrive</a>
	</h3>
</li>

<li id="post-172112" class="post--list category-color--life">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/loving-life-stevies-persistence-finally-paid-off-swept-jenna-off-feet/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/loving-life-wedding.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/loving-life-stevies-persistence-finally-paid-off-swept-jenna-off-feet/">LOVING LIFE: Stevie’s persistence finally paid off as he swept Jenna off her feet</a>
	</h3>
</li>

<li id="post-172209" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/council-rejects-bid-open-ryze-trampoline-park-dundee/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-600x400.jpg 600w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-863x575.jpg 863w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/Ryze.jpg-270x180.jpg 270w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/council-rejects-bid-open-ryze-trampoline-park-dundee/">Council rejects bid to open Ryze trampoline park in Dundee</a>
	</h3>
</li>

<li id="post-172232" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-council-workers-go-ballot-decide-futures/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/college-fadlkn.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-council-workers-go-ballot-decide-futures/">Dundee council workers go to ballot to decide their futures</a>
	</h3>
</li>

<li id="post-172226" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/thug-threatened-harm-family-dundee-police-officer/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-666x400.jpg 666w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-957x575.jpg 957w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/05/Police-stock-e1496132517397-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/thug-threatened-harm-family-dundee-police-officer/">Thug threatened to harm family of Dundee police officer</a>
	</h3>
</li>

<li id="post-172246" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/denny-signs-st-johnstone-despite-dundee-interest/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-937x564.jpg 937w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-618x372.jpg 618w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599ec5da701a2-e1503579661765.jpg 1582w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/denny-signs-st-johnstone-despite-dundee-interest/">Denny signs for St Johnstone despite Dundee interest</a>
	</h3>
</li>

<li id="post-172080" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/fears-childrens-safety-needles-found-dumped-dundee-street-close/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/needle-christopher.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/fears-childrens-safety-needles-found-dumped-dundee-street-close/">Fears for children&#8217;s safety after needles found dumped in Dundee street and close</a>
	</h3>
</li>

<li id="post-172069" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/bid-attract-new-music-festival-area-amid-t-park-absence/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d47470dfca-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/bid-attract-new-music-festival-area-amid-t-park-absence/">Bid to attract new music festival to area amid T in the Park absence</a>
	</h3>
</li>

<li id="post-172151" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/complaints-made-row-front-kids-new-dundee-school/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/tayview-complaints-2.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/complaints-made-row-front-kids-new-dundee-school/">Complaints made over row in front of kids at new Dundee school</a>
	</h3>
</li>

<li id="post-172143" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/peacock-run-dundee-hotel/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d726dcc6d2-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/peacock-run-dundee-hotel/">Peacock on the run from Dundee hotel</a>
	</h3>
</li>

<li id="post-172032" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/sensory-garden-unveiled-dundee-school-pupils/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/599d46d540153-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/sensory-garden-unveiled-dundee-school-pupils/">Sensory garden unveiled by Dundee school pupils</a>
	</h3>
</li>

<li id="post-172056" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/wife-dundee-man-killed-crash-says-lorry-driver-ruined-lives/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/craib-witold.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/wife-dundee-man-killed-crash-says-lorry-driver-ruined-lives/">Wife of Dundee man killed in crash says lorry driver has &#8216;ruined our lives&#8217;</a>
	</h3>
</li>

<li id="post-172020" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/public-given-chance-play-new-video-games-dundee-festival/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/Dare-Academy.jpg-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/public-given-chance-play-new-video-games-dundee-festival/">Public to be given chance to play new video games at Dundee festival</a>
	</h3>
</li>

<li id="post-172048" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/fine-dundee-man-racist-neighbour/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/59846e193dd85-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/fine-dundee-man-racist-neighbour/">Fine for Dundee man who was racist to neighbour</a>
	</h3>
</li>

<li id="post-172040" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/warning-dundee-nursery-worker-lied-qualifications/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/ark-fraudster.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningtelegraph.co.uk/fp/warning-dundee-nursery-worker-lied-qualifications/">Warning for Dundee nursery worker who lied about qualifications</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Minister hears about £10m investment in Dundee Port</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					<a class="sharing-bar__next-post" href="https://www.eveningtelegraph.co.uk/fp/police-probe-altercation-dundee-car-crash/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.eveningtelegraph.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.eveningtelegraph.co.uk/cookies/">Cookies</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=57206">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; DC Thomson Co Ltd 2017. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningtelegraph.co.uk/fp/minister-hears-10m-investment-dundee-port/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningtelegraph.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Reporter";
			_sf_async_config.sections = "Dundee";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><!-- wpc_features_papertray_on_footer: no papertray embededed --><script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
	</body>
</html>
<!--
	generated 200 seconds ago
	generated in 1.378 seconds
	served from batcache in 0.016 seconds
	expires in 100 seconds
-->
