<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<title>Major investigation launched after body of man found on street - Evening Telegraph</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="death, kirkcaldy" />
<meta name="original-source" content="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/" />
<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Major investigation launched after body of man found on street - Evening Telegraph" />
<meta property="og:description" content="A major investigation has been launched after the body of a man was found in a Kirkcaldy street." />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="Kirkcaldy" />
<meta property="article:section" content="Fife" />
<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta property="og:image:width" content="1092" />
<meta property="og:image:height" content="655" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A major investigation has been launched after the body of a man was found in a Kirkcaldy street." />
<meta name="twitter:title" content="Major investigation launched after body of man found on street - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Feed" href="https://www.eveningtelegraph.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Major investigation launched after body of man found on street Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.3.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.3.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.3.7' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Post Consent Page":"https://www.dctmedia.co.uk/cookie-policy/","Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningtelegraph.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningtelegraph.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningtelegraph.co.uk","breaking_tag":"520","show_nav_bar":"hide","server_time":"2018-12-24T12:02:26","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/major-investigation-launched-after-body-of-man-found-on-street\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.3.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.3.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-track/includes/ua-parser-js/dist/ua-parser.min.js?ver=0.7.18'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-track/assets/scripts.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_fE4BfRWXbYfQpj0vUvEn3xaZCxK8X1VuOm-rWIJSDdTK8Jw0jJDwO-YLOYhh6L-j&#038;ver=1.1.22'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"5fc7e31c06","current-url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/major-investigation-launched-after-body-of-man-found-on-street\/?sso-c=MC45NDA4MTAwMCAxNTQ1NjUzODQ2","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/major-investigation-launched-after-body-of-man-found-on-street\/","default-brand":"Evening Telegraph","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.22'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.1.22'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningtelegraph.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=387333' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fmajor-investigation-launched-after-body-of-man-found-on-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fmajor-investigation-launched-after-body-of-man-found-on-street%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': '242a9860f2'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
        <script type="text/javascript">
            insertQueryStringParams('https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-track/includes/dctpt.php?cb=425756977&post_id=387333&date=1545650116&title=Major investigation launched after body of man found on street&author=Reporter&categories%5B0%5D%5Bid%5D=31&categories%5B0%5D%5Bname%5D=Fife&categories%5B1%5D%5Bid%5D=9&categories%5B1%5D%5Bname%5D=Local&tags%5B0%5D%5Bid%5D=461&tags%5B0%5D%5Bname%5D=death&tags%5B1%5D%5Bid%5D=197&tags%5B1%5D%5Bname%5D=Kirkcaldy');
        </script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["fife","regions"],"pageAttributes":["death","kirkcaldy"],"pagePostAuthor":"Reporter","pagePostDate":"December 24, 2018","pagePostDateYear":"2018","pagePostDateMonth":"12","pagePostDateDay":"24"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-12-24 11:15:16" />
<meta name="sailthru.title" content="Major investigation launched after body of man found on street" />
<meta name="sailthru.tags" content="evening-telegraph, death, Kirkcaldy, News, Fife, Local" />
<meta name="sailthru.author" content="Reporter" />
<meta name="sailthru.description" content="A major investigation has been launched after the body of a man was found in a Kirkcaldy street." />
<meta name="sailthru.image.full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602", "f1f16738-d488-4c7f-a161-631ed7016662"); permutive.addon("publishers", { article: {
                        id:          "11-387333",
                        title:       "Major investigation launched after body of man found on street",                   
                        url:         "https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/",
                        section:     "Fife",                      
                        categories:  ["fife", "regions"],
                        tags:        ["death", "kirkcaldy"]
                    }});	</script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/amp/"><link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news/regions/fife';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "387333" );dfp.targeting( "post_slug", "major-investigation-launched-after-body-of-man-found-on-street" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['death','kirkcaldy']" );dfp.targeting( "post_categories" , "['fife','regions']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-387333 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	
		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Monday</strong>, December 24th 2018</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Announcements</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img class="logo__media" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/logo_evening-telegraph_bk.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-37"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
</ul>
</li>
<li id="menu-item-171042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-171042"><a href="https://www.eveningtelegraph.co.uk/category/news/">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171046"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-172943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172943"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-253938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253938"><a href="https://www.eveningtelegraph.co.uk/category/dundee-people/">Dundee People</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-216247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216247"><a href="https://www.eveningtelegraph.co.uk/category/life/job-opportunities/">Job opportunities</a></li>
	<li id="menu-item-171045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171045"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-171078"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-253936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253936"><a href="https://www.eveningtelegraph.co.uk/category/dundee-people/">Dundee People</a>
<ul class="sub-menu">
	<li id="menu-item-170892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170892"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a></li>
	<li id="menu-item-170893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170893"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-170894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170894"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-170896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170896"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-170897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170897"><a href="https://www.eveningtelegraph.co.uk/category/life/loving-life/">Loving Life</a></li>
	<li id="menu-item-170898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170898"><a href="https://www.eveningtelegraph.co.uk/category/life/on-this-day/">On this day</a></li>
	<li id="menu-item-170899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170899"><a href="https://www.eveningtelegraph.co.uk/category/life/in-pictures/">Picture galleries</a></li>
	<li id="menu-item-170900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170900"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-172502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172502"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091"><a href="https://www.eveningtelegraph.co.uk/digital/">Digital Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul><p class="copyright -hide-nojs">&copy;2018 Evening Telegraph</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-387333" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/" >Local</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/" >Fife</a></span></div>				<h1 class="title entry-title">Major investigation launched after body of man found on street</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Reporter" href="https://www.eveningtelegraph.co.uk/author/reporter/"> by <span class="byline__name">Reporter</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">December 24, 2018, 11:15 am</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small><img width="620" height="372" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg 1092w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

	
	</figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening%20Telegraph&#038;auto-subscribe=ET+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>A major investigation has been launched after the body of a man was found in a Kirkcaldy street.</p>
<p>Police cordoned off an area of Adam Smith Court after the discovery was made shortly before 9.45am on Sunday and officers were stationed at the scene throughout the day.</p>
<p>It is believed the man was found with serious injuries on the street and was pronounced dead at the scene, although detectives are understood to be treating the death as “unexplained”.</p>
<p>Police tape prevented access to garages and an alleyway understood to lead through to a courtyard area at the rear of the blocks of flats.</p>
<p>A Police Scotland spokesman said: “A man was found dead on Adam Smith Court around 9.41am yesterday.</p>
<p>“Officers are currently in attendance and inquiries are ongoing.”</p>
<p>The flats themselves are in a sought-after part of Kirkcaldy town centre, with properties at the front of the complex looking on to the Esplanade and out on to the Firth of Forth.</p>
<p>It is understood the man’s body was found in a courtyard to the west of the development.</p>
<p>Access can only be gained by the alleyway that was taped off as police continued their initial investigations into the circumstances surrounding the man’s death.</p>
<p>Detectives could be seen conducting door-to-door inquiries at the blocks of flats during the afternoon.</p>
<p>One neighbour, who did not wish to be named, said she was shocked to see police activity in a normally quiet part of town.</p>
<p>“The place was crawling with police officers, forensics and CID earlier on but we really don’t know what’s happened,” she said.</p>
</div></div></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening%20Telegraph&#038;auto-subscribe=ET+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
            <div class="related-posts -hide-print -border-box">
			    <h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Evening Telegraph</strong></h3>                <ul class="icon-list">
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2018/12/24/body-found-in-crashed-car-believed-to-be-missing-man/"
                               title="Body found in crashed car believed to be missing man">Body found in crashed car believed to be missing man</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2018/12/24/man-in-hospital-after-metal-bar-attack/"
                               title="Man in hospital after metal bar ‘attack’">Man in hospital after metal bar ‘attack’</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2018/12/22/arrest-after-womans-body-found-at-house/"
                               title="Arrest after woman’s body found at house">Arrest after woman’s body found at house</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningtelegraph.co.uk/2018/12/20/three-cousins-jailed-after-man-gunned-down-in-front-of-fiancee-and-young-son/"
                               title="Three cousins jailed after man gunned down in front of fiancee and young son">Three cousins jailed after man gunned down in front of fiancee and young son</a>
                        </li>
				                    </ul>
            </div>
		    				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/death/">death</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/kirkcaldy/">Kirkcaldy</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script><div class="comments__wrap">
	<h4 class="title--icon"><span class="genericon genericon-comment -border-radius-50pct"></span> Comments</h4>
	<div id="comments" class="comments-area">
		<div id="commentsDiv"></div>
	</div>
</div>
				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=article" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_crowdynews_widget"><div data-crowdynews-widget="DCThomson_dundee-news"><script src="//widget.crowdynews.com/DCThomson_dundee-news.js" async="true"></script></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li id="post-387333" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg 1092w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/">Major investigation launched after body of man found on street</a>
	</h3>
</li>

<li id="post-387308" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/woman-faces-drink-driving-charge-after-crash-in-dundee/">
				<img width="112" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-112x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-112x84.jpg 112w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-240x180.jpg 240w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-768x576.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-752x564.jpg 752w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-496x372.jpg 496w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-64x48.jpg 64w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81.jpg 1024w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/woman-faces-drink-driving-charge-after-crash-in-dundee/">Woman faces drink-driving charge after crash in Dundee</a>
	</h3>
</li>

<li id="post-386772" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-and-dundee-united-played-many-times-in-forfarshire-cup/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-and-dundee-united-played-many-times-in-forfarshire-cup/">Blether: Dundee and Dundee United played many times in Forfarshire Cup</a>
	</h3>
</li>

<li id="post-386775" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-when-only-six-players-had-been-sent-off-at-wembley/">
				<img width="111" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-111x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-111x84.jpg 111w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-239x180.jpg 239w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-768x579.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-748x564.jpg 748w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-493x372.jpg 493w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-64x48.jpg 64w" sizes="(max-width: 111px) 100vw, 111px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-when-only-six-players-had-been-sent-off-at-wembley/">Blether: When only six players had been sent off at Wembley</a>
	</h3>
</li>

<li id="post-386809" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-united-fans-bid-to-raise-funds-for-statue-of-legend-jim-mclean/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-united-fans-bid-to-raise-funds-for-statue-of-legend-jim-mclean/">Dundee United fans bid to raise funds for statue of legend Jim McLean</a>
	</h3>
</li>

<li id="post-386848" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-pub-owners-insist-its-business-as-usual-after-being-rescued-from-liquidation/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438.jpg 1387w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-pub-owners-insist-its-business-as-usual-after-being-rescued-from-liquidation/">Dundee pub owners insist &#8216;it’s business as usual&#8217; after being rescued from liquidation</a>
	</h3>
</li>

<li id="post-386730" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/against-the-rules-dismay-as-facebook-removes-local-womans-charity-pics-of-scantily-clad-men/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/against-the-rules-dismay-as-facebook-removes-local-womans-charity-pics-of-scantily-clad-men/">AGAINST THE RULES: Dismay as Facebook removes local woman&#8217;s charity pics of scantily-clad men</a>
	</h3>
</li>

<li id="post-386754" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/local-council-bosses-go-on-parking-ticket-blitz-during-schools-christmas-show/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291.jpg 667w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/local-council-bosses-go-on-parking-ticket-blitz-during-schools-christmas-show/">Local council bosses go on parking ticket blitz during school&#8217;s Christmas show</a>
	</h3>
</li>

<li id="post-386724" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/multi-million-pound-project-to-transform-dundee-estate-set-to-start-early-2019/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/multi-million-pound-project-to-transform-dundee-estate-set-to-start-early-2019/">Multi-million-pound project to transform Dundee estate set to start early 2019</a>
	</h3>
</li>

<li id="post-386807" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/local-motorist-who-was-seven-times-above-alcohol-limit-wears-pyjamas-in-court/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-602x400.jpg 602w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-768x510.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-866x575.jpg 866w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-271x180.jpg 271w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/local-motorist-who-was-seven-times-above-alcohol-limit-wears-pyjamas-in-court/">Local motorist who was seven times above alcohol limit wears pyjamas in court</a>
	</h3>
</li>

<li id="post-386738" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-gallery"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/revealed-taysides-cutest-kid-crowned-as-teletots-winners-announced/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/revealed-taysides-cutest-kid-crowned-as-teletots-winners-announced/">REVEALED: Tayside’s cutest kid crowned as Teletots winners announced</a>
	</h3>
</li>

<li id="post-386816" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dozens-of-kids-admitted-to-tayside-ae-due-to-drugs/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-298x180.jpg 298w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-768x464.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-934x564.jpg 934w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-616x372.jpg 616w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dozens-of-kids-admitted-to-tayside-ae-due-to-drugs/">Dozens of kids admitted to Tayside A&amp;E due to drugs</a>
	</h3>
</li>

<li id="post-386734" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-born-bbc-star-jeremy-lee-says-city-has-great-opportunity-for-food-renaissance/">
				<img width="125" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-125x84.jpg 125w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-268x180.jpg 268w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-554x372.jpg 554w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-72x48.jpg 72w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113.jpg 702w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-born-bbc-star-jeremy-lee-says-city-has-great-opportunity-for-food-renaissance/">Dundee-born BBC star Jeremy Lee says city &#8216;has great opportunity for food renaissance’</a>
	</h3>
</li>

<li id="post-386846" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/tayside-prisoners-to-enjoy-christmas-feast-topped-off-with-chocolate-and-orange-gateau/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-600x400.jpg 600w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-863x575.jpg 863w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-270x180.jpg 270w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/tayside-prisoners-to-enjoy-christmas-feast-topped-off-with-chocolate-and-orange-gateau/">Tayside prisoners to enjoy Christmas feast topped off with chocolate and orange gateau</a>
	</h3>
</li>

<li id="post-386766" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-elsies-scotland-team-played-in-front-of-45000-at-the-san-siro/">
				<img width="131" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-131x84.jpg 131w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-282x180.jpg 282w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-768x491.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-883x564.jpg 883w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-582x372.jpg 582w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-elsies-scotland-team-played-in-front-of-45000-at-the-san-siro/">Blether: Elsie’s Scotland team played in front of 45,000 at the San Siro</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="yes" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="article-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">Listen to Wave FM LIVE</span></h2><a href="https://www.wavefmradio.co.uk/stations/wave-fm/" target="_self" class="widget_sp_image-image-link" title="Listen to Wave FM LIVE"><img width="300" height="99" alt="Listen to Wave FM LIVE" class="attachment-medium" style="max-width: 100%;" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-140x46.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-80x26.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg" /></a></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts has-thumbs">
<li id="post-387333" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/11/stock_police_2.jpg 1092w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/">Major investigation launched after body of man found on street</a>
	</h3>
</li>

<li id="post-387308" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/woman-faces-drink-driving-charge-after-crash-in-dundee/">
				<img width="112" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-112x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-112x84.jpg 112w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-240x180.jpg 240w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-768x576.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-752x564.jpg 752w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-496x372.jpg 496w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81-64x48.jpg 64w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/rtSAio81.jpg 1024w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/woman-faces-drink-driving-charge-after-crash-in-dundee/">Woman faces drink-driving charge after crash in Dundee</a>
	</h3>
</li>

<li id="post-386772" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-and-dundee-united-played-many-times-in-forfarshire-cup/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01ab53a53-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-dundee-and-dundee-united-played-many-times-in-forfarshire-cup/">Blether: Dundee and Dundee United played many times in Forfarshire Cup</a>
	</h3>
</li>

<li id="post-386775" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-when-only-six-players-had-been-sent-off-at-wembley/">
				<img width="111" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-111x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-111x84.jpg 111w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-239x180.jpg 239w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-768x579.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-748x564.jpg 748w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-493x372.jpg 493w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01b99ad93-64x48.jpg 64w" sizes="(max-width: 111px) 100vw, 111px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-when-only-six-players-had-been-sent-off-at-wembley/">Blether: When only six players had been sent off at Wembley</a>
	</h3>
</li>

<li id="post-386809" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-united-fans-bid-to-raise-funds-for-statue-of-legend-jim-mclean/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5ab51b94806b5-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-united-fans-bid-to-raise-funds-for-statue-of-legend-jim-mclean/">Dundee United fans bid to raise funds for statue of legend Jim McLean</a>
	</h3>
</li>

<li id="post-386848" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-pub-owners-insist-its-business-as-usual-after-being-rescued-from-liquidation/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d15e328dea-e1545410358438.jpg 1387w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-pub-owners-insist-its-business-as-usual-after-being-rescued-from-liquidation/">Dundee pub owners insist &#8216;it’s business as usual&#8217; after being rescued from liquidation</a>
	</h3>
</li>

<li id="post-386730" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/against-the-rules-dismay-as-facebook-removes-local-womans-charity-pics-of-scantily-clad-men/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d013176d28-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/against-the-rules-dismay-as-facebook-removes-local-womans-charity-pics-of-scantily-clad-men/">AGAINST THE RULES: Dismay as Facebook removes local woman&#8217;s charity pics of scantily-clad men</a>
	</h3>
</li>

<li id="post-386754" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/local-council-bosses-go-on-parking-ticket-blitz-during-schools-christmas-show/">
				<img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/06/image.jpg1_.655291.jpg 667w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/local-council-bosses-go-on-parking-ticket-blitz-during-schools-christmas-show/">Local council bosses go on parking ticket blitz during school&#8217;s Christmas show</a>
	</h3>
</li>

<li id="post-386724" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/multi-million-pound-project-to-transform-dundee-estate-set-to-start-early-2019/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d011eecdbd-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/multi-million-pound-project-to-transform-dundee-estate-set-to-start-early-2019/">Multi-million-pound project to transform Dundee estate set to start early 2019</a>
	</h3>
</li>

<li id="post-386807" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/local-motorist-who-was-seven-times-above-alcohol-limit-wears-pyjamas-in-court/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-602x400.jpg 602w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-768x510.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-866x575.jpg 866w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Breath-test-271x180.jpg 271w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/local-motorist-who-was-seven-times-above-alcohol-limit-wears-pyjamas-in-court/">Local motorist who was seven times above alcohol limit wears pyjamas in court</a>
	</h3>
</li>

<li id="post-386738" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-gallery"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/revealed-taysides-cutest-kid-crowned-as-teletots-winners-announced/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d014805b2c-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/revealed-taysides-cutest-kid-crowned-as-teletots-winners-announced/">REVEALED: Tayside’s cutest kid crowned as Teletots winners announced</a>
	</h3>
</li>

<li id="post-386816" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dozens-of-kids-admitted-to-tayside-ae-due-to-drugs/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-298x180.jpg 298w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-768x464.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-934x564.jpg 934w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-616x372.jpg 616w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d0d2e6550e-e1545408193955-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dozens-of-kids-admitted-to-tayside-ae-due-to-drugs/">Dozens of kids admitted to Tayside A&amp;E due to drugs</a>
	</h3>
</li>

<li id="post-386734" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-born-bbc-star-jeremy-lee-says-city-has-great-opportunity-for-food-renaissance/">
				<img width="125" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-125x84.jpg 125w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-268x180.jpg 268w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-554x372.jpg 554w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113-72x48.jpg 72w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01353ecc3-e1545410757113.jpg 702w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-born-bbc-star-jeremy-lee-says-city-has-great-opportunity-for-food-renaissance/">Dundee-born BBC star Jeremy Lee says city &#8216;has great opportunity for food renaissance’</a>
	</h3>
</li>

<li id="post-386846" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/tayside-prisoners-to-enjoy-christmas-feast-topped-off-with-chocolate-and-orange-gateau/">
				<img width="90" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-90x60.jpg 90w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-600x400.jpg 600w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-863x575.jpg 863w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/06/5756ca62ea40e-270x180.jpg 270w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/tayside-prisoners-to-enjoy-christmas-feast-topped-off-with-chocolate-and-orange-gateau/">Tayside prisoners to enjoy Christmas feast topped off with chocolate and orange gateau</a>
	</h3>
</li>

<li id="post-386766" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-elsies-scotland-team-played-in-front-of-45000-at-the-san-siro/">
				<img width="131" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-131x84.jpg 131w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-282x180.jpg 282w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-768x491.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-883x564.jpg 883w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-582x372.jpg 582w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a2cb2c6-e1545406060603-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-elsies-scotland-team-played-in-front-of-45000-at-the-san-siro/">Blether: Elsie’s Scotland team played in front of 45,000 at the San Siro</a>
	</h3>
</li>

<li id="post-386764" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/blether-information-wanted-on-the-ferret-with-substantial-reward/">
				<img width="140" height="75" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-140x75.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-140x75.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-300x161.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-768x412.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-940x504.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-620x333.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1d01a0c2fc6-e1545406459827-80x43.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/blether-information-wanted-on-the-ferret-with-substantial-reward/">Blether: Information wanted on The Ferret – with substantial reward</a>
	</h3>
</li>

<li id="post-386756" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/thanks-for-folk-who-raised-5000-in-dundee-santa-dash/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Gjen_Santa_Dash_Cheque3-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/thanks-for-folk-who-raised-5000-in-dundee-santa-dash/">Thanks for folk who raised £5,000 in Dundee Santa Dash</a>
	</h3>
</li>

<li id="post-386844" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-man-drove-van-without-seatbelt/">
				<img src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/backgrounds/placeholder.png" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-man-drove-van-without-seatbelt/">Dundee man drove van without seatbelt</a>
	</h3>
</li>

<li id="post-384703" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-kids-make-big-noise/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-768x463.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-936x564.jpg 936w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-617x372.jpg 617w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c179417c0764-e1545059619896-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-kids-make-big-noise/">More than 50 Dundee kids perform at first ever Big Noise Christmas concert</a>
	</h3>
</li>

<li id="post-383972" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-people-nursery-kids-get-into-the-christmas-spirit/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-940x564.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c13c9ef4290e-e1544802349114.jpg 1200w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-people-nursery-kids-get-into-the-christmas-spirit/">Dundee nursery kids get into the Christmas spirit</a>
	</h3>
</li>

<li id="post-386598" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/as-it-happens-dundee-united-v-falkirk-2/">
				<img width="125" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-125x84.jpg 125w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-267x180.jpg 267w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-768x518.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-836x564.jpg 836w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-552x372.jpg 552w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/5b07ca119f9cb-71x48.jpg 71w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/as-it-happens-dundee-united-v-falkirk-2/">AS IT HAPPENS: Dundee United v Falkirk</a>
	</h3>
</li>

<li id="post-386589" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/as-it-happens-celtic-v-dundee-2018/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-768x462.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-938x564.jpg 938w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/03/5aab9add06c9d-e1521197580611.jpg 1523w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/as-it-happens-celtic-v-dundee-2018/">Celtic 3-0 Dundee: Dee bottom at Christmas after one-sided defeat</a>
	</h3>
</li>

<li id="post-386981" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/bleeding-man-flees-as-mass-brawl-breaks-out-at-dundee-railway-station/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1de793c80f3-558x372-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1de793c80f3-558x372-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1de793c80f3-558x372-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1de793c80f3-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1de793c80f3-558x372-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/bleeding-man-flees-as-mass-brawl-breaks-out-at-dundee-railway-station/">Bleeding man flees as mass brawl breaks out at Dundee Railway Station</a>
	</h3>
</li>

<li id="post-386553" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/drug-fuelled-man-set-fire-to-hostel/">
				<img width="132" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background-132x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background-132x84.jpg 132w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background-282x180.jpg 282w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background-583x372.jpg 583w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background-75x48.jpg 75w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Alistair-Christie-Tele-background.jpg 613w" sizes="(max-width: 132px) 100vw, 132px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/drug-fuelled-man-set-fire-to-hostel/">Hallucinating man set fire to Dundee hostel &#8216;to kill insects crawling on floor&#8217;</a>
	</h3>
</li>

<li id="post-386523" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/it-was-a-terrible-thing-to-happen-two-men-guilty-of-murdering-dundee-dad-of-five/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-620x372.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1a23768ad3b-e1545234079564.jpg 636w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/it-was-a-terrible-thing-to-happen-two-men-guilty-of-murdering-dundee-dad-of-five/">&#8216;It was a terrible thing to happen&#8217;: two men GUILTY of murdering Dundee dad of five</a>
	</h3>
</li>

<li id="post-386532" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/masterchef-finalist-dean-banks-hopes-to-open-new-concept-restaurant-in-dundee/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1563eb6c-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/masterchef-finalist-dean-banks-hopes-to-open-new-concept-restaurant-in-dundee/">MasterChef finalist Dean Banks hopes to open new “concept” restaurant in Dundee</a>
	</h3>
</li>

<li id="post-386675" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/dundee-dealer-found-in-his-car-over-alcohol-limit-also-had-two-bags-of-heroin/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-300x180.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-768x463.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-936x564.jpg 936w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-618x372.jpg 618w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cea6893b86-e1545399456251-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-dealer-found-in-his-car-over-alcohol-limit-also-had-two-bags-of-heroin/">Dundee dealer found in his car over alcohol limit also had two bags of heroin</a>
	</h3>
</li>

<li id="post-386540" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/uncertain-future-for-dundee-restaurant-after-hmrc-issues-winding-up-order/">
				<img width="40" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-40x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-40x60.jpg 40w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-267x400.jpg 267w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-768x1152.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-383x575.jpg 383w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/07/596492af21942-120x180.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/uncertain-future-for-dundee-restaurant-after-hmrc-issues-winding-up-order/">Uncertain future for Dundee restaurant after HMRC issues winding up order</a>
	</h3>
</li>

<li id="post-386542" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/police-hunt-man-who-headbutted-oap-81-in-local-road-rage-attack/">
				<img width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-140x84.jpg 140w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-300x177.jpg 300w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-768x454.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-940x556.jpg 940w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-620x367.jpg 620w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image-80x48.jpg 80w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/Croft-Lane-Blairgowrie-stock-image.jpg 1196w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/police-hunt-man-who-headbutted-oap-81-in-local-road-rage-attack/">Police hunt man who headbutted OAP, 81, in local road rage attack</a>
	</h3>
</li>

<li id="post-386544" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningtelegraph.co.uk/fp/excitement-as-american-dive-bar-opens-in-dundee-city-centre/">
				<img width="126" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-126x84.jpg 126w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-270x180.jpg 270w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-768x512.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-846x564.jpg 846w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-558x372.jpg 558w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/12/5c1cc1c8e8348-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/excitement-as-american-dive-bar-opens-in-dundee-city-centre/">Excitement as &#8216;American dive bar&#8217; opens in Dundee city centre</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951528088/business-development-manager/?TrackID=78997"><span class="job__title title--caps">Business Development Manager</span><span class="job__location">Dundee City (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951528064/estate-worker-gardener-and-housekeeper/?TrackID=78997"><span class="job__title title--caps">ESTATE WORKER, GARDENER & HOUSEKEEPER</span><span class="job__location">Enochdhu, Blairgowrie</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951531326/project-manager-telecoms/?TrackID=78997"><span class="job__title title--caps">Project Manager - Telecoms</span><span class="job__location">Scotland, Perth & Kinross</span><span class="job__salary">£31500 - £47900 per annum + car, pension, annual bonus</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951531325/telephony-support-technician/?TrackID=78997"><span class="job__title title--caps">Telephony Support Technician</span><span class="job__location">Scotland, Perth & Kinross, Perth</span><span class="job__salary">£31345 - £41396 per annum + pension</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951530717/outage-coordinator/?TrackID=78997"><span class="job__title title--caps">Outage coordinator</span><span class="job__location">Scotland, Perth & Kinross</span><span class="job__salary">£39413 - £52055 per annum + benefits + annual bonus </span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Major investigation launched after body of man found on street</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=linkedin"><span class="socialize--hidden">LinkedIn</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>									</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/eveningtele"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/evening_tele"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.eveningtelegraph.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=57206">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; DC Thomson Co Ltd 2018. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningtelegraph.co.uk/fp/major-investigation-launched-after-body-of-man-found-on-street/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningtelegraph.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Reporter";
			_sf_async_config.sections = "Fife, Local";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	</body>
</html>
<!--
	generated 97 seconds ago
	generated in 0.853 seconds
	served from batcache in 0.021 seconds
	expires in 203 seconds
-->
