<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e=JSON.parse(JSON.stringify(window.blaize_datalayer));e.event="zephr-pageview",(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":897,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no","post_oembeds":["https:\/\/publish.twitter.com\/oembed"]});dataLayer.push({"postID":1411576,"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["dundee-fc","dundee-united","george-cran"],"pageAttributes":["comment","dundee","dundee-fc","dundee-united","george-cran"],"pageMptName":"sport","pageMptLocation":"dundee","pagePostAuthor":"George Cran","pagePostDate":"June 30, 2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"30"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KZZ8TD');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Evening Telegraph"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Evening Telegraph",
    "productID": "eveningtelegraph.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be62e57d-109d-480f-a84a-94f4796c1d93"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#039;s pre-season schedule seems light - Evening Telegraph</title>
	<meta name="description" content="Tele columnist George Cran takes a look at Dundee&#039;s preparations for their Premiership return, United&#039;s pre-season and Andy Murray at Wimbledon." />
	<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#039;s pre-season schedule seems light - Evening Telegraph" />
	<meta property="og:description" content="Tele columnist George Cran takes a look at Dundee&#039;s preparations for their Premiership return, United&#039;s pre-season and Andy Murray at Wimbledon." />
	<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/" />
	<meta property="og:site_name" content="Evening Telegraph" />
	<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
	<meta property="article:modified_time" content="2021-06-29T16:05:54+00:00" />
	<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-846x564.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@evening_tele" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/#primaryimage","inLanguage":"en-GB","url":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-846x564.jpg","contentUrl":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-846x564.jpg"},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/","name":"GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United's pre-season schedule seems light - Evening Telegraph","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/#primaryimage"},"datePublished":"2021-06-30T08:00:34+00:00","dateModified":"2021-06-29T16:05:54+00:00","description":"Tele columnist George Cran takes a look at Dundee's preparations for their Premiership return, United's pre-season and Andy Murray at Wimbledon.","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/"]}]},{"@type":"Person","@id":"https://www.eveningtelegraph.co.uk/#/schema/person/1174cfefa0f0cd4c0675eb9475656aeb","name":"George Cran","image":{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9bdbda110c67cf9d84e0c35884e4a46e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9bdbda110c67cf9d84e0c35884e4a46e?s=96&d=mm&r=g","caption":"George Cran"},"url":"https://www.eveningtelegraph.co.uk/author/georgecran/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#8217;s pre-season schedule seems light Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.19.10' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.19.10' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.19.10' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.6' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.22' media='all' />
<script data-ot-ignore src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2021-06-30T11:45:00"};
</script>
<script defer src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.19.10' id='blocks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.7' id='wpc-consent-frontend-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.4' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/telegraph","post_id":"1411576","post_slug":"george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light","post_type":"fp","post_inline_image":"yes","post_tags":["Comment","dundee","Dundee FC","Dundee United","George Cran"],"post_categories":["Dundee FC","Dundee United","George Cran"],"is_article":"yes"}
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.4' id='wpc-dfp-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningtelegraph.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningtelegraph.co.uk/wp-json/wp/v2/fp/1411576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=1411576' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fgeorge-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fgeorge-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.7.0 -->
<meta name="verification" content="4814618c359006f0ca9b1211d827510a" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="city:dundee,angus"/><style type="text/css">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</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-06-30 09:00:34" />
<meta name="sailthru.title" content="GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#8217;s pre-season schedule seems light" />
<meta name="sailthru.tags" content="evening-telegraph, Comment, dundee, Dundee FC, Dundee United, George Cran, Sport" />
<meta name="sailthru.author" content="George Cran" />
<meta name="sailthru.description" content="It’s all very quiet at Dens Park right now." />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-1411576",
								            title:       "GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#8217;s pre-season schedule seems light",
								            url:         "https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/",
								            section:     "Dundee FC",
								            categories:  ["dundee-fc", "dundee-united", "george-cran"],
								            tags:        ["comment", "dundee", "dundee-fc", "dundee-united", "george-cran"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/amp/"><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-364446211" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1411576 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<style type="text/css">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</style>	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, June 30th 2021</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://epaper.eveningtelegraph.co.uk/">ePaper</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1087021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087021"><a href="https://www.eveningtelegraph.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/">
				<img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/logo_evening-telegraph_bk.png" width="400" height="50" loading="lazy" />
			</a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-908182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908182 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-908191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908191 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-1411576">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><a class="breadcrumb__label breadcrumb__label--comment" href="https://www.eveningtelegraph.co.uk/tag/comment/">Comment</a><span><span><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a></span> / <span><a href="https://www.eveningtelegraph.co.uk/category/sport/george-cran/">George Cran</a></span></span></div>				<h1 class="title entry-title">GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#8217;s pre-season schedule seems light</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="George Cran" href="https://www.eveningtelegraph.co.uk/author/georgecran/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">George Cran</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">June 30, 2021, 9:00 am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20GEORGE%20CRAN%3A%20Cool%2C%20calm%20and%20collected%20Dundee%20in%20a%20good%20place%20ahead%20of%20Premiership%20return%20while%20Dundee%20United%E2%80%99s%20pre-season%20schedule%20seems%20light&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20GEORGE%20CRAN%3A%20Cool%2C%20calm%20and%20collected%20Dundee%20in%20a%20good%20place%20ahead%20of%20Premiership%20return%20while%20Dundee%20United%E2%80%99s%20pre-season%20schedule%20seems%20light%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img class="img--placeholder" alt="GEORGE CRAN: Cool, calm and collected Dundee in a good place ahead of Premiership return while Dundee United&#8217;s pre-season schedule seems light" width="620" height="372" src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/backgrounds/placeholder.png" loading="lazy" />	</div>

	
</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>It’s all very quiet at Dens Park right now.</p>
<p>Fans understandably want to see signings and their team being improved ASAP.</p>
<p>Dundee have two new faces this summer in Luke McCowan and Ryan Sweeney – three if you include Paul McMullan making his stay permanent.</p>
<p>But there seems no desperate rush to bring in more.</p>
<p>And that, to me, is a good sign.</p>
<p>It tells you James McPake is happy with the squad he already has, all he needs to do now is sprinkle some extra quality on the top.</p>
<p>To get quality through the door takes time, though.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1367530" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-846x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/01-06-2021_Luke-McCowan-signs-for-Dundee-FC_dy_0001-3.jpg 1440w" sizes="(max-width: 620px) 100vw, 620px" /> <small class="thumbnail__copyright copyright-holder">&copy; David Young</small>
			</div>
			<figcaption class="wp-caption-text caption">Luke McCowan was Dundee&#8217;s first signing of the summer.</figcaption>
		</figure>
<p>But it feels like Dundee have the patience about them just now to ensure they get absolutely the right players in between now and the league season kicking off.</p>
<p>When a club is on a high like the Dark Blues are, the quiet approach tells you all is in hand.</p>
<p>The strong, silent type is one who signals confidence and competence.</p>
<p>I agree with my learned colleague <a href="https://www.eveningtelegraph.co.uk/fp/lee-wilkie-dundee-united-in-transition-dundee-more-settled-how-city-rivals-are-shaping-up-ahead-of-premiership-reunion/" target="_blank" rel="noopener">Lee Wilkie’s assessment yesterday</a> of the Dens Park club being a settled side.</p>
<p>It really feels that way too, talking to players, the manager and his coaches at training and friendlies.</p>
<p>There’s an air around the place of everything being positive and upbeat.</p>
<p>Football clubs aren’t always like that, often when things aren’t quite right there are still jokes but you can sense unease behind them.</p>
<p>There’s nothing like that at Dundee right now.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>After years of battling against the drop and then scrapping for points in the Championship, it’s good to see.</p>
<p>As I say, it’s been a long time since the Dark Blues were a winning team.</p>
<p>Now, though, they are getting used to it in the same way the team were used to losing when they went down a couple of years ago.</p>
<h2>Station Park success</h2>
<p>Saturday’s match may only have been a friendly against League Two opposition but any kind of win can only add to the momentum surrounding the squad.</p>
<p>At Station Park, McPake’s men looked like a Premiership outfit.</p>
<p>Particularly in the second half when Charlie Adam found his range so spectacularly to set up three goals in six minutes.</p>
<p>If that’s not ominous for Premiership defences this season, I don’t know what is.</p>
<p>There was literally no negative to the game on Saturday, every player got some minutes, three goals, a clean sheet and another victory racked up.</p>
<p>Everyone is fit right now &#8211; aside from Jason Cummings, who I wish the best of health &#8211; including Fin Robertson and <a href="https://www.thecourier.co.uk/fp/sport/football/dundee-fc/2340457/exclusive-jak-is-back-dundee-striker-alex-jakubiak-determined-dens-career-starts-now-after-injury-ravaged-debut-season/" target="_blank" rel="noopener">Alex Jakubiak</a> coming back.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🎥 | Goals from today&#39;s pre-season win over Forfar <a href="https://twitter.com/hashtag/thedee?src=hash&amp;ref_src=twsrc%5Etfw">#thedee</a> <a href="https://t.co/OqpgaIdyMU">pic.twitter.com/OqpgaIdyMU</a></p>
<p>&mdash; Dundee Football Club (@DundeeFC) <a href="https://twitter.com/DundeeFC/status/1408862078765518848?ref_src=twsrc%5Etfw">June 26, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The latter has had a torrid time with injuries since signing last summer so it was good to see him playing again.</p>
<p>If he can keep free of injuries before the season starts, Jakubiak will be like a new signing.</p>
<p>His pace and directness could be a real asset this term up top or coming from wide.</p>
<p>Wilkie says ‘stable Dundee’.</p>
<p>For me it is ‘cool, calm and collected Dundee’.</p>
<p>Whichever you prefer, the Dark Blues are in a good place right now, signings imminent or not.</p>
<hr/>
<h2>Dundee United pre-season schedule a bit light?</h2>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1411702" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-767x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-767x564.jpg 767w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-245x180.jpg 245w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-768x565.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-506x372.jpg 506w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-114x84.jpg 114w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063-65x48.jpg 65w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/20092880_38457063.jpg 1440w" sizes="(max-width: 620px) 100vw, 620px" /> <small class="thumbnail__copyright copyright-holder">&copy; SNS Group</small>
			</div>
			<figcaption class="wp-caption-text caption">Lawrence Shankland is a man who enjoys a good start in the League Cup.</figcaption>
		</figure>
<p><strong>I was a little surprised to see Dundee United’s pre-season schedule this week.</strong></p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Mainly because it was so light.</p>
<p>I know the close season is much, much shorter these days with the League Cup group stage.</p>
<p>But just one first-team friendly before competitive football begins doesn’t seem like enough to me.</p>
<p>It looks like the Premier Sports Cup might be used in place of pre-season matches.</p>
<p>That’s an approach I don’t like.</p>
<p>I remember Csaba Laszlo taking that approach in his final season.</p>
<p>Failing to get off to a good start against lower-league opposition just piled the pressure on and he was gone a few months later.</p>
<p>That’s not going to happen this time but Tam Courts needs some positive results nice and early to get his feet under the desk.</p>
<p>I always think the League Cup group stage is the perfect chance to start off your season on a positive note.</p>
<p>Taking on lower-league sides, the opportunity is there to rack up wins and score some goals.</p>
<p>Look at Lawrence Shankland – in his last season at Ayr he’d scored seven goals before the league campaign even started.</p>
<p>He was off to a flyer and ended the season with 34.</p>
<p>No doubt Courts &amp; Co. will be working hard on the training pitch but a good League Cup group stage is the ideal springboard for the season, just ask Lawrence.</p>
<hr/>
<h2>Great to see Andy Murray back at Wimbledon, exhausted or not</h2>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1411708" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-846x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/12172248xp_39490008-1728x1152.jpg 1728w" sizes="(max-width: 620px) 100vw, 620px" /> <small class="thumbnail__copyright copyright-holder">&copy; Shutterstock Feed</small>
			</div>
			<figcaption class="wp-caption-text caption">Andy Murray won his Wimbledon first-round match.</figcaption>
		</figure>
<p><strong>At first it was refreshing to see Andy Murray back on Centre Court at Wimbledon.</strong></p>
<p>It’s the first time in four years he’s played a singles match at SW19. And he won, no less.</p>
<p>However, turning from the football when he was a game away from victory was a painful experience.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>I’ve never seen a man look so tired in all my life!</p>
<p>He just couldn’t get over the line against Nikoloz Basilashvili.</p>
<p>He looked ready for his bed there and then but thankfully he found a way to win.</p>
<p>Turning back the clock, hoping for another win today.</p>
<p>&nbsp;</p>
<blockquote class="wp-embedded-content" data-secret="I8qg4Jeiis"><p><a href="https://www.thecourier.co.uk/fp/sport/football/dundee-fc/2342539/if-youre-good-enough-youre-old-enough-dundee-boss-james-mcpake-wont-hesitate-giving-dens-kids-chance-to-shine-in-the-premiership/">&#8216;If you&#8217;re good enough, you&#8217;re old enough&#8217;: Dundee boss James McPake won&#8217;t hesitate giving Dens kids chance to shine in the Premiership</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8216;If you&#8217;re good enough, you&#8217;re old enough&#8217;: Dundee boss James McPake won&#8217;t hesitate giving Dens kids chance to shine in the Premiership&#8221; &#8212; The Courier" src="https://www.thecourier.co.uk/fp/sport/football/dundee-fc/2342539/if-youre-good-enough-youre-old-enough-dundee-boss-james-mcpake-wont-hesitate-giving-dens-kids-chance-to-shine-in-the-premiership/embed/#?secret=I8qg4Jeiis" data-secret="I8qg4Jeiis" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div></div>					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" width="400" height="193" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						
						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/comment/">Comment</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee/">dundee</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee-fc/">Dundee FC</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee-united/">Dundee United</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/george-cran/">George Cran</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--food-and-drink" data-id="post-1412740">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Black gold! Charles Macleod triumphs in UK awards for its Stornoway black pudding" href="https://www.eveningtelegraph.co.uk/fp/black-gold-charles-macleod-triumphs-in-uk-awards-for-its-stornoway-black-pudding/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="From left: Ria Macdonald, Shona Macleod, Rona Macdonald, all third generation directors in the family business (granddaughters of the original Charles Macleod who established the business)." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/black-gold-charles-macleod-triumphs-in-uk-awards-for-its-stornoway-black-pudding/">Black gold! Charles Macleod triumphs in UK awards for its Stornoway black pudding</a>
	</h3>
	</li>

<li class="post--list category-color--food-and-drink" data-id="post-1412692">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Batch and Bottle: Favourite spirits bring your at home cocktail experience to life" href="https://www.eveningtelegraph.co.uk/fp/batch-and-bottle-favourite-spirits-bring-your-at-home-cocktail-experience-to-life/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/batch-and-bottle-favourite-spirits-bring-your-at-home-cocktail-experience-to-life/">Batch and Bottle: Favourite spirits bring your at home cocktail experience to life</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1411876">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career" href="https://www.eveningtelegraph.co.uk/fp/william-scott-of-perth-dissected-wojtek-the-war-bear-before-a-30-year-aviation-career/">
				<img class="img--placeholder" alt="William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career" width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/backgrounds/placeholder.png" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/william-scott-of-perth-dissected-wojtek-the-war-bear-before-a-30-year-aviation-career/">William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412920">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="England may be backed by expatriate fans only for Euros last-eight clash in Rome" href="https://www.eveningtelegraph.co.uk/2021/06/30/england-may-be-backed-by-expatriate-fans-only-for-euros-last-eight-clash-in-rome/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Travel restrictions mean England fans will not be able to head to Rome for the Euro 2020 quarter-final against Ukraine (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/england-may-be-backed-by-expatriate-fans-only-for-euros-last-eight-clash-in-rome/">England may be backed by expatriate fans only for Euros last-eight clash in Rome</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412917">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Swansea right-back Connor Roberts to miss start of season after groin surgery" href="https://www.eveningtelegraph.co.uk/2021/06/30/swansea-right-back-connor-roberts-to-miss-start-of-season-after-groin-surgery/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Wales and Swansea right-back Connor Roberts is facing a lay-off (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/swansea-right-back-connor-roberts-to-miss-start-of-season-after-groin-surgery/">Swansea right-back Connor Roberts to miss start of season after groin surgery</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412914">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Rafael Benitez needs ‘fast start’ at Everton to win over fans – Phil Jagielka" href="https://www.eveningtelegraph.co.uk/2021/06/30/rafael-benitez-needs-fast-start-at-everton-to-win-over-fans-phil-jagielka/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Rafael Benitez has been warned he faces a rocky start when he takes over at Everton (Steven Paston/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/rafael-benitez-needs-fast-start-at-everton-to-win-over-fans-phil-jagielka/">Rafael Benitez needs ‘fast start’ at Everton to win over fans – Phil Jagielka</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412908">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Wasps sign All Blacks forward Vaea Fifita" href="https://www.eveningtelegraph.co.uk/2021/06/30/wasps-sign-all-blacks-forward-vaea-fifita/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.33649163-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.33649163-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.33649163-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.33649163-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="All Black powerhouse Vaea Fifita has signed for Wasps (David Davies/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/wasps-sign-all-blacks-forward-vaea-fifita/">Wasps sign All Blacks forward Vaea Fifita</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412905">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Brendan Rodgers brings prolific RB Salzburg striker Patson Daka to Leicester" href="https://www.eveningtelegraph.co.uk/2021/06/30/brendan-rodgers-brings-prolific-rb-salzburg-striker-patson-daka-to-leicester/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.59814494-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.59814494-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.59814494-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.59814494-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Leicester manager Brendan Rodgers has moved for striker Patson Daka (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/brendan-rodgers-brings-prolific-rb-salzburg-striker-patson-daka-to-leicester/">Brendan Rodgers brings prolific RB Salzburg striker Patson Daka to Leicester</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1412887">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Glasgow Pride rescheduled for September" href="https://www.eveningtelegraph.co.uk/2021/06/30/glasgow-pride-rescheduled-for-september/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.44214736-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.44214736-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.44214736-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.44214736-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Almost 10,000 marchers took part in the city’s Pride procession in 2019 (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/glasgow-pride-rescheduled-for-september/">Glasgow Pride rescheduled for September</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1412875">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Last-minute rush to complete house purchases before stamp duty holiday tapers" href="https://www.eveningtelegraph.co.uk/2021/06/30/last-minute-rush-to-complete-house-purchases-before-stamp-duty-holiday-tapers/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.24335202-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.24335202-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.24335202-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.24335202-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="The stamp duty holiday is tapered from Thursday (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/last-minute-rush-to-complete-house-purchases-before-stamp-duty-holiday-tapers/">Last-minute rush to complete house purchases before stamp duty holiday tapers</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<style type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-family:'Genericons',sans-serif;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}iframe[src^="//www.liveblogpro.com"]{display:block;max-width:100%}.wpc-wavefm-listenlive-shortcode-container,.wpc-wavefm-listenlive-shortcode-container>div{float:none!important}.widget_sailthru_subscribe_button_widget_pref_centre{text-align:center;background:#efefef;padding:1em}.widget_sailthru_subscribe_button_widget_pref_centre .widget-title{margin-bottom:1em}.sailthru-subscribe-button{line-height:1.6;font-family:inherit;background:#333;color:#fff}.sailthru-subscribe-button:hover{background:#fff;color:#333}.wpc-shortcode-json-feed{margin-bottom:10px}.wpc-shortcode-json-feed__widget-title{margin:0!important;padding-bottom:8px;border-bottom:2px solid #e5e5e5;line-height:100%!important;font-size:112.5%!important;font-weight:600;text-transform:uppercase;color:#000}.wpc-shortcode-json-feed__item{position:relative;padding-top:10px;padding-bottom:10px}.wpc-shortcode-json-feed__item:not(.wpc-shortcode-json-feed__item--no-thumb){padding-left:90px;min-height:48px}.wpc-shortcode-json-feed__item:not(:last-child){border-bottom:1px solid #e5e5e5}.wpc-shortcode-json-feed__title{margin:0!important}.wpc-shortcode-json-feed__title-link{color:inherit!important}.wpc-shortcode-json-feed__thumbnail{z-index:1;overflow:hidden}.wpc-shortcode-json-feed__item:after,.wpc-shortcode-json-feed__thumbnail{position:absolute!important;top:10px!important;left:0;display:block;padding:0!important;width:80px;height:48px}.wpc-shortcode-json-feed__excerpt{display:none}</style>
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--food-and-drink" data-id="post-1412740">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Black gold! Charles Macleod triumphs in UK awards for its Stornoway black pudding" href="https://www.eveningtelegraph.co.uk/fp/black-gold-charles-macleod-triumphs-in-uk-awards-for-its-stornoway-black-pudding/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="From left: Ria Macdonald, Shona Macleod, Rona Macdonald, all third generation directors in the family business (granddaughters of the original Charles Macleod who established the business)." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Charles-Macleod-Staff.jpg_39501251-e1625044508324.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/black-gold-charles-macleod-triumphs-in-uk-awards-for-its-stornoway-black-pudding/">Black gold! Charles Macleod triumphs in UK awards for its Stornoway black pudding</a>
	</h3>
	</li>

<li class="post--list category-color--food-and-drink" data-id="post-1412692">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Batch and Bottle: Favourite spirits bring your at home cocktail experience to life" href="https://www.eveningtelegraph.co.uk/fp/batch-and-bottle-favourite-spirits-bring-your-at-home-cocktail-experience-to-life/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-768x461.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/06/Batch-and-Bottle-Bottle-and-Cocktail-Group-RET.jpg_39492781-e1625042780164.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/batch-and-bottle-favourite-spirits-bring-your-at-home-cocktail-experience-to-life/">Batch and Bottle: Favourite spirits bring your at home cocktail experience to life</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1411876">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career" href="https://www.eveningtelegraph.co.uk/fp/william-scott-of-perth-dissected-wojtek-the-war-bear-before-a-30-year-aviation-career/">
				<img class="img--placeholder" alt="William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career" width="140" height="84" src="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/images/backgrounds/placeholder.png" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/william-scott-of-perth-dissected-wojtek-the-war-bear-before-a-30-year-aviation-career/">William Scott of Perth dissected Wojtek the war bear before a 30-year aviation career</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412920">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="England may be backed by expatriate fans only for Euros last-eight clash in Rome" href="https://www.eveningtelegraph.co.uk/2021/06/30/england-may-be-backed-by-expatriate-fans-only-for-euros-last-eight-clash-in-rome/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60650226-4-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Travel restrictions mean England fans will not be able to head to Rome for the Euro 2020 quarter-final against Ukraine (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/england-may-be-backed-by-expatriate-fans-only-for-euros-last-eight-clash-in-rome/">England may be backed by expatriate fans only for Euros last-eight clash in Rome</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412917">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Swansea right-back Connor Roberts to miss start of season after groin surgery" href="https://www.eveningtelegraph.co.uk/2021/06/30/swansea-right-back-connor-roberts-to-miss-start-of-season-after-groin-surgery/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.60591407-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Wales and Swansea right-back Connor Roberts is facing a lay-off (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/swansea-right-back-connor-roberts-to-miss-start-of-season-after-groin-surgery/">Swansea right-back Connor Roberts to miss start of season after groin surgery</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1412914">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Rafael Benitez needs ‘fast start’ at Everton to win over fans – Phil Jagielka" href="https://www.eveningtelegraph.co.uk/2021/06/30/rafael-benitez-needs-fast-start-at-everton-to-win-over-fans-phil-jagielka/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/06/2.58234908-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Rafael Benitez has been warned he faces a rocky start when he takes over at Everton (Steven Paston/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/06/30/rafael-benitez-needs-fast-start-at-everton-to-win-over-fans-phil-jagielka/">Rafael Benitez needs ‘fast start’ at Everton to win over fans – Phil Jagielka</a>
	</h3>
	</li>
</ul></div><div class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/sponsored-the-true-impact-of-mental-health-in-the-workplace/" target="_blank" rel="noopener">SPONSORED: The true impact of mental health in the workplace</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/sponsored-the-true-impact-of-mental-health-in-the-workplace/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/06/article-5-featured-image-120x180.jpg" alt="SPONSORED: The true impact of mental health in the workplace" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Having a poor work-life balance can cause some mental health issues and lead to or worsen other mental health issues too. One of the mental health problems that can be caused by a poor work-life balance is depression, and equally from there it is very easy for other mental health problems to take hold.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/let-britney-spears-take-back-control/" target="_blank" rel="noopener">Judy Murray: Let Britney Spears take back control</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/let-britney-spears-take-back-control/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/06/60d743b22c8720.29339479-283x180.jpg" alt="Judy Murray: Let Britney Spears take back control" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">I’m glad to see Britney Spears has told an LA court she wants her life back after having her affairs managed by legal guardians. I find the conservatorship arrangement – imposed in 2008 when she had a mental health crisis – Victorian.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/peat-bogs/" target="_blank" rel="noopener">Ministers urged to harness the power of peat bogs to help save the planet</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/peat-bogs/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/06/cop-26-1-300x171.jpg" alt="Ministers urged to harness the power of peat bogs to help save the planet" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Scotland’s peat bogs have the potential to make a massive contribution in the battle to cut carbon dioxide emissions, campaigners say.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/bloody-scotland/" target="_blank" rel="noopener">Bloody Scotland: First time crime writer nominated for prestigious award</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/bloody-scotland/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2018/06/BloodyScotland_StirlingLaunch_031-300x200.jpg" alt="Bloody Scotland: First time crime writer nominated for prestigious award" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A first-time novelist who self-published his book after a series of rejections has been nominated for a prestigious crime-writing award.</p></div></div></p>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>

<style type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex{margin-top:20px;padding-top:20px;border-top:1px solid #666}#wpc-dct-media-logo{width:100%;max-width:160px}.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding-top:20px;padding-bottom:20px;width:100%;visibility:hidden;font-size:1.25rem}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news__title{display:block;margin-bottom:10px;height:20px;line-height:20px;font-size:100%;font-weight:400;color:inherit}.breaking-news__posts{padding-left:1.5em;padding-right:60px;list-style-type:square;color:inherit}.breaking-news__item{margin-top:10px;line-height:110%}.breaking-news__link,.breaking-news__error{font-weight:200}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:0;right:10px;display:block;border-style:solid;border-width:2px;width:32px;height:32px;line-height:28px;opacity:.7;font-size:14px;font-weight:700;text-align:center;color:inherit}.breaking-news__close:hover{opacity:1;cursor:pointer}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}}@supports (display:flex){@media only screen and (max-width:767px){.site-footer .flex{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}}@media only screen and (min-width:768px){.site-footer .flex{-ms-flex-flow:row nowrap;flex-flow:row nowrap}}}</style>		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-932980" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-932980"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
		<script type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script><style type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='sailthru-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.9' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.6' id='blaize-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"0a8992a907","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/george-cran-cool-calm-and-collected-dundee-in-a-good-place-ahead-of-premiership-return-while-dundee-uniteds-pre-season-schedule-seems-light\/"};
</script>
<script defer src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.13' id='dct-cta-js'></script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.7.2#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
	generated 54 seconds ago
	generated in 0.778 seconds
	served from batcache in 0.015 seconds
	expires in 246 seconds
-->
