<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script  type="text/javascript">(function(){var blaizeReq=new XMLHttpRequest();blaizeReq.onreadystatechange=function(){if(blaizeReq.readyState===4&&blaizeReq.status===200){window.blaize_datalayer=JSON.parse(blaizeReq.responseText).dataLayer;let pageViewEvent=JSON.parse(JSON.stringify(window.blaize_datalayer));pageViewEvent.event='zephr-pageview';var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(pageViewEvent)}}
blaizeReq.open('GET','/blaize/datalayer',!0);blaizeReq.send(null)})()</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":406,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});dataLayer.push({"postID":1510561,"pagePostType":"article","page_category1":"news","page_category2":"court","page_category3":"","pageAttributes":["culpable-homicide","cupar","dundee-sheriff-court","perth-prison","sheriff-george-way"],"pagePostType2":"single-fp","pageMptName":"crime-and-courts","pageMptLocation":"dundee","pagePostAuthor":"Ross Gardiner","pagePostDate":"August 29, 2021","pagePostDateYear":"2021","pagePostDateMonth":"08","pagePostDateDay":"29"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KZZ8TD');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Evening Telegraph"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Evening Telegraph",
    "productID": "eveningtelegraph.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="be62e57d-109d-480f-a84a-94f4796c1d93"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='noindex, follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v16.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fife killer Barry Kidd given further prison time after latest offence</title>
	<meta name="description" content="Barry Kidd, jailed for the merciless killing of a Glenrothes man in 2009, has received further prison time." />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fife killer Barry Kidd given further prison time after latest offence" />
	<meta property="og:description" content="Barry Kidd, jailed for the merciless killing of a Glenrothes man in 2009, has received further prison time." />
	<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/" />
	<meta property="og:site_name" content="Evening Telegraph" />
	<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
	<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@evening_tele" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eveningtelegraph.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/#primaryimage","inLanguage":"en-GB","url":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg","contentUrl":"https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg","width":1440,"height":960,"caption":"Dundee Sheriff Court."},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/","name":"Fife killer Barry Kidd given further prison time after latest offence","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/#primaryimage"},"datePublished":"2021-08-29T08:00:00+00:00","dateModified":"2021-08-29T08:00:00+00:00","description":"Barry Kidd, jailed for the merciless killing of a Glenrothes man in 2009, has received further prison time.","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/"]}]},{"@type":"Person","@id":"https://www.eveningtelegraph.co.uk/#/schema/person/ccad2741d6a2a3e68bb5067dd4f6dde2","name":"Ross Gardiner","image":{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e92883c868b89c435e820acbd014f113?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e92883c868b89c435e820acbd014f113?s=96&d=mm&r=g","caption":"Ross Gardiner"},"url":"https://www.eveningtelegraph.co.uk/author/rossgardiner/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.21.6' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='et-style-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.25' media='all' />
<script data-ot-ignore src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2021-08-29T09:55:30"};
</script>
<script defer src='https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.min.js?ver=2.21.6' id='blocks-script-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.8' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.5' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/telegraph","post_id":"1510561","post_slug":"fife-killer-barry-kidd-given-further-prison-time-after-latest-offence","post_type":"fp","post_tags":["culpable homicide","cupar","Dundee Sheriff Court","Perth Prison","Sheriff George Way"],"post_categories":["Court"],"is_article":"yes"}
</script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.5' id='wpc-dfp-js'></script>
<style id="blocks-style-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.eveningtelegraph.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningtelegraph.co.uk/wp-json/wp/v2/fp/1510561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=1510561' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Ffife-killer-barry-kidd-given-further-prison-time-after-latest-offence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Ffife-killer-barry-kidd-given-further-prison-time-after-latest-offence%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.7.0 -->
<meta name="verification" content="4814618c359006f0ca9b1211d827510a" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><style  type="text/css">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</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-08-29 09:00:00" />
<meta name="sailthru.title" content="Fife killer Barry Kidd given further prison time after latest offence" />
<meta name="sailthru.tags" content="evening-telegraph, culpable homicide, cupar, Dundee Sheriff Court, Perth Prison, Sheriff George Way, News, Court" />
<meta name="sailthru.author" content="Ross Gardiner" />
<meta name="sailthru.description" content="A convicted killer has had more prison time added to his sentence." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-270x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-846x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-1510561",
								            title:       "Fife killer Barry Kidd given further prison time after latest offence",
								            url:         "https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/",
								            section:     "Court",
								            categories:  ["court"],
								            tags:        ["culpable-homicide", "cupar", "dundee-sheriff-court", "perth-prison", "sheriff-george-way"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/amp/"><script  type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-364446211" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1510561 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg><style id="blocks-header-css" type="text/css">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</style><svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <g class="blocks-icon-sprite" id="category" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Folder</title>
            <desc id="folder-icon-desc">An icon of a paper folder.</desc>
            <path class="blocks-icon--folder__path" d="M11 14h15l-4 10h-16v-16h6l1 2h7v2h-10l-2 4h2z" />
        </g>

       <!-- Breaking -->
        <g class="blocks-icon-sprite" id="category" aria-labelledby="breaking-icon-title breaking-icon-desc" role="img">
            <title id="breaking-icon-title">Breaking</title>
            <desc id="breaking-icon-desc">An icon of an exclamation mark on a circular background.</desc>
            <path class="blocks-icon-path blocks-icon--breaking__path" d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z"></path>
        </g>

        <!-- Camera -->
        <g class="blocks-icon-sprite" id="camera" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Camera</title>
            <desc id="folder-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <!-- Caret -->
        <g class="blocks-icon-sprite" id="caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="folder-icon-title">Caret</title>
            <desc id="folder-icon-desc">An icon of a caret arrow.</desc>
            <path d="M22 12l2 2-9 9-9-9 2-2 7 7z" />
        </g>


        <g class="blocks-icon-sprite" id="clock" aria-labelledby="clock-icon-title clock-icon-desc" role="img">
            <title id="clock-icon-title">Clock</title>
            <desc id="clock-icon-desc">An icon of a clock face.</desc>
            <path class="blocks-icon--clock__path"
                  d="M15 4c6.074 0 11 4.924 11 11 0 6.074-4.926 11-11 11-6.076 0-11-4.926-11-11 0-6.076 4.924-11 11-11zM15 24c4.968 0 9-4.030 9-9s-4.032-9-9-9c-4.97 0-9 4.030-9 9s4.030 9 9 9zM16 8v6.586l4.656 4.656-1.414 1.414-5.242-5.242v-7.414h2z" />
        </g>

        <g class="blocks-icon-sprite" id="close" aria-labelledby="close-icon-title close-icon-desc" role="img">
            <title id="close-icon-title">Close</title>
            <desc id="close-icon-desc">An icon of the an X shape.</desc>
            <path class="blocks-icon-path blocks-icon--close__path"
                  d="M32 2l-13 13 13 13-2 2-13-13-13 13-2-2 13-13-13-13 2-2 13 13 13-13z" />
        </g>

        <g class="blocks-icon-sprite" id="comments" aria-labelledby="comment-icon-title comment-icon-desc" role="img">
            <title id="comment-icon-title">Comment</title>
            <desc id="comment-icon-desc">An icon of a speech bubble.</desc>
            <path class="blocks-icon-path blocks-icon--comment__path"
                  d="M24 8c2.208 0 4 1.792 4 4v6c0 2.208-1.792 4-4 4h-7l-7 7v-7h-2c-2.208 0-4-1.792-4-4v-6c0-2.208 1.792-4 4-4h16z" />
        </g>

        <g class="blocks-icon-sprite" id="ellipsis"  aria-labelledby="ellipsis-icon-title ellipsis-icon-desc" role="img">
            <title id="ellipsis-icon-title">Ellipsis</title>
            <desc id="ellipsis-icon-desc">An icon of 3 horizontal dots.</desc>
            <path class="blocks-icon--ellipsis__path"
                  d="M6 12.5c1.934 0 3.5 1.566 3.5 3.5 0 1.932-1.566 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.566-3.5 3.5-3.5zM16 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5-1.934 0-3.5-1.568-3.5-3.5 0-1.934 1.566-3.5 3.5-3.5zM26 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.568-3.5 3.5-3.5z" />
        </g>

        <g class="blocks-icon-sprite" id="email" aria-labelledby="envelope-icon-title envelope-icon-desc" role="img">
            <title id="envelope-icon-title">Envelope</title>
            <desc id="envelope-icon-desc">An icon of a paper envelope.</desc>
            <path class="blocks-icon-path blocks-icon--email__path"
              d="M4 8h24v2l-12 6-12-6v-2zM4 13l12 6 12-6v11h-24v-11z" />
        </g>

        <g class="blocks-icon-sprite" id="facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of a facebook f logo.</desc>
            <path class="blocks-icon-path blocks-icon--facebook__path"
              d="M18.472 12.128h5.136l-0.226 4.73h-4.91v13.142h-5.002v-13.142h-3.47v-4.73h3.47v-4.040c0-3.172 2.054-6.088 6.784-6.088 1.914 0 3.328 0.182 3.328 0.182l-0.11 4.416s-1.446-0.010-3.024-0.010c-1.702 0-1.976 0.786-1.976 2.086 0 0.194 0 0.24 0 0.218v3.236z" />
        </g>

        <!--Gallery -->
        <g class="blocks-icon-sprite" id="gallery" aria-labelledby="gallery-icon-title gallery-icon-desc" role="img">
            <title id="gallery-icon-title">Camera</title>
            <desc id="gallery-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <g class="blocks-icon blocks-icon--home" id="home" aria-labelledby="home-icon-title home-icon-desc" role="img">
            <title id="home-icon-title">Home</title>
            <desc id="home-icon-desc">An icon of a house.</desc>
            <path class="blocks-icon-path blocks-icon--home__path"
                  d="M16 6l10 8-2 2v8h-16v-8l-2-2zM18 23v-7h-4v7h4z" />
        </g>

        <g class="blocks-icon-sprite" id="instagram" aria-labelledby="instagram-icon-title instagram-icon-desc" role="img">
            <title id="instagram-icon-title">Instagram</title>
            <desc id="instagram-icon-desc">An icon of the Instagram logo.</desc>
            <path class="blocks-icon-path blocks-icon--instagram__path"
              d="M26 2c2.208 0 4 1.792 4 4v20c0 2.208-1.792 4-4 4h-20c-2.208 0-4-1.792-4-4v-20c0-2.208 1.792-4 4-4h20zM16 10c-3.314 0-6 2.686-6 6 0 3.312 2.686 6 6 6 3.312 0 6-2.688 6-6 0-3.314-2.688-6-6-6zM28 26v-12h-4.284c0.166 0.642 0.284 1.304 0.284 2 0 4.418-3.582 8-8 8s-8-3.582-8-8c0-0.696 0.116-1.358 0.284-2h-4.284v12c0 1.106 0.896 2 2 2h20c1.106 0 2-0.894 2-2zM28 8v-2c0-1.104-0.894-2-2-2h-2c-1.106 0-2 0.896-2 2v2c0 1.104 0.894 2 2 2h2c1.106 0 2-0.896 2-2z" />
        </g>

        <g class="blocks-icon-sprite" id="linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="instagram-icon-title">Linked In</title>
            <desc id="instagram-icon-desc">An icon of the Linked In logo.</desc>
            <path class="blocks-icon-path blocks-icon--linkedin__path"
                  d="M9.448 28h-5.144v-15.48h5.144v15.48zM6.876 10.408h-0.032c-1.726 0-2.844-1.19-2.844-2.674 0-1.518 1.15-2.674 2.912-2.674 1.758 0 2.842 1.158 2.876 2.674 0 1.484-1.118 2.674-2.912 2.674zM28 28h-5.144v-8.282c0-2.080-0.74-3.5-2.604-3.5-1.424 0-2.27 0.956-2.642 1.88-0.134 0.332-0.168 0.796-0.168 1.258v8.644h-5.146s0.068-14.028 0-15.48h5.146v2.194c0.684-1.054 1.906-2.556 4.632-2.556 3.386 0 5.926 2.212 5.926 6.966v8.876z" />
        </g>


        <g class="blocks-icon-sprite" id="search" aria-labelledby="search-icon-title search-icon-desc" role="img">
            <title id="search-icon-title">Magnifying Glass</title>
            <desc id="search-icon-desc">An icon of a magnifying glass.</desc>
            <path class="blocks-icon search-icon social-icon-path"
                  d="M28 26l-2 2-7.732-7.732c-1.482 1.078-3.294 1.732-5.268 1.732-4.97 0-9-4.030-9-9s4.030-9 9-9 9 4.030 9 9c0 1.974-0.654 3.786-1.732 5.268zM6 13c0 3.866 3.134 7 7 7 3.868 0 7-3.134 7-7s-3.132-7-7-7c-3.866 0-7 3.134-7 7z" />
        </g>

        <g class="blocks-icon-sprite" id="menu" aria-labelledby="menu-icon-title menu-icon-desc" role="img">
            <title id="menu-icon-title">Menu</title>
            <desc id="menu-icon-desc">An icon of 3 horizontal lines.</desc>
            <path class="blocks-icon-path blocks-icon--menu__path"
                  d="M0 28v-4h32v4h-32zM0 4h32v4h-32v-4zM0 18v-4h32v4h-32z" />
        </g>

        <g class="blocks-icon-sprite" id="next" aria-labelledby="next-icon-title next-icon-desc" role="img">
            <title id="next-icon-title">Next</title>
            <desc id="next-icon-desc">An icon of an arrow pointing to the right.</desc>
            <path class="blocks-icon--next__path"
                  d="M16 9.292l7.708 7.708-7.708 7.708-1.354-1.354 5.354-5.354h-14v-2h14l-5.354-5.354z" />
        </g>

        <g class="blocks-icon-sprite" id="notice" aria-labelledby="notice-icon-title notice-icon-desc" role="img">
            <title id="notice-icon-title">Notice</title>
            <desc id="notice-icon-desc">An explanation mark centred inside a circle.</desc>
            <defs>
                <style>.blocks-icon--notice__path{fill:#000}</style>
            </defs>
            <path class="blocks-icon--notice__path"
                  d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <g class="blocks-icon-sprite" id="previous" aria-labelledby="previous-icon-title previous-icon-desc" role="img">
            <title id="previous-icon-title">Previous</title>
            <desc id="previous-icon-desc">An icon of an arrow pointing to the left.</desc>
            <defs>
                <style>.blocks-icon--previous__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--previous__path"
                  d="M16 9.292l1.354 1.354-5.354 5.354h14v2h-14l5.354 5.354-1.354 1.354-7.708-7.708z" />
        </g>

        <g class="blocks-icon-sprite" id="rating" aria-labelledby="rating-icon-title rating-icon-desc" role="img">
            <title id="rating-icon-title">Rating</title>
            <desc id="rating-icon-desc">An icon of a star.</desc>
            <defs>
                <style>.blocks-icon--rating__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--rating__path"
                  d="M30 12l-8.674 6.062 3.326 9.938-8.652-6.164-8.652 6.164 3.328-9.938-8.676-6.062h10.708l3.292-10 3.292 10h10.708z" />
        </g>

        <g class="blocks-icon-sprite" id="tag" aria-labelledby="tag-icon-title tag-icon-desc" role="img">
            <title id="tag-icon-title">Tag</title>
            <desc id="tag-icon-desc">An icon of a tag.</desc>
            <defs>
                <style>.blocks-icon--tag__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--tag__path"
                  d="M16 8h8v8l-12 12-8-8zM20 14c1.106 0 2-0.894 2-2s-0.894-2-2-2-2 0.894-2 2 0.894 2 2 2z" />
        </g>

        <g class="blocks-icon-sprite" id="twitter" aria-labelledby="twitter-icon-title twitter-icon-desc" role="img">
            <title id="twitter-icon-title">Twitter</title>
            <desc id="twitter-icon-desc">An icon of the Twitter logo.</desc>
           <path class="blocks-icon-path blocks-icon--twitter__path"
                  d="M30 7.254c-0.77 1.152-1.746 2.162-2.868 2.972 0.012 0.246 0.020 0.494 0.020 0.742 0 7.59-5.78 16.344-16.348 16.344-3.244 0-6.262-0.95-8.804-2.582 0.45 0.054 0.908 0.082 1.372 0.082 2.688 0 5.168-0.918 7.132-2.46-2.512-0.044-4.634-1.702-5.366-3.986 0.352 0.062 0.71 0.102 1.082 0.102 0.524 0 1.030-0.070 1.512-0.2-2.63-0.528-4.608-2.848-4.608-5.632v-0.074c0.776 0.43 1.662 0.688 2.602 0.718-1.542-1.030-2.554-2.788-2.554-4.78 0-1.052 0.284-2.042 0.778-2.89 2.834 3.476 7.068 5.762 11.842 6.002-0.098-0.42-0.15-0.858-0.15-1.308 0-3.172 2.572-5.744 5.744-5.744 1.654 0 3.148 0.698 4.196 1.814 1.306-0.258 2.536-0.736 3.644-1.394-0.428 1.342-1.34 2.468-2.524 3.178 1.162-0.138 2.268-0.446 3.298-0.904z" />
        </g>

        <g class="blocks-icon-sprite" id="video" aria-labelledby="video-icon-title video-icon-desc" role="img">
            <title id="video-icon-title">Video Camera</title>
            <desc id="video-icon-desc">An icon of a video camera shape.</desc>
            <path class="blocks-icon-path blocks-icon--video__path"
                  d="M22 14l6-6v16l-6-6v4c0 1.106-0.894 2-2 2h-14c-1.104 0-2-0.894-2-2v-12c0-1.104 0.896-2 2-2h14c1.106 0 2 0.896 2 2v4z" />
        </g>

        <g class="blocks-icon-sprite" id="whatsapp" aria-labelledby="whatsapp-icon-title whatsapp-icon-desc" role="img">
            <title id="whatsapp-icon-title">WhatsApp</title>
            <desc id="whatsapp-icon-desc">An icon of the WhatsApp logo.</desc>
            <path class="blocks-icon-path blocks-icon--whatsapp__path"
                  d="M17.498 14.382c-.301-.15-1.767-.867-2.04-.966-.273-.101-.473-.15-.673.15-.197.295-.771.964-.944 1.162-.175.195-.349.21-.646.075-.3-.15-1.263-.465-2.403-1.485-.888-.795-1.484-1.77-1.66-2.07-.174-.3-.019-.465.13-.615.136-.135.301-.345.451-.523.146-.181.194-.301.297-.496.1-.21.049-.375-.025-.524-.075-.15-.672-1.62-.922-2.206-.24-.584-.487-.51-.672-.51-.172-.015-.371-.015-.571-.015-.2 0-.523.074-.797.359-.273.3-1.045 1.02-1.045 2.475s1.07 2.865 1.219 3.075c.149.195 2.105 3.195 5.1 4.485.714.3 1.27.48 1.704.629.714.227 1.365.195 1.88.121.574-.091 1.767-.721 2.016-1.426.255-.705.255-1.29.18-1.425-.074-.135-.27-.21-.57-.345m-5.446 7.443h-.016c-1.77 0-3.524-.48-5.055-1.38l-.36-.214-3.75.975 1.005-3.645-.239-.375c-.99-1.576-1.516-3.391-1.516-5.26 0-5.445 4.455-9.885 9.942-9.885 2.654 0 5.145 1.035 7.021 2.91 1.875 1.859 2.909 4.35 2.909 6.99-.004 5.444-4.46 9.885-9.935 9.885M20.52 3.449C18.24 1.245 15.24 0 12.045 0 5.463 0 .104 5.334.101 11.893c0 2.096.549 4.14 1.595 5.945L0 24l6.335-1.652c1.746.943 3.71 1.444 5.71 1.447h.006c6.585 0 11.946-5.336 11.949-11.896 0-3.176-1.24-6.165-3.495-8.411" />
        </g>
    </defs>
</svg>	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="verticals__wrap clearfix hide-sm -hide-print">
					<span class="datestamp"><strong>Sunday</strong>, August 29th 2021</span>					<a class="verticals__btn show-md" href="#">Show Links</a>
					<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://epaper.eveningtelegraph.co.uk/">ePaper</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1087021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087021"><a href="https://www.eveningtelegraph.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>				</div>
				<div class="site-header__flex flex">
					<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/">
				<img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/logo_evening-telegraph_bk.png" width="400" height="50" loading="lazy" />
			</a><button aria-expanded="false" aria-controls="header-search-form" class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable" >
			<span class="screen-reader-text">Search</span>
			<svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg></button>
		</form>				</div>

				<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false" aria-controls="blaize-account-menu" class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable" type="submit">
			<span class="screen-reader-text">Login / Register</span>
			<svg class="blaize-profile" viewBox="0 0 32 32">
			<use xlink:href="#blaize-profile"></use>
		</svg>
		</button></form><button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate" >
			<span class="screen-reader-text">Menu</span>
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button>
				<nav role="navigation" class="navigation hide-tabs hide-sm">
					<button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm" >
			Menu
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>				</nav>
			</div>

		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation"/>
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg></label>
			<div class="wrap">
				<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-908182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908182 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/schools-family/">Schools &amp; Family</a></li>
	<li id="menu-item-908191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908191 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>				<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<style id="single-css" type="text/css">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</style>
<article class="entry entry--standard" data-id="post-1510561">
	<header class="entry-header entry-header--default -border-box">
		<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a></span> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></span></span></div>		<h1 class="title entry-title">Fife killer Barry Kidd given further prison time after latest offence</h1>
		<div class="entry-meta flex">
			<a class="byline" title="Ross Gardiner" href="https://www.eveningtelegraph.co.uk/author/rossgardiner/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Ross Gardiner</span>
			</a>
	<div class="post-timestamp ">
		<svg class="blocks-icon blocks-icon--clock" viewBox="0 0 32 32">
			<use xlink:href="#clock"></use>
		</svg>		<span class="post-timestamp__published">August 29, 2021, 9:00 am</span>
			</div>

	<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/?share=linkedin"><svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Fife%20killer%20Barry%20Kidd%20given%20further%20prison%20time%20after%20latest%20offence&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Fife%20killer%20Barry%20Kidd%20given%20further%20prison%20time%20after%20latest%20offence%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul>		</div>
	</header>

	
	<section class="entry-wrap -has-sidebar">
		<div class="article-wrap content">
			<div class="entry-content long-form" itemprop="articleBody">
				
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="558" height="372" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-558x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Dundee Sheriff Court." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1.jpg 1440w" sizes="(max-width: 558px) 100vw, 558px" />	</div>

			<figcaption class="thumbnail__caption wp-caption-text">Dundee Sheriff Court.</figcaption>
			
</figure>

	
				<div class="cms clearfix">
					<style id="min-css" type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>A convicted killer has had more prison time added to his sentence.</p>
<p>Barry Kidd served time for the merciless killing of Mark White in Glenrothes in 2009.</p>
<p>He was locked up again for issuing a chilling death threat and has now had sentence extended after being caught by police wielding a metal pole in Fife.</p>
<p>Kidd, of Kinloss Park in Cupar, was found by officers in possession of the metal bar on March 29 and attempted to flee the scene.</p>
<p>He had been spotted by officers outside a property in the town’s Balgarvie Crescent.</p>
<p>Police had been called to the scene by a witness with whom Kidd had an ongoing feud, Dundee Sheriff Court was told.</p>
<p>Fiscal Depute Larissa Milligan said: “When police arrived at the locus, they witnessed the accused holding a metal bar in his hand.</p>
<p>“The accused made off from the locus before being traced a few minutes later, no longer in possession of the metal bar.”</p>
<p>Defence solicitor Graham Inch explained Kidd, who was not present at <a href="https://www.thecourier.co.uk/tag/dundee-sheriff-court/">Dundee Sheriff Court</a> on Friday, was due to be liberated in January.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>On Friday, <a href="https://www.thecourier.co.uk/tag/sheriff-george-way/">Sheriff George Way</a> sentenced the 40-year-old to eight months behind bars.</p>
<p>Kidd was jailed last month after tucking a blade down the back of his waistband before going on to make death threats.</p>
<p>He was <a href="https://www.thecourier.co.uk/fp/news/courts/2410660/convicted-killer-barry-kidd-is-back-in-jail-for-threatening-to-murder-fife-man/">handed an 18-month sentence</a> for threatening to kill the same man who phoned police in the latest incident.</p>
<h2>Culpable homicide</h2>
<p>Kidd had been handed a<a href="http://news.bbc.co.uk/2/hi/uk_news/scotland/edinburgh_and_east/7968191.stm" target="_blank" rel="noopener"> 12 and a half year prison sentence in 2009</a> for killing a man with learning difficulties in his own home during a robbery.</p>
<p>He and accomplice Stuart Whyte tricked their way into the Mark White&#8217;s Glenrothes home pretending to be utility men.</p>
<p>&nbsp;</p>
<p>They taped a plastic bag over his head and stamped on it, tied his hands and feet and left him to die.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Although he freed himself, Mr White was too confused to call for help and eventually died of hypothermia.</p>
<p>His worried parents, in London, alerted the authorities after six days of not hearing from him.</p>
<p>Advocate depute Ashley Edwards said of Mr White at the time: &#8220;He was a vulnerable, trusting person with learning difficulties which were the result of complications during his birth.&#8221;</p>
<p>&#8220;Despite all his difficulties he was able to reside on his own and lived a simplistic and very routine way of life.&#8221;</p>
<p>Whyte and Kidd were originally charged with murder but pled guilty to culpable homicide.</p>
</div></div>				</div>

				<style id="min-css" type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" width="400" height="193" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						
						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>			</div>
			<footer class="entry-footer clear">
				<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
	<div class="tags -hide-print">
		<span class="tags__title title--caps">Tags</span>		<ul class="tag-list clearfix">
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningtelegraph.co.uk/tag/culpable-homicide/">culpable homicide</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningtelegraph.co.uk/tag/cupar/">cupar</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningtelegraph.co.uk/tag/dundee-sheriff-court/">Dundee Sheriff Court</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningtelegraph.co.uk/tag/perth-prison/">Perth Prison</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningtelegraph.co.uk/tag/sheriff-george-way/">Sheriff George Way</a>
				</li>
					</ul>
	</div>

				</footer>
			
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1513501">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fire crews called to blaze at former haulage firm site in Dundee" href="https://www.eveningtelegraph.co.uk/fp/fire-crews-called-to-blaze-at-former-haulage-firm-site-in-dundee/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-423x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/fire-crews-called-to-blaze-at-former-haulage-firm-site-in-dundee/">Fire crews called to blaze at former haulage firm site in Dundee</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1513498">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="SpaceX sends ants, avocados and robotic arm to space station" href="https://www.eveningtelegraph.co.uk/2021/08/29/spacex-sends-ants-avocados-and-robotic-arm-to-space-station/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Tthe launch of a SpaceX Falcon 9 rocket on a resupply mission for Nasa to the International Space Station from Pad 39A at Kennedy Space Centre, seen from Merritt Island, Florida (Malcolm Denemark/Florida Today via AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/spacex-sends-ants-avocados-and-robotic-arm-to-space-station/">SpaceX sends ants, avocados and robotic arm to space station</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1513495">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Age no barrier for Jamie Vardy, says Leicester team-mate Marc Albrighton" href="https://www.eveningtelegraph.co.uk/2021/08/29/age-no-barrier-for-jamie-vardy-says-leicester-team-mate-marc-albrighton/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Leicester goalscorers Marc Albrighton (left) and Jamie Vardy after the win at Norwich (Joe Giddens/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/age-no-barrier-for-jamie-vardy-says-leicester-team-mate-marc-albrighton/">Age no barrier for Jamie Vardy, says Leicester team-mate Marc Albrighton</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1513492">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Graham Alexander wants more from goals from matchwinner Tony Watt" href="https://www.eveningtelegraph.co.uk/2021/08/29/graham-alexander-wants-more-from-goals-from-matchwinner-tony-watt/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Motherwell’s Tony Watt netted his fourth goal of the season (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/graham-alexander-wants-more-from-goals-from-matchwinner-tony-watt/">Graham Alexander wants more from goals from matchwinner Tony Watt</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1513489">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Woman, 19, raped in ‘terrifying attack’ outside Dundee rail station" href="https://www.eveningtelegraph.co.uk/2021/08/29/woman-19-raped-in-terrifying-attack-outside-dundee-rail-station/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Police Scotland are investigating after a woman was raped in Dundee on Friday morning (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/woman-19-raped-in-terrifying-attack-outside-dundee-rail-station/">Woman, 19, raped in ‘terrifying attack’ outside Dundee rail station</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1512805">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="James McPake insists &#8216;the better team lost&#8217; in Dundee&#8217;s 1-0 defeat to Motherwell as he responds to Leigh Griffiths speculation" href="https://www.eveningtelegraph.co.uk/fp/james-mcpake-insists-the-better-team-lost-in-dundees-1-0-defeat-to-motherwell-as-he-responds-to-leigh-griffiths-speculation/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Frustrated James McPake at Fir Park." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-768x462.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406.jpg 928w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/james-mcpake-insists-the-better-team-lost-in-dundees-1-0-defeat-to-motherwell-as-he-responds-to-leigh-griffiths-speculation/">James McPake insists &#8216;the better team lost&#8217; in Dundee&#8217;s 1-0 defeat to Motherwell as he responds to Leigh Griffiths speculation</a>
	</h3>
	</li>

<li class="post--list category-color--life" data-id="post-1513483">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="It Takes Two host Janette Manrara: Strictly’s a blessing, not a ‘curse’, for us" href="https://www.eveningtelegraph.co.uk/2021/08/29/it-takes-two-host-janette-manrara-strictlys-a-blessing-not-a-curse-for-us/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.44865669-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.44865669-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.44865669-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.44865669-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Aljaz Skorjanec and Janette Manrara (Ian West/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/it-takes-two-host-janette-manrara-strictlys-a-blessing-not-a-curse-for-us/">It Takes Two host Janette Manrara: Strictly’s a blessing, not a ‘curse’, for us</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1513456">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Western deportation to Afghanistan before Taliban takeover ‘shameful’" href="https://www.eveningtelegraph.co.uk/2021/08/29/western-deportation-to-afghanistan-before-taliban-takeover-shameful/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/4a7c0643-fb5b-45fd-aff5-dfaa83a9c2d8-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/4a7c0643-fb5b-45fd-aff5-dfaa83a9c2d8-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/4a7c0643-fb5b-45fd-aff5-dfaa83a9c2d8-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/4a7c0643-fb5b-45fd-aff5-dfaa83a9c2d8-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="An expert who works with displaced Afghans said some countries were still trying to deport people to the nation up until Kabul fell (Rahmat Gul/AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/western-deportation-to-afghanistan-before-taliban-takeover-shameful/">Western deportation to Afghanistan before Taliban takeover ‘shameful’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1513453">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pierre-Emerick Aubameyang insists Arsenal must pull together as a team" href="https://www.eveningtelegraph.co.uk/2021/08/29/pierre-emerick-aubameyang-insists-arsenal-must-pull-together-as-a-team/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62020290-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62020290-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62020290-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62020290-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Pierre-Emerick Aubameyang tried to rally Arsenal after their dismal defeat at Manchester City (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/pierre-emerick-aubameyang-insists-arsenal-must-pull-together-as-a-team/">Pierre-Emerick Aubameyang insists Arsenal must pull together as a team</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1510561">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fife killer Barry Kidd given further prison time after latest offence" href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Dundee Sheriff Court." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/l10187ee_1774082-1-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence/">Fife killer Barry Kidd given further prison time after latest offence</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div></aside>
		</div>
		<style id="blocks-widgets-css" type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}</style>

<aside class="sidebar hide-sm -hide-print " id="sidebar"> 	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1513501">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fire crews called to blaze at former haulage firm site in Dundee" href="https://www.eveningtelegraph.co.uk/fp/fire-crews-called-to-blaze-at-former-haulage-firm-site-in-dundee/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-423x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/Mains-Loan-Fire-e1630227507175-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/fire-crews-called-to-blaze-at-former-haulage-firm-site-in-dundee/">Fire crews called to blaze at former haulage firm site in Dundee</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1513498">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="SpaceX sends ants, avocados and robotic arm to space station" href="https://www.eveningtelegraph.co.uk/2021/08/29/spacex-sends-ants-avocados-and-robotic-arm-to-space-station/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/9f3cc99e-290d-4646-a08d-975869b88d71-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Tthe launch of a SpaceX Falcon 9 rocket on a resupply mission for Nasa to the International Space Station from Pad 39A at Kennedy Space Centre, seen from Merritt Island, Florida (Malcolm Denemark/Florida Today via AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/spacex-sends-ants-avocados-and-robotic-arm-to-space-station/">SpaceX sends ants, avocados and robotic arm to space station</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1513495">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Age no barrier for Jamie Vardy, says Leicester team-mate Marc Albrighton" href="https://www.eveningtelegraph.co.uk/2021/08/29/age-no-barrier-for-jamie-vardy-says-leicester-team-mate-marc-albrighton/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.62023663-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Leicester goalscorers Marc Albrighton (left) and Jamie Vardy after the win at Norwich (Joe Giddens/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/age-no-barrier-for-jamie-vardy-says-leicester-team-mate-marc-albrighton/">Age no barrier for Jamie Vardy, says Leicester team-mate Marc Albrighton</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1513492">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Graham Alexander wants more from goals from matchwinner Tony Watt" href="https://www.eveningtelegraph.co.uk/2021/08/29/graham-alexander-wants-more-from-goals-from-matchwinner-tony-watt/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.57580197-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Motherwell’s Tony Watt netted his fourth goal of the season (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/graham-alexander-wants-more-from-goals-from-matchwinner-tony-watt/">Graham Alexander wants more from goals from matchwinner Tony Watt</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1513489">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Woman, 19, raped in ‘terrifying attack’ outside Dundee rail station" href="https://www.eveningtelegraph.co.uk/2021/08/29/woman-19-raped-in-terrifying-attack-outside-dundee-rail-station/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2021/08/2.26524187-5-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Police Scotland are investigating after a woman was raped in Dundee on Friday morning (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2021/08/29/woman-19-raped-in-terrifying-attack-outside-dundee-rail-station/">Woman, 19, raped in ‘terrifying attack’ outside Dundee rail station</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1512805">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="James McPake insists &#8216;the better team lost&#8217; in Dundee&#8217;s 1-0 defeat to Motherwell as he responds to Leigh Griffiths speculation" href="https://www.eveningtelegraph.co.uk/fp/james-mcpake-insists-the-better-team-lost-in-dundees-1-0-defeat-to-motherwell-as-he-responds-to-leigh-griffiths-speculation/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Frustrated James McPake at Fir Park." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-768x462.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2021/08/20200671-e1630169638406.jpg 928w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/james-mcpake-insists-the-better-team-lost-in-dundees-1-0-defeat-to-motherwell-as-he-responds-to-leigh-griffiths-speculation/">James McPake insists &#8216;the better team lost&#8217; in Dundee&#8217;s 1-0 defeat to Motherwell as he responds to Leigh Griffiths speculation</a>
	</h3>
	</li>
</ul></div><div class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/us-drone-attack-isk/" target="_blank" rel="noopener">US drone attack targets IS-K as Taliban faces even more radical extremists in fight for power in Afghanistan</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/us-drone-attack-isk/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/08/12346514k_40315914-270x180.jpg" alt="US drone attack targets IS-K as Taliban faces even more radical extremists in fight for power in Afghanistan" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A US airstrike in Afghanistan yesterday killed two members of Islamic State group IS-K in retaliation for the suicide attack at Kabul airport.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/drowning-deaths-in-scotland/" target="_blank" rel="noopener">Drowning toll doubles in July: Warnings after ten deaths in Scotland&#8217;s waters in one month</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/drowning-deaths-in-scotland/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/08/uninas_father_tried_to_save_wife_son_drowning_Loch_Lomond_03-scaled-e1630178005809-270x180.jpg" alt="Drowning toll doubles in July: Warnings after ten deaths in Scotland&#8217;s waters in one month" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The number of people who lost their lives in Scotland’s waters doubled last month compared to the same period last year, official figures have shown.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/christmas-shopping-shortages/" target="_blank" rel="noopener">Fill Santa’s toy sack early for Christmas: Experts warn shortages will only get worse in weeks ahead</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/christmas-shopping-shortages/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/08/12371089d_40298617-276x180.jpg" alt="Fill Santa’s toy sack early for Christmas: Experts warn shortages will only get worse in weeks ahead" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Christmas shoppers were warned to start early yesterday as experts said shortages already hitting retailers will worsen in the weeks ahead.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.sundaypost.com/fp/covid-vaccine-boosters/" target="_blank" rel="noopener">Over-70s &#8216;should wear better masks until Covid vaccine boosters begin&#8217;</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/covid-vaccine-boosters/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2021/08/shutterstock_1852862008-270x180.jpg" alt="Over-70s &#8216;should wear better masks until Covid vaccine boosters begin&#8217;" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Older Scots who were the first to be vaccinated should be taking extra care until a booster programme is finalised, a public health expert said yesterday.</p></div></div></p>
</div>
		</div></aside>
	</section>
</article>
	</div>
</main>

<style id="blocks-footer-css" type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.site-footer .flex-wrap{margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px;width:100%;max-width:980px;box-sizing:border-box}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex-panel:last-child{margin-top:20px;padding-top:20px;border-top:1px solid #666;clear:both}#wpc-dct-media-logo{width:100%;max-width:160px}.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding-top:20px;padding-bottom:20px;width:100%;visibility:hidden;font-size:1.25rem}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news__title{display:block;margin-bottom:10px;height:20px;line-height:20px;font-size:100%;font-weight:400;color:inherit}.breaking-news__posts{padding-left:1.5em;padding-right:60px;list-style-type:square;color:inherit}.breaking-news__item{margin-top:10px;line-height:110%}.breaking-news__link,.breaking-news__error{font-weight:200}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:0;right:10px;display:block;border-style:solid;border-width:2px;width:32px;height:32px;line-height:28px;opacity:.7;font-size:14px;font-weight:700;text-align:center;color:inherit}.breaking-news__close:hover{opacity:1;cursor:pointer}.breaking-news__close .blocks-icon{fill:#fff;height:11px;top:1px;position:relative}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}.site-footer .flex-panel:not(:last-child){float:left;padding-bottom:1rem}.site-footer .flex-panel:nth-child(1),.site-footer .flex-panel:nth-child(3){width:25%}.site-footer .flex-panel:nth-child(2){padding-left:1rem;padding-right:1rem;width:50%;box-sizing:border-box}}@supports (display:flex){@media only screen and (min-width:768px){.site-footer .flex-wrap{display:-webkit-box;display:-ms-flexbox;display:flex;flex-flow:row wrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-column-gap:1rem;-moz-column-gap:1rem;column-gap:1rem}.site-footer .flex-panel:not(:last-child){float:none;padding-bottom:0}.site-footer .flex-panel:first-child,.site-footer .flex-panel:nth-child(3){-webkit-box-flex:0;-ms-flex:0 1 auto;flex:0 1 auto;width:auto}.site-footer .flex-panel:nth-child(2){-webkit-box-flex:0;-ms-flex:0 0 50%;flex:0 0 50%;padding-left:0;padding-right:0}.site-footer .flex-panel:last-child{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-ms-flex:1 1 100%;flex:1 1 100%}}}</style>		<footer class="site-footer" id="footer">
			<div class="flex-wrap">
				<div class="flex-panel">
					<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
									</div>
				<div class="flex-panel">
					<span class="site-footer__title">More info</span>
					<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-932980" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-932980"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>				</div>
				<div class="flex-panel">
					<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
					<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>				</div>
				<div class="flex-panel copyright-wrapper">
					
			<a id="wpc-dct-media-logo" href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
					<defs>
						<style>
							#wpc-dct-media-logo { display: block; }
							#wpc-dct-media-logo .prim { fill: #fff; }
							#wpc-dct-media-logo .seco { fill: #fff; }
						</style>
					</defs>
					<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
					<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
					<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
					<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
					<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
					<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
					<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
					<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
					<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
					<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
					<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
					<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
					<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
					<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
				</svg>
			</a><p class="copyright">&copy; DC Thomson Co Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="flex-wrap">
					<div class="flex-panel">
						<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<div class="breaking-news__close -border-box -animate -border-radius-50pct"><svg class="blocks-icon blocks-icon--close" viewBox="0 0 32 32">
			<use xlink:href="#close"></use>
		</svg></div>
					</div>
				</div>
			</section>
		</footer>
		<script  type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.eveningtelegraph.co.uk/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.eveningtelegraph.co.uk/wp-admin/admin-ajax.php";
</script>
<style id="blocks-print-css" type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='sailthru-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.9' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.25.5' id='blaize-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3' id='cffscripts-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"91357f4366","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/fife-killer-barry-kidd-given-further-prison-time-after-latest-offence\/"};
</script>
<script defer src='https://www.eveningtelegraph.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.13' id='dct-cta-js'></script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.8#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
<script src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
	</body>
</html>
<!--
	generated 137 seconds ago
	generated in 1.256 seconds
	served from batcache in 0.007 seconds
	expires in 163 seconds
-->
