<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningtelegraph.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/cf65ebd0-a9c8-47af-9fbc-2932a8a943ae/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cf65ebd0-a9c8-47af-9fbc-2932a8a943ae"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/telegraph';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '1047115' ); 
dfp.targeting( 'post_slug', 'dundee-university-mass-testing-starts' ); 
dfp.targeting( 'post_type', 'fp' ); 
dfp.targeting( 'post_inline_image' , 'yes' ); 
dfp.targeting( 'post_tags' , ['aberdeen-university','abertay-university','christmas','coronavirus','coronavirus-testing','covid-19','dundee','dundee-university','education','institute-of-sport-and-exercise','professor-hugh-pennington','seclead','student-testing'] ); 
dfp.targeting( 'post_categories' , ['dundee'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mass coronavirus testing gets under way at Dundee University</title>
	<meta name="description" content="Dundee University has begun its mass coronavirus testing of students ahead of them returning to their families at Christmas." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mass coronavirus testing gets under way at Dundee University" />
	<meta property="og:description" content="Dundee University has begun its mass coronavirus testing of students ahead of them returning to their families at Christmas." />
	<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/" />
	<meta property="og:site_name" content="Evening Telegraph" />
	<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
	<meta property="article:modified_time" content="2020-11-30T17:53:55+00:00" />
	<meta property="og:image" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@evening_tele" />
	<meta name="twitter:site" content="@evening_tele" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rachel Amery">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningtelegraph.co.uk/#website","url":"https://www.eveningtelegraph.co.uk/","name":"Evening Telegraph","description":"The latest news and sport from Dundee, Tayside and Fife","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/#primaryimage","inLanguage":"en-GB","url":"https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140.jpg","width":1440,"height":960,"caption":"The test centre in operation at the University of Dundee."},{"@type":"WebPage","@id":"https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/#webpage","url":"https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/","name":"Mass coronavirus testing gets under way at Dundee University","isPartOf":{"@id":"https://www.eveningtelegraph.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/#primaryimage"},"datePublished":"2020-12-01T08:08:25+00:00","dateModified":"2020-11-30T17:53:55+00:00","description":"Dundee University has begun its mass coronavirus testing of students ahead of them returning to their families at Christmas.","breadcrumb":{"@id":"https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://tags.crwdcntrl.net">
	<link rel="preconnect" href="https://bcp.crwdcntrl.net">
	<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
	<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
	<script async src="https://tags.crwdcntrl.net/lt/c/14577/lt.min.js"></script>
	<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Covid-19: Mass student testing gets under way at Dundee University Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dct-faq-styles-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-faq/includes/../assets/css/dct-faq.min.css?ver=1.0.0' media='screen' />
<link rel='stylesheet' id='openweather-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.11.2' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.11.2' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.11.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='wpc-consent-frontend-style-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/consent/assets/css/consent.css?ver=2.0.4' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.20.6' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.4' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.4' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.1.6' media='screen' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.css?ver=1.1.0' media='screen' />
<link rel='stylesheet' id='et-style-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.10' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;display=swap&#038;ver=5.5.3' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' media='all' />
<script data-ot-ignore src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script id='ad-chunks-script-js-extra'>
var ac_user_config = {"ad_sizes":["300x250"],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"","classes":[".entry--premium"]};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.7' id='ad-chunks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.4' id='wpc-consent-frontend-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.20.6' id='jquery-validate-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.4' id='wpc-dfp-slots-config-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.4' id='wpc-dfp-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.4' id='wpc-dfp-debug-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=2.0.19' id='prebid-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/modules/prebid/dfp.placements.min.js?ver=2.0.19' id='dfp-prebid-placements-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.min.js?ver=2.0.19' id='dfp-prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningtelegraph.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningtelegraph.co.uk/wp-json/wp/v2/fp/1047115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=1047115' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fdundee-university-mass-testing-starts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fdundee-university-mass-testing-starts%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}

	</script>
<!-- Stream WordPress user activity plugin v3.6.0 -->
<meta name="verification" content="4814618c359006f0ca9b1211d827510a" /><meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["dundee"],"pageAttributes":["aberdeen-university","abertay-university","christmas","coronavirus","coronavirus-testing","covid-19","dundee","dundee-university","education","institute-of-sport-and-exercise","professor-hugh-pennington","seclead","student-testing"],"pagePostAuthor":"Rachel Amery","pagePostDate":"December 1, 2020","pagePostDateYear":"2020","pagePostDateMonth":"12","pagePostDateDay":"01","postID":1047115};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-12-01 08:08:25" />
<meta name="sailthru.title" content="Covid-19: Mass student testing gets under way at Dundee University" />
<meta name="sailthru.tags" content="evening-telegraph, Aberdeen University, Abertay University, Christmas, coronavirus, Coronavirus testing, Covid-19, dundee, Dundee University, education, Institute of Sport and Exercise, Professor Hugh Pennington, seclead, student testing, News, Dundee" />
<meta name="sailthru.author" content="Rachel Amery" />
<meta name="sailthru.description" content="The task of testing thousands of Dundee students for coronavirus ahead of the Christmas break has begun." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-270x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-846x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "11-1047115",
								            title:       "Covid-19: Mass student testing gets under way at Dundee University",
								            url:         "https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/",
								            section:     "Dundee",
								            categories:  ["dundee"],
								            tags:        ["aberdeen-university", "abertay-university", "christmas", "coronavirus", "coronavirus-testing", "covid-19", "dundee", "dundee-university", "education", "institute-of-sport-and-exercise", "professor-hugh-pennington", "seclead", "student-testing"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/amp/"><meta name="ir-site-verification-token" value="-364446211" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1047115 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Tuesday</strong>, December 1st 2020</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">PageSuite</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="https://www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-681883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681883"><a href="https://www.eveningtelegraph.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-544882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544882"><a href="https://passport.dctdigital.com">Newsletter Preferences</a></li>
	<li id="menu-item-544883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544883"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Telegraph" href="https://www.eveningtelegraph.co.uk/"><img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2017/08/logo_evening-telegraph_bk.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningtelegraph.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-668218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668218"><a href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-603302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603302"><a href="https://www.eveningtelegraph.co.uk/tag/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-681685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681685"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-681676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-681676 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-692884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/epaper-how/">How to access your ePaper</a></li>
</ul>
</li>
<li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170883 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-908182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908182 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/schools/">Schools</a></li>
	<li id="menu-item-908191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908191 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-551428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551428 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840 -js-is-focusable"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/subscribe/">Subscribe</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094 -js-is-focusable"><a href="https://www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1047115">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningtelegraph.co.uk/fp/">Articles</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a> / <span><a href="https://www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></span></div>				<h1 class="title entry-title">Covid-19: Mass student testing gets under way at Dundee University</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Rachel Amery" href="https://www.eveningtelegraph.co.uk/author/rachelamery/">
				
				<span>by</span> <span class="byline__name">Rachel Amery</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">December 1, 2020, 8:08 am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/?share=facebook" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/?share=twitter" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/?share=linkedin" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/?share=whatsapp" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Covid-19%3A%20Mass%20student%20testing%20gets%20under%20way%20at%20Dundee%20University&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Covid-19%3A%20Mass%20student%20testing%20gets%20under%20way%20at%20Dundee%20University%20%0D%0A%0D%0A%20https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20https://www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small><img width="558" height="372" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-558x372.jpg" class="attachment-standard size-standard wp-post-image" alt="The test centre in operation at the University of Dundee." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140.jpg 1440w" sizes="(max-width: 558px) 100vw, 558px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">The test centre in operation at the University of Dundee.</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>The task of testing thousands of Dundee students for coronavirus ahead of the Christmas break has begun.</p>
<p>On Monday the institute of sport and exercise at <a href="https://www.dundee.ac.uk/announcements/christmas-covid-19-testing-programme">Dundee University</a> was transformed into a mass Covid-19 testing site.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1047454" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085.jpg" alt="" width="1440" height="960" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-1_37115085-72x48.jpg 72w" sizes="(max-width: 1440px) 100vw, 1440px" /></p>
<p>Students are being asked to take two separate coronavirus tests three to five days apart and once they have a confirmed negative result, they can travel home safely back to their families for Christmas.</p>
<h4>&#8220;Hundreds&#8221; of students tested on first day of Dundee University mass testing</h4>
<p>Hundreds of students came through the doors of the university test centre on the first day alone.</p>
<p>Dundee University said this shows students in the city have responded well to the call to take up a free test.</p>
<p>The spokesman said: “It has been a major challenge to establish the asymptomatic test centre within a very short timescale but thanks to the great efforts of staff we were ready to welcome students for testing from 9am, and hundreds will have had their first test by the end of the day.</p>
<p>“Take up has been very good and reflects the positive response of students, who are keen to ensure their own health and that of family and friends they may be returning home to over the winter break.</p>
<p>“The testing is voluntary but we are strongly encouraging students to get tested before travelling home.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-1047448" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-10_37115084-72x48.jpg 72w" sizes="(max-width: 1440px) 100vw, 1440px" /> <small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small>
			</div>
			<figcaption class="wp-caption-text caption">Visitors are talked through the procedure prior to self swabbing their throat and nose.</figcaption>
		</figure>
<p>“We have capacity within the system, so any student who hasn’t yet booked a test or tests should still be able to do so, using the links which have been sent to students and posted to social media channels.”</p>
<h4>Dundee and Abertay universities working together to test students</h4>
<p>Both Dundee and Abertay are working together to get all the students tested ahead of the Christmas break.</p>
<p>As a result, all students at Abertay University will travel to the Institute of Sport and Exercise at Dundee University to have their coronavirus test done.</p>
<p>A spokesman for Abertay said: “We are working closely with the Scottish Government, the local public health team and Dundee University to offer asymptomatic students access to Covid-19 testing before the Christmas break.</p>
<p>“All students have been made aware of the voluntary programme and issued with extensive information and FAQ guidance, including detailed arrangements for testing, travel and moving teaching online.”</p>
<h4>Testing gives students an &#8220;insurance policy&#8221;, but top professor warns it won&#8217;t make a &#8220;big difference&#8221;</h4>
<p><a href="https://www.eveningtelegraph.co.uk/tag/hugh-pennington/">Professor Hugh Pennington</a>, a professor of bacteriology at Aberdeen University, said the mass testing means students can be assured they will not spread coronavirus to their family members.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-1047223" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-124x180.jpg 124w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-389x564.jpg 389w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-768x1113.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-1060x1536.jpg 1060w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-1413x2048.jpg 1413w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-257x372.jpg 257w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-58x84.jpg 58w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-33x48.jpg 33w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/6337344_994593-795x1152.jpg 795w" sizes="(max-width: 1440px) 100vw, 1440px" /> <small class="thumbnail__copyright copyright-holder">&copy; PA Archive/Press Association Ima</small>
			</div>
			<figcaption class="wp-caption-text caption">Professor Hugh Pennington.</figcaption>
		</figure>
<p>However he warns this testing programme will not make a “big difference” to overall infection rates over the Christmas period.</p>
<p>He said: “We have had big student outbreaks and the worry is the virus is still circulating around some students.</p>
<p>“This testing is to look for students who are asymptomatic and it is not for their benefit, it is for their family members when they go home.</p>
<p>“If they go and see their parents and grandparents and they don’t know they are infected, they could end up transmitting the virus to elderly relatives and that is a big problem.</p>
<p>“It means they can enjoy Christmas without having to feel guilty about infecting people.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-1047472" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109.jpg" alt="" width="1440" height="960" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-18_37115109-72x48.jpg 72w" sizes="(max-width: 1440px) 100vw, 1440px" /></p>
<p>“If the students test positive they will need to self-isolate and they need to do that wherever their accommodation is and they certainly shouldn’t be travelling.</p>
<p>“The universities have a fair amount of familiarity with the student body self-isolating and are equipped to deal with that.</p>
<p>“I don’t think it will make a big difference but it is an insurance policy to make sure students don’t unwittingly take the virus home and infect their family.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-full wp-image-1047439" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119.jpg 1440w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-768x512.jpg 768w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-2_37115119-72x48.jpg 72w" sizes="(max-width: 1440px) 100vw, 1440px" /> <small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small>
			</div>
			<figcaption class="wp-caption-text caption">Reception staff explain the procedure to visitors.</figcaption>
		</figure>
<p>“My concern is the relaxing of rules will help the virus so the more tests the better,&#8221; he added.</p>
</div></div>					</div>

					<div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="tele-devices" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/05/tele-devices.png" loading="lazy" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Telegraph</h3>
						
						<a class="dct-cta__btn" href="https://www.eveningtelegraph.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: #e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: #e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/aberdeen-university/">Aberdeen University</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/abertay-university/">Abertay University</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/christmas/">Christmas</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/coronavirus/">coronavirus</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/coronavirus-testing/">Coronavirus testing</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/covid-19/">Covid-19</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee/">dundee</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/dundee-university/">Dundee University</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/education/">education</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/institute-of-sport-and-exercise/">Institute of Sport and Exercise</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/professor-hugh-pennington/">Professor Hugh Pennington</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/seclead/">seclead</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningtelegraph.co.uk/tag/student-testing/">student testing</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1046689">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Covid-19 weddings: Couples have actually brought ceremonies forward to this year, say Tayside celebrants" href="https://www.eveningtelegraph.co.uk/fp/coronavirus-weddings-tayside-celebrants/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Celebrants Lucy Black and Tegan Elder discussing the impact of Covid-19 on the wedding sector." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/coronavirus-weddings-tayside-celebrants/">Covid-19 weddings: Couples have actually brought ceremonies forward to this year, say Tayside celebrants</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1048174">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="I feel like it’s my time – Martin Murray set for fifth attempt at a world title" href="https://www.eveningtelegraph.co.uk/2020/12/01/i-feel-like-its-my-time-martin-murray-set-for-fifth-attempt-at-a-world-title/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/i-feel-like-its-my-time-martin-murray-set-for-fifth-attempt-at-a-world-title/">I feel like it’s my time – Martin Murray set for fifth attempt at a world title</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048171">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lloyds boss to become next chairman at Credit Suisse" href="https://www.eveningtelegraph.co.uk/2020/12/01/lloyds-boss-to-become-next-chairman-at-credit-suisse/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/lloyds-boss-to-become-next-chairman-at-credit-suisse/">Lloyds boss to become next chairman at Credit Suisse</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1047115">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Covid-19: Mass student testing gets under way at Dundee University" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The test centre in operation at the University of Dundee." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/">Covid-19: Mass student testing gets under way at Dundee University</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1046533">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Diego Maradona: Striking mural of football icon appears in Dundee underpass" href="https://www.eveningtelegraph.co.uk/fp/diego-maradona-mural-in-stobswell-dundee/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The mural of Maradona." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/diego-maradona-mural-in-stobswell-dundee/">Diego Maradona: Striking mural of football icon appears in Dundee underpass</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048159">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pets At Home nets £100m from sale of five specialist vet practices" href="https://www.eveningtelegraph.co.uk/2020/12/01/pets-at-home-nets-100m-from-sale-of-five-specialist-vet-practices/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/pets-at-home-nets-100m-from-sale-of-five-specialist-vet-practices/">Pets At Home nets £100m from sale of five specialist vet practices</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1048156">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="More misery for Philadelphia Eagles as Seattle Seahawks ease to victory" href="https://www.eveningtelegraph.co.uk/2020/12/01/more-misery-for-philadelphia-eagles-as-seattle-seahawks-ease-to-victory/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56882349-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56882349-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56882349-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56882349-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/more-misery-for-philadelphia-eagles-as-seattle-seahawks-ease-to-victory/">More misery for Philadelphia Eagles as Seattle Seahawks ease to victory</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048147">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="UK house prices hit record highs for four months in a row – index" href="https://www.eveningtelegraph.co.uk/2020/12/01/uk-house-prices-hit-record-highs-for-four-months-in-a-row-index/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.55624727-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.55624727-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.55624727-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.55624727-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/uk-house-prices-hit-record-highs-for-four-months-in-a-row-index/">UK house prices hit record highs for four months in a row – index</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048144">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lastminute.com to pay £7m in refunds" href="https://www.eveningtelegraph.co.uk/2020/12/01/lastminute-com-to-pay-7m-in-refunds/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.50139557-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.50139557-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.50139557-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.50139557-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/lastminute-com-to-pay-7m-in-refunds/">Lastminute.com to pay £7m in refunds</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048132">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Volunteer numbers for second lockdown fall by millions, research suggests" href="https://www.eveningtelegraph.co.uk/2020/12/01/volunteer-numbers-for-second-lockdown-fall-by-millions-research-suggests/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/11/2.53650106-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/11/2.53650106-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/11/2.53650106-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/11/2.53650106-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/volunteer-numbers-for-second-lockdown-fall-by-millions-research-suggests/">Volunteer numbers for second lockdown fall by millions, research suggests</a>
	</h3>
	</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/christmas?utm_source=eveningtelegraph&amp;utm_medium=referral&amp;utm_campaign=christmas_shop_300_200"><img loading="lazy" class="aligncenter size-full wp-image-1015474" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/MONOOPLY-SHOP-AD-300x200-1.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/MONOOPLY-SHOP-AD-300x200-1.jpg 300w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/MONOOPLY-SHOP-AD-300x200-1-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/MONOOPLY-SHOP-AD-300x200-1-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/MONOOPLY-SHOP-AD-300x200-1-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--list ">
				
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningtelegraph.co.uk/fp/christmas-gift-ideas-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Monopoly-5_4-485x372.jpg" alt="The Broons Oor Wullie Monopoly Board" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningtelegraph.co.uk/fp/christmas-gift-ideas-articleisfree/">Wonderful Gift Ideas for Christmas</a>
				</div>
				<time class="dct-timeline__event-date">November 7, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningtelegraph.co.uk/fp/food-drink-christmas-gifts-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/walkers-strathspey-hamper-800x600-1-496x372.jpg" alt="Walkers Strathspey Hamper" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningtelegraph.co.uk/fp/food-drink-christmas-gifts-articleisfree/">Perfect Food and Drink Gifts for Christmas</a>
				</div>
				<time class="dct-timeline__event-date">November 11, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningtelegraph.co.uk/fp/dc-thomson-shop-christmas-gift-guide-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/10/800x600px-496x372.jpg" alt="DC Thomson Shop Gift Guide" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningtelegraph.co.uk/fp/dc-thomson-shop-christmas-gift-guide-articleisfree/">Find Inspiration with the DC Thomson Shop Christmas Gift Guide</a>
				</div>
				<time class="dct-timeline__event-date">October 28, 2020</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut348e8c0dd7e63426037898e13447c652() {
						try {
							window.open( '//www.pureradioscotland.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut348e8c0dd7e63426037898e13447c652();return false;">
					<img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/pure.png" alt="Listen to Pure Radio Live" width="300" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/eveningtele"
			data-tabs=""
			data-width="300px"
			data-height="500px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div></div></div><div class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h2 class="widget-title"><span class="widget-title__bg">Newsletter Sign up</span></h2><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=https://passport.dctdigital.com/?page=email&amp%3Bdefault-brand=Evening%20Telegraph&amp%3Bauto-subscribe=ET%20-%20Newsletter&amp%3Bdefault-group=Newspapers&amp;default-brand=&default-group=&logo-for-login=" target="_blank" class="sailthru-subscribe-button">SUBSCRIBE HERE!</a></div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1046689">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Covid-19 weddings: Couples have actually brought ceremonies forward to this year, say Tayside celebrants" href="https://www.eveningtelegraph.co.uk/fp/coronavirus-weddings-tayside-celebrants/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Celebrants Lucy Black and Tegan Elder discussing the impact of Covid-19 on the wedding sector." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/Lucy-Black-and-Tegan-Elder2-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/coronavirus-weddings-tayside-celebrants/">Covid-19 weddings: Couples have actually brought ceremonies forward to this year, say Tayside celebrants</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1048174">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="I feel like it’s my time – Martin Murray set for fifth attempt at a world title" href="https://www.eveningtelegraph.co.uk/2020/12/01/i-feel-like-its-my-time-martin-murray-set-for-fifth-attempt-at-a-world-title/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.37171147-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/i-feel-like-its-my-time-martin-murray-set-for-fifth-attempt-at-a-world-title/">I feel like it’s my time – Martin Murray set for fifth attempt at a world title</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048171">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lloyds boss to become next chairman at Credit Suisse" href="https://www.eveningtelegraph.co.uk/2020/12/01/lloyds-boss-to-become-next-chairman-at-credit-suisse/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.12433785-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/lloyds-boss-to-become-next-chairman-at-credit-suisse/">Lloyds boss to become next chairman at Credit Suisse</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1047115">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Covid-19: Mass student testing gets under way at Dundee University" href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The test centre in operation at the University of Dundee." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/KCes_Dundee_University_Aysymptomatic_Covid_Testing_Station_30.11.20-31_37115140-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/dundee-university-mass-testing-starts/">Covid-19: Mass student testing gets under way at Dundee University</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1046533">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Diego Maradona: Striking mural of football icon appears in Dundee underpass" href="https://www.eveningtelegraph.co.uk/fp/diego-maradona-mural-in-stobswell-dundee/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The mural of Maradona." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2020/11/medw-syke-maradona-mural-3_37115197-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/fp/diego-maradona-mural-in-stobswell-dundee/">Diego Maradona: Striking mural of football icon appears in Dundee underpass</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1048159">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pets At Home nets £100m from sale of five specialist vet practices" href="https://www.eveningtelegraph.co.uk/2020/12/01/pets-at-home-nets-100m-from-sale-of-five-specialist-vet-practices/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2020/12/2.56737099-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningtelegraph.co.uk/2020/12/01/pets-at-home-nets-100m-from-sale-of-five-specialist-vet-practices/">Pets At Home nets £100m from sale of five specialist vet practices</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningtelegraph">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/every-milestone-for-our-wonderful-baby-is-a-memory-a-reminder-that-we-lost-another/" target="_blank" rel="noopener noreferrer">Every milestone for our wonderful baby is a memory, a reminder that we lost another</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/every-milestone-for-our-wonderful-baby-is-a-memory-a-reminder-that-we-lost-another/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/11/JamieCameron002_37073276-270x180.jpg" alt="Every milestone for our wonderful baby is a memory, a reminder that we lost another" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A grieving mother has revealed how the loss of one of her twin ­daughters has inflicted a special, terrible heartache.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/remembering-robert-writer-dedicates-novel-to-lost-paramedic-and-his-kintyre-hometownit-was-a-tragedy-i-knew-robert-as-a-kid-i-wept-buckets/" target="_blank" rel="noopener noreferrer">It was a tragedy. I knew Robert as a kid. I wept buckets: Writer dedicates novel to lost paramedic and his Kintyre hometown</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/remembering-robert-writer-dedicates-novel-to-lost-paramedic-and-his-kintyre-hometownit-was-a-tragedy-i-knew-robert-as-a-kid-i-wept-buckets/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/11/robert-black-paramedic_37070256-e1606581000941-257x180.jpg" alt="It was a tragedy. I knew Robert as a kid. I wept buckets: Writer dedicates novel to lost paramedic and his Kintyre hometown" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A paramedic whose death stopped Campbeltown in silence has been honoured in a new novel celebrating his hometown by a best-selling author who shares it.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/landmark-policy-to-protect-women-from-poverty-will-lead-the-world-and-makes-me-proud-to-be-a-scot/" target="_blank" rel="noopener noreferrer">Judy Murray: Landmark policy to protect women from poverty will lead the world and makes me proud to be a Scot</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/landmark-policy-to-protect-women-from-poverty-will-lead-the-world-and-makes-me-proud-to-be-a-scot/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2018/05/SCOTLAND-Sanitary-104796.jpg-300x200.jpg" alt="Judy Murray: Landmark policy to protect women from poverty will lead the world and makes me proud to be a Scot" />
					</a><p class="wpc-shortcode-json-feed__excerpt">I’m always proud to be Scottish but there are moments when our little country makes waves on the world stage and you realise just how fortunate we are to be from such a forward-thinking and progressive nation.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.sundaypost.com/fp/a-tricky-vaccination-programme-no-kidding/" target="_blank" rel="noopener noreferrer">A tricky vaccination programme as wildlife experts race to save Siberian tigers</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.sundaypost.com/fp/a-tricky-vaccination-programme-no-kidding/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/sundaypost/wp-content/uploads/sites/13/2020/11/5fc2a9e2ba1ff3.82139420-300x159.jpg" alt="A tricky vaccination programme as wildlife experts race to save Siberian tigers" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Wildlife experts are facing a tricky vaccination programme of their own as they race the clock to save the world’s biggest cat.</p></div></div></p>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-932980" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-932980"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.eveningtelegraph.co.uk/readerpanel/">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; DC Thomson Co Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabdd68e83fa0015000094.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-faq/includes/../assets/js/dct-faq.min.js?ver=1.0.0' id='dct-faq-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/openweather/js/openweather.js?ver=1.0.8' id='openweather-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2020-12-01T08:04:37"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.11.2' id='blocks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.11.2' id='blocks-cycle2-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.11.2' id='blocks-carousel-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.11.2' id='blocks-cookie-js'></script>
<!--[if lt IE 9]>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.11.2' id='blocks-html5-shiv-js'></script>
<![endif]-->
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7' id='wpc_lightbox_scripts-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7' id='wpc_lightbox_swipebox_init-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1' id='socialize-js-js'></script>
<script src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.20.6' id='blaize-braintree-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.20.6' id='blaize-loading-overlay-js'></script>
<script id='blaize-main-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.20.6' id='blaize-main-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize-accordion.min.js?ver=1.20.6' id='blaize-accordion-js'></script>
<script id='blaize-login-js-extra'>
var blaize_login_vars = {"current_theme":"eveningtelegraph-2017"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.20.6' id='blaize-login-js'></script>
<script id='blaize-subscriptions-script-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.20.6' id='blaize-subscriptions-script-js'></script>
<script id='blaize-inline-subscriptions-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/blaize/assets/js/blaize-inline-subscriptions.min.js?ver=1.20.6' id='blaize-inline-subscriptions-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https://www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.9' id='hijobs-widget-js'></script>
<script id='dct-cta-script-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"e2270d7463","ajax-url":"https://www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningtelegraph.co.uk","page-url":"https://www.eveningtelegraph.co.uk\/fp\/dundee-university-mass-testing-starts\/"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.1.6' id='dct-cta-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningtelegraph/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.5.3#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    var dataLayer = response[dataLayerFieldName];
                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        dataLayer.zephrOutcomes = window.Zephr.outcomes;
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (details.creditsRemainingKey) {
                                dataLayer[details.creditsRemainingKey] = trial.remainingCredits;
                            }
                            if (details.creditsUsedKey) {
                                dataLayer[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                            }
                        });
                    }
                    if (!Object.keys(dataLayer).length) continue;
                    window[dataLayerFieldName].push(dataLayer);
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
<!--
	generated 28 seconds ago
	generated in 1.210 seconds
	served from batcache in 0.005 seconds
	expires in 272 seconds
-->
