<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="//www.eveningtelegraph.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Bookies on Fintry Road could be converted into new fish and chip shop - Evening Telegraph</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bookies on Fintry Road could be converted into new fish and chip shop - Evening Telegraph" />
<meta property="og:description" content="A former cop shop could be transformed from a bookies into a chippy." />
<meta property="og:url" content="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="Betfred" />
<meta property="article:tag" content="dundee" />
<meta property="article:tag" content="Fintry Road" />
<meta property="article:tag" content="Seafield Estates" />
<meta property="article:section" content="Dundee" />
<meta property="og:image" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-848x564.jpg" />
<meta property="og:image:secure_url" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-848x564.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="564" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A former cop shop could be transformed from a bookies into a chippy." />
<meta name="twitter:title" content="Bookies on Fintry Road could be converted into new fish and chip shop - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"//www.eveningtelegraph.co.uk/#website","url":"//www.eveningtelegraph.co.uk/","name":"Evening Telegraph","potentialAction":{"@type":"SearchAction","target":"//www.eveningtelegraph.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/#primaryimage","url":"//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499.jpg","width":3000,"height":1996},{"@type":"WebPage","@id":"//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/#webpage","url":"//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/","inLanguage":"en-GB","name":"Bookies on Fintry Road could be converted into new fish and chip shop - Evening Telegraph","isPartOf":{"@id":"//www.eveningtelegraph.co.uk/#website"},"primaryImageOfPage":{"@id":"//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/#primaryimage"},"datePublished":"2019-11-06T07:21:32+00:00","dateModified":"2019-11-05T13:30:26+00:00","breadcrumb":{"@id":"//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/#breadcrumb"}},{"@type":["Person"],"@id":"//www.eveningtelegraph.co.uk/#/schema/person/905c4ce042ae4f8a3a35c2b9c8fb0b04","name":"Kenny MacDonald","image":{"@type":"ImageObject","@id":"//www.eveningtelegraph.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/9b3d57eaaf5130c6410ed679a3997864?s=96&d=mm&r=g","caption":"Kenny MacDonald"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Bookies on Fintry Road could be converted into new fish and chip shop Comments Feed" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='//www.eveningtelegraph.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.4.3' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.4.3' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.4.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='//www.eveningtelegraph.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='//www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.3' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='//www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-style-css'  href='//www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph-2017/style.css?ver=4.3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":["300x250"],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='//www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningtelegraph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='//www.eveningtelegraph.co.uk/?p=541061' />
<link rel="alternate" type="application/json+oembed" href="//www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fbookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fbookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="golden-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["dundee"],"pageAttributes":["betfred","dundee","fintry-road","seafield-estates"],"pagePostAuthor":"Kenny MacDonald","pagePostDate":"November 6, 2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"06"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-11-06 07:21:32" />
<meta name="sailthru.title" content="Bookies on Fintry Road could be converted into new fish and chip shop" />
<meta name="sailthru.tags" content="evening-telegraph, Betfred, dundee, Fintry Road, Seafield Estates, News, Dundee" />
<meta name="sailthru.author" content="Kenny MacDonald" />
<meta name="sailthru.description" content="A former cop shop could be transformed from a bookies into a chippy." />
<meta name="sailthru.image.full" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499.jpg" />
<meta name="sailthru.image.thumb" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-271x180.jpg" />
<meta name="sailthru.image.wp-large" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-848x564.jpg" />
<meta name="sailthru.image.wp-full" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662",{});
					permutive.addon("publishers", { article: {
                        id:          "11-541061",
                        title:       "Bookies on Fintry Road could be converted into new fish and chip shop",                   
                        url:         "//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/",
                        section:     "Dundee",                      
                        categories:  ["dundee"],
                        tags:        ["betfred", "dundee", "fintry-road", "seafield-estates"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/telegraph/news/dundee';

					dfp.targeting('inskin_yes', (screen.width >= 1255 ? 'true' : 'false'));

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "541061" );dfp.targeting( "post_slug", "bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['betfred','dundee','fintry-road','seafield-estates']" );dfp.targeting( "post_categories" , "['dundee']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/08/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-541061 single-format-standard blaize-not-logged-in">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, November 6th 2019</span>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
<li id="menu-item-450826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450826"><a href="https://www.yourpublicnotices.co.uk/dundee">Notices</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="//www.eveningtelegraph.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-541728" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-541728"><a href="//www.eveningtelegraph.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Telegraph" href="//www.eveningtelegraph.co.uk/"><img alt="Evening Telegraph" class="logo__media" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/11/2018/11/logo_evening-telegraph_bk__poppy.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="//www.eveningtelegraph.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="//www.eveningtelegraph.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-has-children menu-item-38"><a href="//www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="//www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="//www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="//www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="//www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="//www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="//www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
</ul>
</li>
<li id="menu-item-311226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311226"><a href="//www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="//www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="//www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee Utd</a></li>
<li id="menu-item-476345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476345"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-515236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515236"><a href="//www.eveningtelegraph.co.uk/tele-takeover-the-chance-for-your-school-to-take-part/">Tele Takeover</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-170884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-170884"><a href="//www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-311225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311225"><a href="//www.eveningtelegraph.co.uk/category/news/our-kids-need-justice/">Our Kids Need Justice</a></li>
	<li id="menu-item-170883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-170883"><a href="//www.eveningtelegraph.co.uk/category/news/dundee/">Dundee</a></li>
	<li id="menu-item-171079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171079"><a href="//www.eveningtelegraph.co.uk/category/news/court/">Court</a></li>
	<li id="menu-item-171082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171082"><a href="//www.eveningtelegraph.co.uk/category/polls/">Polls</a></li>
	<li id="menu-item-171076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171076"><a href="//www.eveningtelegraph.co.uk/category/news/regions/angus/">Angus</a></li>
	<li id="menu-item-171078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171078"><a href="//www.eveningtelegraph.co.uk/category/news/regions/fife/">Fife</a></li>
	<li id="menu-item-171077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171077"><a href="//www.eveningtelegraph.co.uk/category/news/regions/perthshire/">Perthshire</a></li>
	<li id="menu-item-170885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170885"><a href="//www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
	<li id="menu-item-170886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170886"><a href="//www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-385181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385181"><a href="//www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-170889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170889"><a href="//www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-170887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170887"><a href="//www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-170888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170888"><a href="//www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-171080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171080"><a href="//www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-170890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170890"><a href="//www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
	<li id="menu-item-170891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170891"><a href="//www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081"><a href="//www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
</ul>
</li>
<li id="menu-item-253936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-253936"><a href="//www.eveningtelegraph.co.uk/category/dundee-people/">Dundee People</a>
<ul class="sub-menu">
	<li id="menu-item-170892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170892"><a href="//www.eveningtelegraph.co.uk/category/life/">Lifestyle</a></li>
	<li id="menu-item-170893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170893"><a href="//www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-170894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170894"><a href="//www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-170896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170896"><a href="//www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-170899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170899"><a href="//www.eveningtelegraph.co.uk/category/life/in-pictures/">Picture galleries</a></li>
	<li id="menu-item-170900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170900"><a href="//www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-171070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171070"><a href="//www.eveningtelegraph.co.uk/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-450833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450833"><a href="//www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a></li>
	<li id="menu-item-171071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171071"><a href="//www.eveningtelegraph.co.uk/contact-us/connect-tele-social-media/">Connect on social media</a></li>
	<li id="menu-item-171093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171093"><a href="//www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
</ul>
</li>
<li id="menu-item-421363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421363"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-450838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-450838"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-450839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450839"><a href="https://www.yourpublicnotices.co.uk/dundee">Public notices</a></li>
	<li id="menu-item-450840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450840"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Family announcements</a></li>
</ul>
</li>
<li id="menu-item-171074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171074"><a href="//www.eveningtelegraph.co.uk/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-170895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170895"><a href="//www.eveningtelegraph.co.uk/category/life/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-171072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171072"><a href="//www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-171073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171073"><a href="//www.eveningtelegraph.co.uk/home-delivery/">Home Delivery</a></li>
	<li id="menu-item-171092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171092"><a href="//www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171091"><a href="//www.eveningtelegraph.co.uk/digital/">Digital Subscriptions</a></li>
	<li id="menu-item-450835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450835"><a href="//www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-171094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171094"><a href="//www.eveningtelegraph.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Telegraph</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-541061">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="//www.eveningtelegraph.co.uk/category/news/" >News</a> / <span><a href="//www.eveningtelegraph.co.uk/category/news/dundee/" >Dundee</a></span></div>				<h1 class="title entry-title">Bookies on Fintry Road could be converted into new fish and chip shop</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Kenny MacDonald" href="//www.eveningtelegraph.co.uk/author/kennymacdonald/"> <span>by</span> <span class="byline__name">Kenny MacDonald</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">November 6, 2019, 7:21 am</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Bookies%20on%20Fintry%20Road%20could%20be%20converted%20into%20new%20fish%20and%20chip%20shop&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Bookies%20on%20Fintry%20Road%20could%20be%20converted%20into%20new%20fish%20and%20chip%20shop%20%0D%0A%0D%0A%20//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Telegraph%20-%20//www.eveningtelegraph.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small><img width="559" height="372" src="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-559x372.jpg" class="attachment-standard size-standard wp-post-image" alt="The old police station on Fintry Road which is being converted from a bookies to a chippy." srcset="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-559x372.jpg 559w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-271x180.jpg 271w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-768x511.jpg 768w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-848x564.jpg 848w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-126x84.jpg 126w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/5dc153e81f4845.06572499-72x48.jpg 72w" sizes="(max-width: 559px) 100vw, 559px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">The old police station on Fintry Road which is being converted from a bookies to a chippy.</figcaption>
	
</figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="//www.eveningtelegraph.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Telegraph&#038;auto-subscribe=ET+newsletter&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>

					
					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>A former cop shop could be transformed from a bookies into a chippy.</p>
<p>The old police station building on Fintry Road is currently a Betfred bookmaker.</p>
<p>But now the city council has received a planning application to convert it into a fish and chip shop.</p>
<p>Dundee architect Peter Inglis tabled the plans on behalf of Seafield Estates and confirmed that the business behind the move already has fish and chip shops around the city.</p>
<p>He said: “The operator thinks the shop will employ five or six people working on various shifts.</p>
<p>“I am not at liberty to say who the operator is, but it is based in and around Dundee with 31 employees.</p>
<p>“The fit-out of the unit is relatively easy as there’s nothing structurally inside to change, but obviously they will have to install new kitchen equipment.</p>
<p>“There is nothing difficult about the fit-out, although the shop won’t be open for Christmas.</p>
<p>“It has still to go through planning to obtain permission.</p>
<p>“And there is a council policy issue with the site being within 30 metres of a house.</p>
<figure class="embed embed--image alignleft" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="wp-image-541188 size-full" src="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2.jpg" alt="" srcset="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2.jpg 4256w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-271x180.jpg 271w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-768x511.jpg 768w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-848x564.jpg 848w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-559x372.jpg 559w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-126x84.jpg 126w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/11/KCes_Old_Police_Station_Fintry_Road_Dundee_04.11.19-2-72x48.jpg 72w" sizes="(max-width: 4256px) 100vw, 4256px" /> <small class="thumbnail__copyright copyright-holder">&copy; DC Thomson</small>
			</div>
			<figcaption class="wp-caption-text caption">The city council has received a planning application to convert it into a fish and chip shop.</figcaption>
		</figure>
<p>“However, the proposal includes the installation of a very sophisticated extraction system so that nearby homes are not affected.</p>
<p>“Hopefully the council will see the lengths the applicant is going to for this.”</p>
<p>Mr Inglis added: “Historically, we tried for a chip shop three years ago and the operator still wants to put a chip shop on that site.</p>
<p>“But I don’t know anything about last year’s bid for a shop and I cannot give any details.</p>
<hr />
<h4>&gt;&gt; Keep up to date with the latest news with <a href="https://passport.dctdigital.com/?page=email&amp;default-brand=Evening%20Telegraph&amp;auto-subscribe=ET+-+Newsletter&amp;default-group=Newspapers">Evening Telegraph newsletter</a></h4>
<hr />
<p>“I wasn’t the architect back then.”</p>
<p>A year ago, architect Mark Walker submitted an application on behalf of Seafield Estates for a non-food shop unit next to the Betfred outlet.</p>
<p>At that time the council insisted on the proposed new shop being painted blue in keeping with the colours of Betfred to maintain the general look of the area.</p>
</div></div>					</div>
					

									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="//www.eveningtelegraph.co.uk/fp/bookies-on-fintry-road-could-be-converted-into-new-fish-and-chip-shop/" data-widget-id="AR_1" data-ob-template="EveningTelegraph_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="//www.eveningtelegraph.co.uk/tag/betfred/">Betfred</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="//www.eveningtelegraph.co.uk/tag/dundee/">dundee</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="//www.eveningtelegraph.co.uk/tag/fintry-road/">Fintry Road</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="//www.eveningtelegraph.co.uk/tag/seafield-estates/">Seafield Estates</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-541981">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Oldest example of upright ape found in Bavarian clay pit" href="//www.eveningtelegraph.co.uk/2019/11/06/oldest-example-of-upright-ape-found-in-bavarian-clay-pit/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/oldest-example-of-upright-ape-found-in-bavarian-clay-pit/">Oldest example of upright ape found in Bavarian clay pit</a>
	</h3>
</li>

<li class="post--list category-color--life" data-id="post-541977">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Katie Holmes says she works out with daughter Suri" href="//www.eveningtelegraph.co.uk/2019/11/06/katie-holmes-says-she-works-out-with-daughter-suri/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/katie-holmes-says-she-works-out-with-daughter-suri/">Katie Holmes says she works out with daughter Suri</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541974">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lib Dem electric bus driving green campaign, says Swinson" href="//www.eveningtelegraph.co.uk/2019/11/06/lib-dem-electric-bus-driving-green-campaign-says-swinson/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/lib-dem-electric-bus-driving-green-campaign-says-swinson/">Lib Dem electric bus driving green campaign, says Swinson</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541972">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Second legal firm eyes lawsuit against five banks to rival pension funds" href="//www.eveningtelegraph.co.uk/2019/11/06/second-legal-firm-eyes-lawsuit-against-five-banks-to-rival-pension-funds/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/second-legal-firm-eyes-lawsuit-against-five-banks-to-rival-pension-funds/">Second legal firm eyes lawsuit against five banks to rival pension funds</a>
	</h3>
</li>

<li class="post--list category-color--life" data-id="post-541970">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The story behind this cheetah cub-puppy friendship going viral on social media" href="//www.eveningtelegraph.co.uk/2019/11/06/the-story-behind-this-cheetah-cub-puppy-friendship-going-viral-on-social-media/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/the-story-behind-this-cheetah-cub-puppy-friendship-going-viral-on-social-media/">The story behind this cheetah cub-puppy friendship going viral on social media</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-541599">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="United manager Robbie expecting much tougher Dundee derby compared to last tie" href="//www.eveningtelegraph.co.uk/fp/united-manager-robbie-expecting-much-tougher-dundee-derby-compared-to-last-tie/">
				<img width="140" height="84" src="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Dundee&#039;s Jordan Marshall battles with United&#039;s Lawrence Shankland." srcset="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-140x84.jpg 140w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-100x60.jpg 100w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-300x180.jpg 300w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-768x461.jpg 768w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-940x564.jpg 940w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-620x372.jpg 620w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/fp/united-manager-robbie-expecting-much-tougher-dundee-derby-compared-to-last-tie/">United manager Robbie expecting much tougher Dundee derby compared to last tie</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541967">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Residents evacuated as ‘homemade explosive device’ discovered in Lancashire" href="//www.eveningtelegraph.co.uk/2019/11/06/residents-evacuated-as-homemade-explosive-device-discovered-in-lancashire/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/residents-evacuated-as-homemade-explosive-device-discovered-in-lancashire/">Residents evacuated as ‘homemade explosive device’ discovered in Lancashire</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-541966">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Bairstow set to return as England bid to bolster batting ranks for fourth T20" href="//www.eveningtelegraph.co.uk/2019/11/06/bairstow-set-to-return-as-england-bid-to-bolster-batting-ranks-for-fourth-t20/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/bairstow-set-to-return-as-england-bid-to-bolster-batting-ranks-for-fourth-t20/">Bairstow set to return as England bid to bolster batting ranks for fourth T20</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541964">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Harry Dunn injuries not considered life-threatening despite breaking every bone" href="//www.eveningtelegraph.co.uk/2019/11/06/harry-dunn-injuries-not-considered-life-threatening-despite-breaking-every-bone/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.47974943-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.47974943-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.47974943-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.47974943-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/harry-dunn-injuries-not-considered-life-threatening-despite-breaking-every-bone/">Harry Dunn injuries not considered life-threatening despite breaking every bone</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-541963">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="More problems for Unai Emery as Arsenal let late lead slip in Portugal" href="//www.eveningtelegraph.co.uk/2019/11/06/more-problems-for-unai-emery-as-arsenal-let-late-lead-slip-in-portugal/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48146033-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48146033-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48146033-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48146033-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/more-problems-for-unai-emery-as-arsenal-let-late-lead-slip-in-portugal/">More problems for Unai Emery as Arsenal let late lead slip in Portugal</a>
	</h3>
</li>
</ul></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="//www.eveningtelegraph.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
    <div class="widget widget_dfp_widget">
        <div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
    </div>
	<div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">Listen to Wave FM LIVE</span></h2><a href="https://www.wavefmradio.co.uk/stations/wave-fm/" target="_self" class="widget_sp_image-image-link" title="Listen to Wave FM LIVE"><img width="300" height="99" alt="Listen to Wave FM LIVE" class="attachment-medium" style="max-width: 100%;" srcset="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg 300w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link.jpg 620w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-140x46.jpg 140w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-80x26.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" src="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2018/05/Wave-web-link-300x99.jpg" /></a></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
			<div class="fb-page" 
			data-href="https://www.facebook.com/eveningtele" 
			data-tabs="" 
			data-width="300px" 
			data-height="500px" 
			data-small-header="false" 
			data-adapt-container-width="true" 
			data-hide-cover="1" 
			data-show-facepile="1">
		</div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-541981">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Oldest example of upright ape found in Bavarian clay pit" href="//www.eveningtelegraph.co.uk/2019/11/06/oldest-example-of-upright-ape-found-in-bavarian-clay-pit/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48142214-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/oldest-example-of-upright-ape-found-in-bavarian-clay-pit/">Oldest example of upright ape found in Bavarian clay pit</a>
	</h3>
</li>

<li class="post--list category-color--life" data-id="post-541977">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Katie Holmes says she works out with daughter Suri" href="//www.eveningtelegraph.co.uk/2019/11/06/katie-holmes-says-she-works-out-with-daughter-suri/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.19745122-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/katie-holmes-says-she-works-out-with-daughter-suri/">Katie Holmes says she works out with daughter Suri</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541974">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lib Dem electric bus driving green campaign, says Swinson" href="//www.eveningtelegraph.co.uk/2019/11/06/lib-dem-electric-bus-driving-green-campaign-says-swinson/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48143729-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/lib-dem-electric-bus-driving-green-campaign-says-swinson/">Lib Dem electric bus driving green campaign, says Swinson</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541972">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Second legal firm eyes lawsuit against five banks to rival pension funds" href="//www.eveningtelegraph.co.uk/2019/11/06/second-legal-firm-eyes-lawsuit-against-five-banks-to-rival-pension-funds/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48145057-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/second-legal-firm-eyes-lawsuit-against-five-banks-to-rival-pension-funds/">Second legal firm eyes lawsuit against five banks to rival pension funds</a>
	</h3>
</li>

<li class="post--list category-color--life" data-id="post-541970">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The story behind this cheetah cub-puppy friendship going viral on social media" href="//www.eveningtelegraph.co.uk/2019/11/06/the-story-behind-this-cheetah-cub-puppy-friendship-going-viral-on-social-media/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/b2691423-ac3b-4255-b5be-8842adce4837-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/the-story-behind-this-cheetah-cub-puppy-friendship-going-viral-on-social-media/">The story behind this cheetah cub-puppy friendship going viral on social media</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-541599">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="United manager Robbie expecting much tougher Dundee derby compared to last tie" href="//www.eveningtelegraph.co.uk/fp/united-manager-robbie-expecting-much-tougher-dundee-derby-compared-to-last-tie/">
				<img width="140" height="84" src="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Dundee&#039;s Jordan Marshall battles with United&#039;s Lawrence Shankland." srcset="//www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-140x84.jpg 140w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-100x60.jpg 100w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-300x180.jpg 300w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-768x461.jpg 768w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-940x564.jpg 940w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-620x372.jpg 620w, //www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2019/10/5da6f3253b0177.11484065-e1571237450352-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/fp/united-manager-robbie-expecting-much-tougher-dundee-derby-compared-to-last-tie/">United manager Robbie expecting much tougher Dundee derby compared to last tie</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-541967">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Residents evacuated as ‘homemade explosive device’ discovered in Lancashire" href="//www.eveningtelegraph.co.uk/2019/11/06/residents-evacuated-as-homemade-explosive-device-discovered-in-lancashire/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.21314934-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/residents-evacuated-as-homemade-explosive-device-discovered-in-lancashire/">Residents evacuated as ‘homemade explosive device’ discovered in Lancashire</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-541966">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Bairstow set to return as England bid to bolster batting ranks for fourth T20" href="//www.eveningtelegraph.co.uk/2019/11/06/bairstow-set-to-return-as-england-bid-to-bolster-batting-ranks-for-fourth-t20/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/uploads/sites/54/2019/11/2.48010375-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="//www.eveningtelegraph.co.uk/2019/11/06/bairstow-set-to-return-as-england-bid-to-bolster-batting-ranks-for-fourth-t20/">Bairstow set to return as England bid to bolster batting ranks for fourth T20</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Dundee, Perth, Arbroath"
			data-limit="10"
			data-baseurl="//www.eveningtelegraph.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-985846" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/seedundee_300.png" alt="" width="300" height="65" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.seedundee.com/city-centre/carousel-ready-for-return-to-dundee-for-homecoming-gig-this-weekend-at-city-nightclub/" target="_blank" rel="noopener noreferrer" >Carousel ready for return to Dundee for homecoming gig this weekend at city nightclub</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.seedundee.com/city-centre/carousel-ready-for-return-to-dundee-for-homecoming-gig-this-weekend-at-city-nightclub/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.seedundee.com/wp-content/uploads/sites/104/2019/11/carousel-e1572943647322-300x180.jpg" alt="Carousel ready for return to Dundee for homecoming gig this weekend at city nightclub" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Dundee band Carousel will play at the city&#8217;s Beat Generator this weekend, as they continue their reunion tour. As previously reported, the band is back after a hiatus of more
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.seedundee.com/news/sponsored-visit-little-things-cafe-when-its-time-for-a-big-treat/" target="_blank" rel="noopener noreferrer" >SPONSORED: Visit Little Things Cafe when it&#8217;s time for a big treat</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.seedundee.com/news/sponsored-visit-little-things-cafe-when-its-time-for-a-big-treat/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.seedundee.com/wp-content/uploads/sites/104/2019/10/Sbro_SeeDundee_Little_Things_Cafe-4_32799156-300x200.jpg" alt="SPONSORED: Visit Little Things Cafe when it&#8217;s time for a big treat" />
					</a><p class="wpc-shortcode-json-feed__excerpt">With a contemporary, warm and inviting atmosphere, Little Things Cafe is a home from home for those in search of lunch, a sweet treat pick-me-up or the perfect afternoon blend. The independent
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.seedundee.com/news/sponsored-get-into-the-party-spirit-with-showtime-at-the-whitehall-theatre/" target="_blank" rel="noopener noreferrer" >SPONSORED: Get into the party spirit with Showtime at the Whitehall Theatre</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.seedundee.com/news/sponsored-get-into-the-party-spirit-with-showtime-at-the-whitehall-theatre/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.seedundee.com/wp-content/uploads/sites/104/2019/05/medw-whitehall-theatre-see-dundee-6-2-300x200.jpg" alt="SPONSORED: Get into the party spirit with Showtime at the Whitehall Theatre" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Party season is about to get under way, and what better way to get in the mood than by taking in a show? The Whitehall Theatre in Dundee has a
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.seedundee.com/eat/sponsored-have-you-checked-out-the-new-look-riverside-inn-on-riverside-drive/" target="_blank" rel="noopener noreferrer" >SPONSORED: Have you checked out the new-look Riverside Inn on Riverside Drive?</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.seedundee.com/eat/sponsored-have-you-checked-out-the-new-look-riverside-inn-on-riverside-drive/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.seedundee.com/wp-content/uploads/sites/104/2019/11/Riverside-External825-300x200.jpg" alt="SPONSORED: Have you checked out the new-look Riverside Inn on Riverside Drive?" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Looking for a family-friendly restaurant with a mix of exciting dishes and pub classics done right? A place as obsessed by great taste and value as you are? Then it&#8217;s
</p></div></div></p>
<p><img class="alignnone size-full wp-image-984442" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/sunday_post_300.png" alt="" width="300" height="64" /><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.sundaypost.com/fp/boris-johnsons-election-campaign-launch-rocked-as-welsh-secretary-alun-cairns-quits/" target="_blank" rel="noopener noreferrer" >Boris Johnson&#8217;s election campaign launch rocked as Welsh Secretary Alun Cairns quits</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.sundaypost.com/fp/boris-johnsons-election-campaign-launch-rocked-as-welsh-secretary-alun-cairns-quits/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.sundaypost.com/wp-content/uploads/sites/13/2019/11/POLITICS-Election-12154459-e1573042865291-292x180.jpg" alt="Boris Johnson&#8217;s election campaign launch rocked as Welsh Secretary Alun Cairns quits" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Welsh Secretary Alun Cairns has resigned after being accused of “brazenly lying” about his knowledge of an allegation that a Tory candidate had sabotaged a rape trial.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.sundaypost.com/fp/video-kay-burley-empty-chairs-james-cleverly-on-sky-news-after-tory-chairmans-no-show/" target="_blank" rel="noopener noreferrer" >VIDEO: Kay Burley ’empty chairs’ James Cleverly on Sky News after Tory chairman’s no-show</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.sundaypost.com/fp/video-kay-burley-empty-chairs-james-cleverly-on-sky-news-after-tory-chairmans-no-show/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.sundaypost.com/wp-content/uploads/sites/13/2019/11/POLITICS-Brexit-11534811-e1573039286166-291x180.jpg" alt="VIDEO: Kay Burley ’empty chairs’ James Cleverly on Sky News after Tory chairman’s no-show" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Sky News presenter Kay Burley gave Conservative Party chairman James Cleverly the “empty chair” treatment after claiming he had missed a planned appearance on her breakfast show.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.sundaypost.com/fp/ex-marine-says-national-lottery-funding-is-key-to-life-saving-veterans-centre/" target="_blank" rel="noopener noreferrer" >Ex-Marine says National Lottery funding is key to ‘life-saving’ veterans centre</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.sundaypost.com/fp/ex-marine-says-national-lottery-funding-is-key-to-life-saving-veterans-centre/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.sundaypost.com/wp-content/uploads/sites/13/2019/11/1185661825-270x180.jpg" alt="Ex-Marine says National Lottery funding is key to ‘life-saving’ veterans centre" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A former Royal Marine has said National Lottery funding is “vital” to a veterans centre which helped “save lives”.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.sundaypost.com/fp/spice-up-your-life-adding-a-kick-to-your-food-could-help-keep-you-feeling-on-top-form-this-season/" target="_blank" rel="noopener noreferrer" >Spice up your life: Adding a kick to your food could help keep you feeling on top form this season</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.sundaypost.com/fp/spice-up-your-life-adding-a-kick-to-your-food-could-help-keep-you-feeling-on-top-form-this-season/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.sundaypost.com/wp-content/uploads/sites/13/2019/11/WELLBEING-Spice-100407721-270x180.jpg" alt="Spice up your life: Adding a kick to your food could help keep you feeling on top form this season" />
					</a><p class="wpc-shortcode-json-feed__excerpt">If your kitchen spice rack is shamefully gathering dust, or only gets utilised when you’re whipping up a homemade curry, it’s definitely time to step up your seasoning game beyond plain old salt and pepper.</p></div></div></p>
<p><a href="https://www.inspiralist.com"><img class="alignnone size-full wp-image-985839" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/inspiralist_300.png" alt="" width="300" height="81" /></a><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.inspiralist.com/home-garden/tiffany-co-aga-christmas/" target="_blank" rel="noopener noreferrer" >Tiffany &amp; Co and AGA Team Up to Launch the Ultimate Christmas Collection</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.inspiralist.com/home-garden/tiffany-co-aga-christmas/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.inspiralist.com/wp-content/uploads/sites/106/2019/11/aga-tiffany-feature-300x225.jpg" alt="Tiffany &amp; Co and AGA Team Up to Launch the Ultimate Christmas Collection" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Tiffany Co AGA Christmas Catalouge features a host of gift ideas only Tiffany &amp; Co could come up with, including a gorgeous cast-iron AGA enam&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.inspiralist.com/home-garden/bm-bathroom-caddy/" target="_blank" rel="noopener noreferrer" >This Genius Bathroom Rack Holds the Key to the Ultimate Bath Time Experience</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.inspiralist.com/home-garden/bm-bathroom-caddy/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.inspiralist.com/wp-content/uploads/sites/106/2019/11/bm-stores-caddy-feature-300x225.jpg" alt="This Genius Bathroom Rack Holds the Key to the Ultimate Bath Time Experience" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The BM bathroom caddy aims to take your bath time experience to a whole new level, with a collection of helpful nooks and holders for various accessor&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.inspiralist.com/lifestyle/alcoholic-advent-calendars/" target="_blank" rel="noopener noreferrer" >These Are 11 of the Best Alcoholic Advent Calendars Available for the 2019 Christmas Countdown Season</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.inspiralist.com/lifestyle/alcoholic-advent-calendars/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.inspiralist.com/wp-content/uploads/sites/106/2019/11/alcohol-advent-calendar-13-300x225.jpg" alt="These Are 11 of the Best Alcoholic Advent Calendars Available for the 2019 Christmas Countdown Season" />
					</a><p class="wpc-shortcode-json-feed__excerpt">These 11 alcoholic advent calendars are packed with full-throttle merriness that&#8217;ll help make the 2019 festive countdown one to remember.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.inspiralist.com/lifestyle/aldi-six-litre-prosecco/" target="_blank" rel="noopener noreferrer" >Aldi&#8217;s Six-litre bottle of Prosecco is Back To Fill Festive Celebrations Full of Fizz</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.inspiralist.com/lifestyle/aldi-six-litre-prosecco/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.inspiralist.com/wp-content/uploads/sites/106/2019/11/aldi-six-litre-prosecco-bottle-feature-300x225.jpg" alt="Aldi&#8217;s Six-litre bottle of Prosecco is Back To Fill Festive Celebrations Full of Fizz" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Aldi six litre prosecco bottle is back for 2019 and could be the perfect festive accessory to help give your party celebrations that perfect pop.
</p></div></div></p>
<p><a href="https://www.theginkin.com/"><img class="alignnone size-full wp-image-985841" src="https://wpcluster.dctdigital.com/thecourier/wp-content/uploads/sites/12/2019/09/ginkin_300.png" alt="" width="300" height="72" /></a><br />
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.theginkin.com/2019/11/06/rock-rose-sherry-cask-edition/" target="_blank" rel="noopener noreferrer" >Rock Rose’s New Sherry Cask Edition Is a Sweet Addition to the Family</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.theginkin.com/2019/11/06/rock-rose-sherry-cask-edition/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.theginkin.com/wp-content/uploads/sites/80/2019/11/rock-rose-sherry-cask-300x176.jpg" alt="Rock Rose’s New Sherry Cask Edition Is a Sweet Addition to the Family" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Any gin lovers who also enjoy a sherry will be heaven with this new gin from Rock Rose.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.theginkin.com/2019/11/06/chocolate-orange-shimmer-gin-morrisons/" target="_blank" rel="noopener noreferrer" >Chocolate Orange Shimmering Gin Liqueur Will Add Sparkle to the Party Season</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.theginkin.com/2019/11/06/chocolate-orange-shimmer-gin-morrisons/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.theginkin.com/wp-content/uploads/sites/80/2019/11/morrisons-chocolate-orange-gin-300x176.jpg" alt="Chocolate Orange Shimmering Gin Liqueur Will Add Sparkle to the Party Season" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Christmas gin season is in full swing and Morrisons&#8217; Chocolate Orange Shimmer Gin is set to be a great addition to any Christmas party.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.theginkin.com/2019/11/05/wildcat-bramble-gin-review/" target="_blank" rel="noopener noreferrer" >Review: Wildcat Bramble Gin</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.theginkin.com/2019/11/05/wildcat-bramble-gin-review/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.theginkin.com/wp-content/uploads/sites/80/2019/11/wildcat-bramble-1-300x176.jpg" alt="Review: Wildcat Bramble Gin" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Wildcat Bramble Gin is a delicious, blackberry flavoured gin that is perfect for autumn/winter tipples.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.theginkin.com/2019/11/05/blood-orange-ginger-gin-didsburys-gin/" target="_blank" rel="noopener noreferrer" >Didsbury Gin Has Added Two New Gins to Their Line-Up</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.theginkin.com/2019/11/05/blood-orange-ginger-gin-didsburys-gin/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.theginkin.com/wp-content/uploads/sites/80/2019/11/didsbury-gin-300x176.jpg" alt="Didsbury Gin Has Added Two New Gins to Their Line-Up" />
					</a><p class="wpc-shortcode-json-feed__excerpt">If you loved Didsbury Gin’s Tutti Frutti Gin Liqueur but fancy something with a bit more strength, good news is the brand has just launched two new flavoured gins.
</p></div></div></p>
</div>
		</div></aside>
		</div>
	</div>
</article>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Telegraph</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-navigation" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="//www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="//www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="//www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-285173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285173"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-285172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285172"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=57206">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="//www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="//www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-440366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440366"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="//www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; DC Thomson Co Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https:" + "//www.eveningtelegraph.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https:" + "//www.eveningtelegraph.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"//www.eveningtelegraph.co.uk","breaking_tag":"85459","show_nav_bar":"hide","server_time":"2019-11-06T18:30:37"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.4.3'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.4.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.4.3'></script>
<![endif]-->
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.7'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","ajax-url":"//www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"0a3bbb6fef","blaize-api-datalayer":"//www.eveningtelegraph.co.uk\/blaize\/datalayer"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.9.7'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningtelegraph-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"//www.eveningtelegraph.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.3'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='//www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<script type='text/javascript' src='https://connect.facebook.net/en_GB/sdk.js?ver=5.2.4#xfbml=1&#038;version=v3.3'></script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 85 seconds ago
	generated in 0.365 seconds
	served from batcache in 0.003 seconds
	expires in 215 seconds
-->
