<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <meta name="theme-color" content="#e30513">
    <link rel="shortcut icon" href="https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/favicon.ico" />
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Blether with Brown: Five grounds have been the home for Rangers - Evening Telegraph</title>
    	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>
<script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="blether with brown, ibrox, rangers" />
<link rel="original-source" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/" />
<link rel="canonical" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blether with Brown: Five grounds have been the home for Rangers - Evening Telegraph" />
<meta property="og:description" content="Kirkton reader Sandy Barclay asked me if Rangers had owned any other ground other than their current Ibrox home. My initial reckoning was that they played on another ground, also known as Ibrox. However, on research, it seems their current home is their fifth ground. The Light Blues’ first ground was Fleshers Hough at Glasgow &hellip;" />
<meta property="og:url" content="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/" />
<meta property="og:site_name" content="Evening Telegraph" />
<meta property="article:publisher" content="https://www.facebook.com/eveningtele" />
<meta property="article:tag" content="Blether with Brown" />
<meta property="article:tag" content="Ibrox" />
<meta property="article:tag" content="Rangers" />
<meta property="article:section" content="Blether with Brown" />
<meta property="og:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1860" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kirkton reader Sandy Barclay asked me if Rangers had owned any other ground other than their current Ibrox home. My initial reckoning was that they played on another ground, also known as Ibrox. However, on research, it seems their current home is their fifth ground. The Light Blues’ first ground was Fleshers Hough at Glasgow [&hellip;]" />
<meta name="twitter:title" content="Blether with Brown: Five grounds have been the home for Rangers - Evening Telegraph" />
<meta name="twitter:site" content="@evening_tele" />
<meta name="twitter:image" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0.jpg" />
<meta name="twitter:creator" content="@evening_tele" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.eveningtelegraph.co.uk' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Feed" href="https://www.eveningtelegraph.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Comments Feed" href="https://www.eveningtelegraph.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Evening Telegraph &raquo; Blether with Brown: Five grounds have been the home for Rangers Comments Feed" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningtelegraph.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elas-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_styles-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/css/app_css.css?ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/fonts/Genericons/genericons.css?ver=4.6.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='et_style_IE8-css'  href='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/css/ie8_styles.css?ver=3.0.12' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/dfp.js?ver=1.6.2-hf3'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/html5shiv.min.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_fE4BfRWXbYfQpj0vUvEn3xaZCxK8X1VuOm-rWIJSDdTK8Jw0jJDwO-YLOYhh6L-j&#038;ver=1.1.11'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningtelegraph.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"34ac5d6f27","current-url":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-five-grounds-home-rangers\/?sso-c=MC4wOTYwNDgwMCAxNDg5NDIwMTY1","default-brand":"Evening Telegraph","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.11'></script>
<link rel='https://api.w.org/' href='https://www.eveningtelegraph.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningtelegraph.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningtelegraph.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='https://www.eveningtelegraph.co.uk/?p=143344' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fblether-brown-five-grounds-home-rangers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningtelegraph.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningtelegraph.co.uk%2Ffp%2Fblether-brown-five-grounds-home-rangers%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '67f9e6eedc'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel='https://github.com/WP-API/WP-API' href='https://www.eveningtelegraph.co.uk/wp-json' />
	<script type="text/javascript" async="async" src="//adyoulike.api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>	
<script type="text/javascript">
	addLoadEvent = function(func){if(typeof jQuery!="undefined")jQuery(document).ready(func);else if(typeof wpOnload!='function'){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}};
</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-03-13 06:00:59" />
<meta name="sailthru.title" content="Blether with Brown: Five grounds have been the home for Rangers" />
<meta name="sailthru.tags" content="evening-telegraph, Blether with Brown, Ibrox, Rangers, Sport" />
<meta name="sailthru.author" content="Graeme Finnan" />
<meta name="sailthru.description" content="Kirkton reader Sandy Barclay asked me if Rangers had owned any other ground other than their current Ibrox home. My initial reckoning was that they played on another ground, also known as Ibrox. However, on research, it seems their current home is their fifth ground. The Light Blues’ first ground was Fleshers Hough at Glasgow [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0-645x400.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0-927x575.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
                    (function() {
                        function loadHorizon() {
                            var s = document.createElement("script");
                            s.type = "text/javascript";
                            s.async = true;
                            s.src = location.protocol + "//ak.sail-horizon.com/onsite/personalize.v0.0.2.min.js";
                            var x = document.getElementsByTagName("script")[0];
                            x.parentNode.insertBefore(s, x);
                        }
                        loadHorizon();
                        var oldOnLoad = window.onload;
                        window.onload = function() {
                            if (typeof oldOnLoad === "function") {
                                oldOnLoad();
                            }
                            SailthruPE.personalize.setup({
                                customer_id : "c40447f07e200f183cb4a1699efa05d7"
                            });
                        };
                    })();
                </script>	<!-- start Permutive -->
	<script>!function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,r,o){t.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","ready","events","query","trigger","addon","defineEntities"],a=0;a<i.length;a++){var c=i[a];t[c]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(c)}var p=e.createElement("script");p.type="text/javascript",p.async=!0;var u="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=u+"/"+n+"-"+version+".js";var s=e.getElementsByTagName("script")[0];s.parentNode.insertBefore(p,s)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","f1f16738-d488-4c7f-a161-631ed7016662");</script>
	<!-- end Permutive -->
	<script type="text/javascript">

					( function ( $ ) {

				permutive.defineEntities([{
					id : "11-143344",
					collection : 'documents',
					properties : {
						title : $( 'meta[property="og:title"]' ).attr( 'content' ),
						url : $( 'meta[property="og:url"]' ).attr( 'content' ),
						section : $( 'meta[property="article:section"]' ).attr( 'content' ),
						categories : ["blether-with-brown"],
						tags : ["blether-with-brown", "ibrox", "rangers"]					}
				}]);

			} )( jQuery );
		
		permutive.addon( 'dfp', {} );

					permutive.addon( 'publishers', {
				dirtyEvents : ['mousemove', 'click', 'scroll'],
				eventInterval : 5,
				documentId : "11-143344"			} );
		
	</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["blether-with-brown"],"pageAttributes":["blether-with-brown","ibrox","rangers"],"pagePostAuthor":"Graeme Finnan"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZZ8TD');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/02/cropped-icon_tele-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/02/cropped-icon_tele-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/02/cropped-icon_tele-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/02/cropped-icon_tele-270x270.png" />
	<script type='text/javascript'>
		var crtg_nid = '5584';
		var crtg_cookiename = 'crtg_rta';
		var crtg_varname = 'crtg_content';

		function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
			var crtg_content = crtg_getCookie(crtg_cookiename);
			var crtg_rnd=Math.floor(Math.random()*99999999999);
				(function(){
					var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
					crtg_url +='&cookieName='+escape(crtg_cookiename);
					crtg_url +='&rnd='+crtg_rnd;
					crtg_url +='&varName=' + escape(crtg_varname);
					var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
				if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
				else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
				})();
	</script>
	<script src="//tags.crwdcntrl.net/c/4799/cc.js?ns=_cc4799" id="LOTCC_4799"></script>
	<script type="text/javascript">
		if (typeof(_cc4799) !== "undefined") {
			_cc4799.bcp();
		}
	</script>

	<script type="text/javascript">
		// prepare key/value pair of user audiences.  Example result: 'ccaud=sports;ccaud=movie;ccaud=blogger'
		var dartCCKey = "ccaud";
		var dartCC = "";

		if ( typeof( ccauds ) != 'undefined' ) {
			for ( var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++ ) {
				if (cci > 0) dartCC += ",";
				dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
			}
		}
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.network = '/4987/telegraph';
					dfp.zone = '/sport/blether-with-brown';

					dfp.targeting_all.push( {
						'key': 'inskin_yes',
						'value': ( screen.width >= 1460 ? 'true' : 'false' )
					} );

					dfp.targeting_all.push( {
						'key' : 'pses_yes',
						'value' : ( Math.min( screen.width, screen.height ) >= 375 ? 'true' : 'false' )
					} );

					function placeAd() {if($(window).width() < 1200) {if($('body').hasClass('home')) {$('.featured-posts').after('<div class="dfp-ad" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=list-top"></div>');}if($('body').hasClass('single')) {$('.article-body p:eq(2)').after('<div class="dfp-ad" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=article"></div>');}}}placeAd();if (typeof crtg_content == "undefined") { crtg_content = ""};var s = crtg_content.split( ";" ); s.pop();if (s.length > 0) { dfp.targeting_all.push({ "key": "crtRTA", "value": [s] })};dfp.targeting_all.push({ "key": dartCCKey, "value": [dartCC] });dfp.targeting_all.push( { "key": "is_article", "value": "yes" } );dfp.targeting_all.push( { "key": "post_id", "value": "143344" } );dfp.targeting_all.push( { "key": "post_slug", "value": "blether-brown-five-grounds-home-rangers" } );dfp.targeting_all.push( { "key": "post_type", "value": "fp" } );dfp.targeting_all.push( { "key": "post_inline_image", "value": "yes" } );dfp.targeting_all.push( { "key": "post_tags", "value": ['blether-with-brown','ibrox','rangers'] } );dfp.targeting_all.push( { "key": "post_categories", "value": ['blether-with-brown'] } );
					dfp.enable();

					window.starttime = (new Date).getTime();
				}

				$( window.dfp ).on( 'slot_loaded', function ( e, slot_data ) {
					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-' + slot_data.slot_loaded,
						'eventAction' : slot_data.lineItemId,
						'eventLabel' : slot_data.creativeId,
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'loaded', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );

				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

				$( window ).on( 'beforeunload', function () {
					if ( window.dfp_advert_all ) {
						return;
					}

					window.dfp_advert_all = true;

					window[ gtm4wp_datalayer_name ].push( {
						'event' : 'benchmark-ads',
						'eventCategory' : 'Advert-All-UT',
						'eventAction' : 'page',
						'eventLabel' : 'all',
						'eventValue' : ( ( (new Date).getTime() - window.starttime ) / 1000 )
					} );
				} );
			} );
		} )( window.jQuery || window.Zepto );
	</script>
</head>
<body class="single single-fp postid-143344 single-format-standard group-blog">
  
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZZ8TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>
					<a href="https://passport.dctdigital.com"><img src="https://www.eveningtelegraph.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/images/logo.png" /></a>
				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_okwekxnokuig5cgzugk4oqcx7m'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	<div class="wrapper">

    <div class="leaderboard desktop">
        <div class="dfp-ad" rel="advert" data-companion="yes" data-sizes="728x90,970x250"></div>
    </div>
    <div class="leaderboard tablet">
        <div class="dfp-ad" rel="advert" data-companion="yes" data-sizes="728x90"></div>
    </div>
    <div class="leaderboard mobile">
        <div class="dfp-ad" rel="advert" data-companion="yes" data-sizes="300x250" data-targeting="pos=top"></div>
    </div>
	<header id="masthead" role="banner" class="row">
		<a class="home-logo" href="https://www.eveningtelegraph.co.uk/" rel="home">
            <img src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/eveningtelegraph/assets/images/logo_the-tele.png" />
        </a>

		<a class="mobile-nav-btn" href="#">
            <b></b>
            <span>Menu</span>
        </a>
	</header>
    <div class="mobile-nav">
        <nav class="main-nav" role="navigation">
    <ul class="user-links">
        <li id="weather-data">
            <div class="openweather-widget">
                            </div>
        </li>
        <li class="searchLink">
            <form role="search" method="get" id="searchform" class="searchform" action="https://www.eveningtelegraph.co.uk/" >
                <input type="text" value="" name="s" class="search-box" placeholder="Search..." />
                <input class="search-submit" type="submit" value="" /></form>        </li>
    </ul>
    <script type="text/javascript">var nav_menu_items = {"menu-item-36":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/INQUEST-Medicine-130524.jpg-e1489415434779-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blind-dundee-veteran-died-boots-staff-sent-wrong-prescription\/","title":"Blind Dundee veteran died &#8216;after Boots staff sent him wrong prescription&#8217;"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/05\/POLITICS-Scotland-051412.jpg-294x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/breaking-second-independence-referendum-held-sturgeon-announces\/","title":"BREAKING: Second independence referendum to be held, Sturgeon announces"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2015\/08\/22970705_obj8194462-e1439361303832-270x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/snp-mp-mhairi-black-hates-westminster-may-not-stand-re-election\/","title":"SNP MP Mhairi Black \u2018hates\u2019 being at Westminster and may not stand for re-election"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/Prince-Harry-and-James-Hewitt-2-e1489402099984-262x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/video-james-hewitt-denies-prince-harrys-dad\/","title":"VIDEO: James Hewitt denies he is Prince Harry\u2019s dad"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2015\/11\/PA-22910325-274x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/sturgeon-today-outline-plans-second-independence-referendum-according-reports\/","title":"Sturgeon to today outline plans for second independence referendum, according to reports"}],"menu-item-46":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/Bella-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/pet-week-bella-cat\/","title":"Pet of the week: Bella the cat"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/BBC-interview-Professor-Robert-E-Kelly-300x163.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/video-racism-claims-follow-hilarious-moment-children-gatecrashing-dads-bbc-interview\/","title":"VIDEO: Racism claims follow hilarious moment of children gatecrashing dad&#8217;s BBC interview"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/1489389574-cf24ef0b486283e9166671cb22d1cbae-300x169.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/bbc-lines-bedtime-story-tom-hardy-mothers-day\/","title":"BBC lines up bedtime story Tom Hardy for Mother&#8217;s Day"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/140-year-anniversary-e1489404558972-252x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/quiz-tele-turns-140-today-see-can-guess-year-historic-front-pages\/","title":"QUIZ: The Tele turns 140 today. See if you can guess the year of these historic front pages"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c15ed423ebe-300x169.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/loving-life-stan-still-ship-shape-hits-century\/","title":"LOVING LIFE: Stan still ship-shape as he hits his century"}],"menu-item-56":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c2c29f18fa0-290x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-five-grounds-home-rangers\/","title":"Blether with Brown: Five grounds have been the home for Rangers"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/hughes-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-broadcaster-rob-taken-off-job-yogi-hit-home-30-yarder\/","title":"Blether with Brown: Broadcaster Rob taken off job after Yogi hit home a 30-yarder"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c2c2d510ffa-184x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-hunt-wembley-fans\/","title":"Blether with Brown: Hunt is on for Wembley fans"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/04\/george-cran-match-report-295x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/st-johnstone-2-0-dundee-dark-blues-lose-ground-top-six\/","title":"St Johnstone 2-0 Dundee: Dark Blues lose ground on top six"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/08\/57c6a95d16e58-e1489145087236-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/dundee-boss-paul-hartley-stick-back-four\/","title":"Dundee boss Paul Hartley to stick with back four"}]};</script><ul class="main-links"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu sub-menu-0">
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.eveningtelegraph.co.uk/category/news/local/">Local</a>
	<ul class="sub-menu sub-menu-1">
		<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/local/dundee/">Dundee</a></li>
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/local/angus/">Angus</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/local/fife/">Fife</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/local/perthshire/">Perthshire</a></li>
		<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/local/court/">Court</a></li>
	</ul>
</li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a>
<ul class="sub-menu sub-menu-0">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li id="menu-item-126833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126833"><a href="https://www.eveningtelegraph.co.uk/category/life/community-spirit-awards/">Community Spirit Awards</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.eveningtelegraph.co.uk/category/life/food-life/">Food Life</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-56"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu sub-menu-0">
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.eveningtelegraph.co.uk/category/sport/tom-duthie/">Tom Duthie</a></li>
	<li id="menu-item-117817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117817"><a href="https://www.eveningtelegraph.co.uk/category/sport/barry-smith/">Barry Smith</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-57"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eveningtelegraph.co.uk/category/sport/through-the-turnstile/">Through the Turnstile</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
</ul>
</li>
<li id="menu-item-82744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82744"><a target="_blank" href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=ET%20-%20newsletter&#038;default-brand=Evening%20Telegraph&#038;default-group=Newspapers">Newsletter</a></li>
</ul><ul class="vertical-links"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/eveningtele">Facebook</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://twitter.com/evening_tele">Twitter</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="https://instagram.com/evening_telegraph/">Instagram</a></li>
<li id="menu-item-96079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96079"><a href="http://list.co.uk/eveningtelegraph">What&#8217;s On: Submit an event</a></li>
<li id="menu-item-82416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82416"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93548"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-42555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42555"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys &#8211; all you need to know</a></li>
<li id="menu-item-41686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41686"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.eveningtelegraphtravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-41099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41099"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Announcements</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-40659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40659"><a href="https://www.eveningtelegraph.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
</ul>    <div class="copyright">
            </div>
</nav>    </div>
	<div class="inner-wrap">
        <nav class="main-nav" role="navigation">
    <ul class="user-links">
        <li id="weather-data">
            <div class="openweather-widget">
                            </div>
        </li>
        <li class="searchLink">
            <form role="search" method="get" id="searchform" class="searchform" action="https://www.eveningtelegraph.co.uk/" >
                <input type="text" value="" name="s" class="search-box" placeholder="Search..." />
                <input class="search-submit" type="submit" value="" /></form>        </li>
    </ul>
    <script type="text/javascript">var nav_menu_items = {"menu-item-36":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/INQUEST-Medicine-130524.jpg-e1489415434779-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blind-dundee-veteran-died-boots-staff-sent-wrong-prescription\/","title":"Blind Dundee veteran died &#8216;after Boots staff sent him wrong prescription&#8217;"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/05\/POLITICS-Scotland-051412.jpg-294x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/breaking-second-independence-referendum-held-sturgeon-announces\/","title":"BREAKING: Second independence referendum to be held, Sturgeon announces"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2015\/08\/22970705_obj8194462-e1439361303832-270x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/snp-mp-mhairi-black-hates-westminster-may-not-stand-re-election\/","title":"SNP MP Mhairi Black \u2018hates\u2019 being at Westminster and may not stand for re-election"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/Prince-Harry-and-James-Hewitt-2-e1489402099984-262x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/video-james-hewitt-denies-prince-harrys-dad\/","title":"VIDEO: James Hewitt denies he is Prince Harry\u2019s dad"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2015\/11\/PA-22910325-274x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/sturgeon-today-outline-plans-second-independence-referendum-according-reports\/","title":"Sturgeon to today outline plans for second independence referendum, according to reports"}],"menu-item-46":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/Bella-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/pet-week-bella-cat\/","title":"Pet of the week: Bella the cat"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/BBC-interview-Professor-Robert-E-Kelly-300x163.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/video-racism-claims-follow-hilarious-moment-children-gatecrashing-dads-bbc-interview\/","title":"VIDEO: Racism claims follow hilarious moment of children gatecrashing dad&#8217;s BBC interview"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/1489389574-cf24ef0b486283e9166671cb22d1cbae-300x169.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/bbc-lines-bedtime-story-tom-hardy-mothers-day\/","title":"BBC lines up bedtime story Tom Hardy for Mother&#8217;s Day"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/140-year-anniversary-e1489404558972-252x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/quiz-tele-turns-140-today-see-can-guess-year-historic-front-pages\/","title":"QUIZ: The Tele turns 140 today. See if you can guess the year of these historic front pages"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c15ed423ebe-300x169.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/loving-life-stan-still-ship-shape-hits-century\/","title":"LOVING LIFE: Stan still ship-shape as he hits his century"}],"menu-item-56":[{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c2c29f18fa0-290x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-five-grounds-home-rangers\/","title":"Blether with Brown: Five grounds have been the home for Rangers"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/hughes-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-broadcaster-rob-taken-off-job-yogi-hit-home-30-yarder\/","title":"Blether with Brown: Broadcaster Rob taken off job after Yogi hit home a 30-yarder"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2017\/03\/58c2c2d510ffa-184x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/blether-brown-hunt-wembley-fans\/","title":"Blether with Brown: Hunt is on for Wembley fans"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/04\/george-cran-match-report-295x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/st-johnstone-2-0-dundee-dark-blues-lose-ground-top-six\/","title":"St Johnstone 2-0 Dundee: Dark Blues lose ground on top six"},{"image_url":"https:\/\/www.eveningtelegraph.co.uk\/wp-content\/uploads\/sites\/11\/2016\/08\/57c6a95d16e58-e1489145087236-300x180.jpg","permalink":"https:\/\/www.eveningtelegraph.co.uk\/fp\/dundee-boss-paul-hartley-stick-back-four\/","title":"Dundee boss Paul Hartley to stick with back four"}]};</script><ul class="main-links"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="https://www.eveningtelegraph.co.uk/category/news/">News</a>
<ul class="sub-menu sub-menu-0">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="https://www.eveningtelegraph.co.uk/category/news/local/">Local</a>
	<ul class="sub-menu sub-menu-1">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.eveningtelegraph.co.uk/category/news/local/dundee/">Dundee</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.eveningtelegraph.co.uk/category/news/local/angus/">Angus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.eveningtelegraph.co.uk/category/news/local/fife/">Fife</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.eveningtelegraph.co.uk/category/news/local/perthshire/">Perthshire</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.eveningtelegraph.co.uk/category/news/local/court/">Court</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.eveningtelegraph.co.uk/category/news/scotland/">Scotland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.eveningtelegraph.co.uk/category/news/uk-and-world/">UK and world</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="https://www.eveningtelegraph.co.uk/category/life/">Life</a>
<ul class="sub-menu sub-menu-0">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.eveningtelegraph.co.uk/category/life/animal-life/">Animal Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.eveningtelegraph.co.uk/category/life/celebrity-life/">Celebrity Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126833"><a href="https://www.eveningtelegraph.co.uk/category/life/community-spirit-awards/">Community Spirit Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.eveningtelegraph.co.uk/category/life/dundee-life/">Dundee Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.eveningtelegraph.co.uk/category/life/food-life/">Food Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://www.eveningtelegraph.co.uk/category/life/weird-life/">Weird Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-56"><a href="https://www.eveningtelegraph.co.uk/category/sport/">Sport</a>
<ul class="sub-menu sub-menu-0">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-fc/">Dundee FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-united/">Dundee United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://www.eveningtelegraph.co.uk/category/sport/st-johnstone/">St Johnstone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.eveningtelegraph.co.uk/category/sport/other-sport/">Other Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.eveningtelegraph.co.uk/category/sport/tom-duthie/">Tom Duthie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117817"><a href="https://www.eveningtelegraph.co.uk/category/sport/barry-smith/">Barry Smith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-57"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/">Blether with Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://www.eveningtelegraph.co.uk/category/sport/through-the-turnstile/">Through the Turnstile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://www.eveningtelegraph.co.uk/category/sport/dundee-stars/">Dundee Stars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82744"><a target="_blank" href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=ET%20-%20newsletter&#038;default-brand=Evening%20Telegraph&#038;default-group=Newspapers">Newsletter</a></li>
</ul><ul class="vertical-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/eveningtele">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://twitter.com/evening_tele">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="https://instagram.com/evening_telegraph/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96079"><a href="http://list.co.uk/eveningtelegraph">What&#8217;s On: Submit an event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82416"><a href="https://www.eveningtelegraph.co.uk/join-our-home-delivery-team/">Join our home delivery team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.eveningtelegraph.co.uk/promotions/">Promotions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93548"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42555"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys &#8211; all you need to know</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41686"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.eveningtelegraphtravel.co.uk/">Reader Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41099"><a href="https://www.eveningtelegraph.co.uk/supplements/">Supplements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="http://dct.myfamilyannouncements.co.uk/dundee">Announcements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40659"><a href="https://www.eveningtelegraph.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
</ul>    <div class="copyright">
            </div>
</nav>	<div class="landing-page article-page" role="main">
            <div class="large-12 columns no-float">
            <div class="breadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/category/sport/" rel="v:url" property="v:title">Sport</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/" rel="v:url" property="v:title">Blether with Brown</a> » <span class="breadcrumb_last">Blether with Brown: Five grounds have been the home for Rangers</span></span></span></span></span></span></div>            <article id="post-143344" class="post-143344 fp type-fp status-publish format-standard has-post-thumbnail hentry category-blether-with-brown tag-blether-with-brown tag-ibrox tag-rangers rankings-level-5 newsletter-control-sport">
                <header class="article-header">
					<figure class="post-thumbnail" style="background-image: url(https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/58c2c29f18fa0-927x575.jpg);"><figcaption>The current Ibrox Stadium.</figcaption></figure>                                        <div class="article-header-info">
                        <ul class="post-categories">
	<li><a href="https://www.eveningtelegraph.co.uk/category/sport/blether-with-brown/" rel="category tag">Blether with Brown</a></li></ul>                        <h1 class="entry-title">Blether with Brown: Five grounds have been the home for Rangers</h1>
                        <div class="article-meta">
                            <span class="byline"><span class="author vcard">By John Brown,</span></span><span class="posted-on"><span rel="bookmark"><time class="entry-date published" datetime="13 Mar 2017 6.00am">13 Mar 2017 6.00am</time></span></span>                        </div>
                    </div>
                    <ul class="socialize"><li><a class="socialize-icon socialize-link socialize-link--facebook" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-icon socialize-link socialize-link--twitter" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li><a class="socialize-icon socialize-link socialize-link--whatsapp" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/?share=whatsapp">&nbsp;<span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-icon socialize-email socialize-link--email" rel="nofollow" href="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>                </header>
                <div class="article-body">
					<div class="p402_premium"><p>Kirkton reader Sandy Barclay asked me if Rangers had owned any other ground other than their current Ibrox home.</p>
<p>My initial reckoning was that they played on another ground, also known as Ibrox.</p>
<p>However, on research, it seems their current home is their fifth ground.</p>
<p>The Light Blues’ first ground was Fleshers Hough at Glasgow Green, which they used from 1873 to season 1875-76, which they shared with Great Eastern FC.</p>
<p>In 1875-76, they moved to a ground in Burnbank.</p>
<p>However, after just one season, they moved to the south side of the River Clyde and played on a pitch at Kinning Park.</p>
<p>Kinning Park was closed on February 6, 1887, and Old Ibrox Park was opened on August 20, 1887.</p>
<p>They moved to their present ground on December 30, 1899.</p>
<p>*THE hunt is on for a photo, as remembered by Mr M McDonald, who sent me a letter.</p>
<p>“Many years ago, there was a photo published in The Sporting Post of a Dens Park ballboy placing his hands over his face when the opposition scored a goal against Dundee,” he opened.</p>
<p>“This boy was my cousin, Hugh McKay.</p>
<p>“Sadly, Hugh died recently on December 22, aged 83.</p>
<p>“I remember the photo being tagged ‘the famous ballboy photograph’.</p>
<p>“Would it be possible to publish the photograph again?”</p>
<p>Mr McDonald concluded by mentioning Hugh played football in the 1950s for Carnoustie Panmure and YM Anchorage.</p>
<p>Despite enlisting the help of our brilliant archives team, I could not come up with the photo.</p>
<p>Indeed, if any reader has that photo, or can give a specific date when it was published, then get in touch.</p>
</div><div class="cta"><a class="cta__link" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Telegraph&#038;auto-subscribe=The+Tele+sport&#038;default-group=Newspapers"><img class="cta__icon" src="https://wpcluster.dctdigital.com/eveningtelegraph/wp-content/themes/eveningtelegraph/assets/images/icons/icon_newsletter.png" />Sign up for our <strong class="cta__category">Sport</strong> newsletter!</a></div>
                                    </div>
                <footer class="article-footer">
                    <div class="tags">
                        <span class="tags-links"><a href="https://www.eveningtelegraph.co.uk/tag/blether-with-brown/" rel="tag">Blether with Brown</a><a href="https://www.eveningtelegraph.co.uk/tag/ibrox/" rel="tag">Ibrox</a><a href="https://www.eveningtelegraph.co.uk/tag/rangers/" rel="tag">Rangers</a></span>                    </div>
                </footer>
            </article>

           <div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>
                   </div>
        <div class="show-hide-comments btn-container">
                             <a class="article-btn" href="">Show Comments</a>
                         </div>
                        <div id="comments" class="comments-area large-12 columns hidden">
                            <div id="commentsDiv"></div>
                        </div>        <div class="article-pagination btn-container">
            <a class="article-btn" href="https://www.eveningtelegraph.co.uk/fp/dundee-nurse-sacked-accessing-files-inappropriately/" rel="prev">Previous Article</a>            <a class="article-btn" href="https://www.eveningtelegraph.co.uk/fp/bbc-lines-bedtime-story-tom-hardy-mothers-day/" rel="next">Next Article</a>        </div>
			</div>
<aside id="side-bar" class="large-12 columns">
	<div class="aside-wrapper">
		<div id="sailthru_subscribe_button_widget_pref_centre-2" class="widget widget_sailthru_subscribe_button_widget_pref_centre"><h3 class="widget-title">Newsletter Sign up</h3><div class="sailthru-subscribe-widget sailthru-evening-telegraph"><p>Get top stories straight to your inbox every day.</p><div><a href="https://passport.dctdigital.com?page=email&auto-subscribe=ET - newsletter&amp;default-brand=Evening Telegraph&default-group=Newspapers&logo-for-login=eveningtelegraph" target="_blank" class="sailthru-subscribe-button">Subscribe here!</a></div></div></div><div id="widget_sp_image-31" class="widget widget_sp_image"><h3 class="widget-title">Tele Bingo 2017</h3><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/" id="" target="_self" class="widget_sp_image-image-link" title="Tele Bingo 2017" rel=""><img width="300" height="250" alt="Tele Bingo 2017" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2015/05/MPU-300x250.gif" /></a></div><div id="widget_sp_image-34" class="widget widget_sp_image"><h3 class="widget-title">WIN Mrs Brown&#8217;s Boys tickets</h3><a href="https://www.eveningtelegraph.co.uk/fp/competiton-win-tickets-see-mrs-browns-boys-sse-hydro/" id="" target="_self" class="widget_sp_image-image-link" title="WIN Mrs Brown&#8217;s Boys tickets" rel=""><img width="300" height="250" alt="WIN Mrs Brown&#8217;s Boys tickets" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/Mrs-Brown-MPU.jpg" /></a></div><div id="dfp_widget-2" class="widget widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250,300x600" data-targeting="pos=1"></div></div><div id="widget_sp_image-27" class="widget widget_sp_image"><h3 class="widget-title">Tele Sport Newsletter</h3><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=ET+-+newsletter&#038;default-brand=Evening+Telegraph&#038;default-group=Newspapers&#038;logo-for-login=eveningtelegraph" id="" target="_blank" class="widget_sp_image-image-link" title="Tele Sport Newsletter" rel=""><img width="1250" height="1042" alt="Tele Sport Newsletter" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/09/Sport-newsletter-graphic_MPU.jpg" /></a></div><div id="widget_sp_image-22" class="widget widget_sp_image"><h3 class="widget-title">Your Tele is now available at the Weekend</h3><a href="https://www.eveningtelegraph.co.uk/fp/saturdays-just-got-even-better-weekend-tele-launched/" id="" target="_self" class="widget_sp_image-image-link" title="Your Tele is now available at the Weekend" rel=""><img width="1530" height="1978" alt="Your Tele is now available at the Weekend" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/01/weekend-tele-promo-05.jpg" /></a><div class="widget_sp_image-description" ><p>Saturdays just got even better</p>
</div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><h3 class="widget-title">Join our reader panel</h3><a href="https://www.eveningtelegraph.co.uk/fp/win-50-telling-us-think-tele/" id="Panel post" target="_self" class="widget_sp_image-image-link" title="Join our reader panel" rel=""><img width="500" height="500" alt="Join our reader panel" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/01/martel-maxwell-500-x-500pxls.gif" /></a></div><div id="widget_sp_image-14" class="widget widget_sp_image"><h3 class="widget-title">Try our digital edition</h3><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e&#038;utm_source=Homepage%20MPU&#038;utm_medium=MPU&#038;utm_campaign=ET%20Digital%20Edition" id="" target="_blank" class="widget_sp_image-image-link" title="Try our digital edition" rel=""><img width="300" height="250" alt="Try our digital edition" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/03/et-digital-edition-mpu-2.gif" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><h3 class="widget-title">Bingo competition</h3><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/" id="" target="_self" class="widget_sp_image-image-link" title="Bingo competition" rel=""><img width="300" height="250" alt="Bingo competition" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/Bingo-widget.gif" /></a></div><div id="widget_sp_image-33" class="widget widget_sp_image"><h3 class="widget-title">Find out what&#8217;s going on at Whitehall Theatre</h3><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=374b0640-59cd-4eb6-ad9d-3d3fd4a9db16" id="" target="_self" class="widget_sp_image-image-link" title="Find out what&#8217;s going on at Whitehall Theatre" rel=""><img width="631" height="820" alt="Find out what&#8217;s going on at Whitehall Theatre" class="attachment-full" style="max-width: 100%;" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/01/whitehall-supplement.jpg" /></a></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Recent Articles</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/04/united-star-reveals-plans-retire-end-season/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/12585538-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="United star reveals plans to retire at end of season" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/04/united-star-reveals-plans-retire-end-season/" title="Permalink to United star reveals plans to retire at end of season" rel="bookmark">United star reveals plans to retire at end of season</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/03/fire-crews-battle-blaze-dundee-toys-r-us/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/17101555_10158306204270084_954394438_o-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Fire crews battle blaze at Dundee Toys R Us" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/03/fire-crews-battle-blaze-dundee-toys-r-us/" title="Permalink to Fire crews battle blaze at Dundee Toys R Us" rel="bookmark">Fire crews battle blaze at Dundee Toys R Us</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/01/dundee-united-announce-loss-1-55-million/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/58541328deff1-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Dundee United announce loss of £1.55 million" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/01/dundee-united-announce-loss-1-55-million/" title="Permalink to Dundee United announce loss of £1.55 million" rel="bookmark">Dundee United announce loss of £1.55 million</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/01/fire-crews-called-crash-busy-tayside-road/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Fire crews called to crash on busy Tayside road" srcset="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-100x60.jpg 100w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-667x400.jpg 667w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-768x461.jpg 768w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-958x575.jpg 958w, https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2017/03/DSC_3565-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/01/fire-crews-called-crash-busy-tayside-road/" title="Permalink to Fire crews called to crash on busy Tayside road" rel="bookmark">Fire crews called to crash on busy Tayside road</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title">Football latest</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/04/united-star-reveals-plans-retire-end-season/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/12585538-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="United star reveals plans to retire at end of season" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/04/united-star-reveals-plans-retire-end-season/" title="Permalink to United star reveals plans to retire at end of season" rel="bookmark">United star reveals plans to retire at end of season</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.eveningtelegraph.co.uk/2017/03/01/dundee-united-announce-loss-1-55-million/"  rel="bookmark"><img width="100" height="60" src="https://www.eveningtelegraph.co.uk/wp-content/uploads/sites/11/2016/12/58541328deff1-100x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Dundee United announce loss of £1.55 million" /></a><h3 class="rpwe-title"><a href="https://www.eveningtelegraph.co.uk/2017/03/01/dundee-united-announce-loss-1-55-million/" title="Permalink to Dundee United announce loss of £1.55 million" rel="bookmark">Dundee United announce loss of £1.55 million</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="dfp_widget-3" class="widget widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250" data-targeting=""></div></div><div id="jobsinscotland-2" class="widget widget_jobsinscotland">        <header class="header">
                <a href="http://www.jobsinscotland.com"><span class="logo">&nbsp;</span></a>
        </header>
    <ul><li><a href="http://www.jobsinscotland.com/job/951296707/dairy-herdsperson/?TrackID=72282" target="_blank"><span class="job-container"><span class="job-title">Dairy Herdsperson</span> <span class="job-location">South Aberdeenshire</span> <span class="job-salary">Competitive salary offered </span></span> <span class="icon"></span></a></li><li><a href="http://www.jobsinscotland.com/job/951296686/experienced-tractor-driver/?TrackID=72282" target="_blank"><span class="job-container"><span class="job-title">EXPERIENCED TRACTOR DRIVER</span> <span class="job-location">Fordoun, Laurencekirk</span> <span class="job-salary">TBC</span></span> <span class="icon"></span></a></li><li><a href="http://www.jobsinscotland.com/job/951296661/tractor-person-gfw/?TrackID=72282" target="_blank"><span class="job-container"><span class="job-title">TRACTOR PERSON / GFW</span> <span class="job-location">Inverness, Highland (GB)</span> <span class="job-salary">Discussed at interview.</span></span> <span class="icon"></span></a></li><li><a href="http://www.jobsinscotland.com/job/951296662/receptionist-/?TrackID=72282" target="_blank"><span class="job-container"><span class="job-title">RECEPTIONIST </span> <span class="job-location">Dundee, Dundee City (GB)</span> <span class="job-salary">tbc</span></span> <span class="icon"></span></a></li><li><a href="http://www.jobsinscotland.com/job/951296659/coordinator-to-the-office-of-development/?TrackID=72282" target="_blank"><span class="job-container"><span class="job-title">Coordinator to The Office of Development</span> <span class="job-location">Dundee, Dundee City (GB)</span> <span class="job-salary">TBC</span></span> <span class="icon"></span></a></li></ul></div><div id="dfp_widget-5" class="widget widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250" data-targeting=""></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="dfp_widget-6" class="widget widget_dfp_widget"><div rel="advert" class="" data-companion="no" data-sizes="300x250" data-targeting=""></div></div>	</div>
</aside>	</div>
	<footer class="footer" role="contentinfo" class="large-12 columns">
		<div class="row collapse">
			<ul id="menu-footer-menu" class="inline-list large-12 columns"><li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.eveningtelegraph.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-93546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93546"><a href="https://www.eveningtelegraph.co.uk/evening-telegraph-bingo/">Evening Telegraph Bingo</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.eveningtelegraph.co.uk/accessibility/">Accessibility</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.eveningtelegraph.co.uk/cookies/">Cookies</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.eveningtelegraph.co.uk/subscriptions/">Subscriptions</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://subscriber.pagesuite-professional.co.uk/custompages/eveningtelegraph/subscribe.aspx?pbid=1ac5f23e-53d2-482f-8cb4-b7457f60088e">Digital Editions</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="https://www.rampanel.com/ram/PanelistRegistration?panelistreg=57206">Join our Reader Panel</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Ad</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-41687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41687"><a href="https://www.eveningtelegraph.co.uk/rss-2/">RSS</a></li>
<li id="menu-item-42554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42554"><a href="https://www.eveningtelegraph.co.uk/google-consumer-surveys/">Google Consumer Surveys – all you need to know</a></li>
</ul>		</div>
        <a class="back-to-top" href="#">Back to Top</a>
        <p>&copy; 2017 DC Thomson &amp; Co, Ltd. <a title="Terms &amp; Conditions" href="https://www.eveningtelegraph.co.uk/terms-and-conditions/">Terms &amp; Conditions</a></p>
	</footer>
</div>
	<div rel="advert" data-oop="yes"></div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-companion="yes" data-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningtelegraph.co.uk/fp/blether-brown-five-grounds-home-rangers/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningtelegraph.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Graeme Finnan";
			_sf_async_config.sections = "Blether with Brown";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
	<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><link rel='stylesheet' id='animated-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/style/effects.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown_css-css'  href='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/style/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eveningtelegraph.co.uk/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eveningtelegraph.co.uk/wp-includes/js/thickbox/thickbox.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/jquery.cycle2.min.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/gallery.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/navigation.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/resize.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/misc.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/themes/eveningtelegraph/assets/javascript/latest-category.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/front_end_js.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eveningtelegraph.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.classycountdown.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.knob.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.throttle.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://www.eveningtelegraph.co.uk/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.timeTo.min.js?ver=4.6.4'></script>
</body>
</html>
<!--
	generated 60 seconds ago
	generated in 1.083 seconds
	served from batcache in 0.007 seconds
	expires in 240 seconds
-->
